Showing questions tagged: Show all questions

SCORM modules hang on loadingn

Hi, I need to take part in a course that is delivered via moodle and that employs SCORM videos. After some modules I am experiencing an issue where firefox does not loa… (read more)

Hi,

I need to take part in a course that is delivered via moodle and that employs SCORM videos.

After some modules I am experiencing an issue where firefox does not load them anymore. When you try to load a module a spinner appears and stays there indefintely.

Initially, trying to reload the module could eventually unblock it. Now this is not possible anymore. Disabling the enhanced protection does not change the situation.

The modules work just fine with chromium.

Having firefox being a stopper for online learning resources is a real issue. Any help will be appreciated.

Asked by sergio.callegari 15 hours ago

Last reply by TyDraniu 11 hours ago

Development: Very specific problem with getting the caret position in a contenteditable div

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here t… (read more)

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here that fetches the caret's client rect: ``` function getCaretRect(): DOMRect | null {

 const sel = window.getSelection()
 if (!sel || sel.rangeCount === 0) return null
 const range = sel.getRangeAt(0)
 const rects = range.getClientRects()
 if (rects.length === 0) return null
 return rects[0]

} ``` Here is where the issue arises. Suppose I have a contenteditable div with two line breaks (no new lines), and the second line is smaller than the first one. If the caret is positioned somewhere that is further than the end of the second line, and I press the down arrow key, then left, for some reason the caret rect I get has all values set to zero, like this: `{ x: 0, y: 0, width: 0, height: 0, top: 0, right: 0, bottom: 0, left: 0 }` I will add an image to explain further.

I don't have this issue on Chromium based browsers, but cross browser support is important for me.

There is one more issue to do with caret manipulation which is how contenteditable divs are handled. On a Chromium based browser, if I have a parent div that's contenteditable, then another div that's not contenteditable (contenteditable="false" explicitly), then two children divs which are both contenteditable (or more), I can navigate through the divs freely using the arrow keys and focus is managed better alongside event handlers. This is not present on Firefox, however.

If this is not the right place to ask for help then please guide me where is more suitable.

Asked by Rayane Benamre 11 hours ago

Last reply by cor-el 2 hours ago

window.gigya is undefined

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I… (read more)

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I get the following message from the RAI system "window.gigya is undefined" . Even though my credentials are correct, the RAI platform does not allow me to log in to my account. This is a Firefox issue and not a RAI issue. I know this because I can access my RAI account and see TV content no problem via SAFARI. Perhaps there is a setting in Firefox I need to change. At the moment I am using Firefox with the standard settings (no changes to settings since I reinstalled Firefox in my machine today)

Asked by xabier1 4 months ago

Last reply by Balázs Meskó 4 months ago

The "Triage Manager" for Mozilla Refuses to assign anyone to a seven year old open problem

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. … (read more)

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. How do I do that? This is a bug reported in Firefox 57 and **still** not fixed in Firefox 125. I cannot find any support category anywhere in the Mozilla website that covers appealing a decision by one of their employees. The last comment from this uncooperative indivisual is "But given we support it on macOS and Windows yeah, it seems not very objectionable." Who is this **clerk** to override the fact that a number of customers very much find this "objectionable". I cannot find anything on https://www.mozilla.org/en-US/contact/ that addresses this issue. I cannot find even a surface mail address for Mozilla. For example my complaint has nothing to do with any of the following:

   I’m having problems with using Firefox
   I want to donate to Mozilla
   I have questions about using Mozilla’s trademarks
   I’d like to report misuse of a Mozilla trademark
   I want to hold an event in a Mozilla space
   I want Mozilla to sponsor my event
   I’d like permission to use a Mozilla logo
   I’m interested in Pocket’s sponsored content on Firefox
   I’m a member of the Press and have a question for Mozilla

Yes I am having a problem with Firefox, but the clerk responsible has, through sitting on this issue for **seven years**, basically told the entire community that he doesn't give a reservoir.

In particular I feel this unacceptable behaviour should be brought to the attention of senior management, but there are no contacts for anybody in senior management.

Asked by jamescobban 1 month ago

Last reply by Paul 1 month ago

Cannot access banking web site

Reply to zeroknight - 2. I use Bitwarden for my password manager. When I disabled it I was able to access Regions. All my other logins seem to be working OK. Maybe a … (read more)

Reply to zeroknight - 2. I use Bitwarden for my password manager. When I disabled it I was able to access Regions. All my other logins seem to be working OK. Maybe a Bitwarden update will fix the problem. Anyway, I know what the problem is now.

Thanks again.

Asked by MrKite 3 months ago

Last reply by James 3 months ago

Mozila won't search for a website

Not sure of the topic. When I type in a website that I have typed before, its fine. But, if I search something new, anything, the tab trembles and does not search. I quit… (read more)

Not sure of the topic. When I type in a website that I have typed before, its fine. But, if I search something new, anything, the tab trembles and does not search. I quit and restarted. Updated today to the latest. Still the same. I am writing this from Chrome because Firefox won't even respond to searching for firefox. The trembling is seen in the new tab and nothing happens.

Thank you, Naomi

Asked by naomi9 4 months ago

Last reply by zeroknight 3 months ago

My Upspot Account doesn't Open

Secure Connection Failed An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR The page you are trying… (read more)

Secure Connection Failed

An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by Abdul Halim Accountant 5 months ago

Last reply by zeroknight 5 months ago

Firefox sending multiple requests with useragent Mozilla 5.0

I'm getting locked out of a site I visit regularly. Their tech support sent me this reason: ‘Firefox browser (or some extension) is sending multiple requests to us with … (read more)

I'm getting locked out of a site I visit regularly. Their tech support sent me this reason:

‘Firefox browser (or some extension) is sending multiple requests to us with the browser User-agent "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"' This can't be happening from the normal usage, so we automatically block them because they are not the requests from genuine Googlebot crawler.

The possible cause might be using some browser extension that makes the request with Googlebot user agent.
Please make sure to disable all extensions (and remove that you are no longer using) and let me know so we could check on our end if that stopped?"

How do I find what is doing this and how can I fix it?

Steve Thomas

Asked by SteveT 5 months ago

Last reply by zeroknight 5 months ago

Unable to Log in Google Accounts

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and co… (read more)

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and cookies

Asked by Samson Z 2 months ago

Last reply by cor-el 2 months ago

Cannot load tumblr

I cannot access https://www.tumblr.com or https://www.tumblr.com/dashboard, I just get a Server Not Found error. Other tumblr domains (such as specific blogs like [userna… (read more)

I cannot access https://www.tumblr.com or https://www.tumblr.com/dashboard, I just get a Server Not Found error. Other tumblr domains (such as specific blogs like [username].tumblr.com or their support database help.tumblr.com) all load fine, it's just specifically the main page/dashboard that won't load. Likewise, when I go to my own blog domain, the blog and all pages load just fine EXCEPT for the ask page, which displays the same error view in the ask box field with the rest of the page loading like normal (see attached screenshots).

I have done standard troubleshooting including clearing my cache (this did not work), reloading in troubleshooting mode to determine if the issue is being caused by one of my extensions (it does not appear to be), and refreshing firefox (also did not work). I can load tumblr just fine on both their mobile app and through firefox mobile, and I can load all other websites with no issues on my laptop, and I have confirmed with other firefox users that they are not experiencing the same issue. It's literally just 1) my laptop, 2) on firefox desktop version only and 3) this specific site. I've exceeded my own ability to troubleshoot this issue and would appreciate any advice on how to fix this.

Asked by laurali.bean 5 months ago

Last reply by zeroknight 5 months ago

up-date password

I received an email from mozilla, dated 02/23/24 subject: Don't stop the sync Up grade firefox password by March 31st. I'm dumb about how to do this.......My deceased wi… (read more)

I received an email from mozilla, dated 02/23/24 subject: Don't stop the sync Up grade firefox password by March 31st.

I'm dumb about how to do this.......My deceased wife did all of using the Mac. The unit has version 78...Has anyone got time to guide me thru this??

Asked by bj12bam 3 months ago

Last reply by James 3 months ago

Browser question or issue

I have a question about the way Firefox browsers behave from a PC to an Android device. I have a simple non responsive HTML CSS website that I have built that looks good … (read more)

I have a question about the way Firefox browsers behave from a PC to an Android device. I have a simple non responsive HTML CSS website that I have built that looks good on a Windows PC browser but on my Android devices the layout is slightly off. I have tried a few tricks to solve the issue by adding a bit of length to a page so I could space out the text boxes and the links but it didn't help. The best way to describe this is to let you see a couple of snapshots so someone can see the actual issue first-hand. I normally test my websites on two different browsers with the other browser being Chrome. I test both on PC and Android and the issue is only showing up on Android devices. I am a Firefox user but I still test across a few different browsers to see how a website will behave. As mentioned, I only see this issue with Firefox on my Android devices and I have not been able to solve this issue. I would like to ask you if you can advise me on this issue. Thank you, Mike

Asked by flash0011 4 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

NATIONAL EXPRESS COACH WEBSITE WILL NOT DISPLAY

4 3 24 Hello Novice here so apologies if confused. For years have been able to use NATIONAL EXPRESS COACH UK SITE to book travel, last successful use was 19.10.2023 but 9… (read more)

4 3 24 Hello Novice here so apologies if confused. For years have been able to use NATIONAL EXPRESS COACH UK SITE to book travel, last successful use was 19.10.2023 but 9.2.2024 site would not allow me to enter my account nor clicking 'forgotten password' option failed. Seaching via FIREFOX/GOOGLE for ACCOUNT LOG IN does not load any pages, just this https://book.nationalexpress.com/my-account/#/profile/view or https://book.nationalexpress.com/my-account/ if the above pasted page 'headers' help. NATIONAL EXPRESS COACH UK SITE allows booking pages to load but refuses to allow anything related to Customer Account, where one would not have to pay booking fees. Their latest reply is below: 'With regard to the password reset function, from the home page, after clicking you wish to sign in, followed by selecting Existing Customer, when pressing Forgotten Password a new web page should load. In order to isolate this process, one method would be to use the Incognito private function of the web browser. It may be called InPrivate, Private or similar depending on the browser, Chrome, Bing, Safari, Firefox etc. If you can go through the National Express logging in procedure, this should work. Also, could you ensure your web browser is running the most current version too. 'Another option you could try is to use a different web browser to see if that alleviates the problem." Using FIREFOX PRIVATE does not solve the problem, my system shows MOZILLA FIREFOX FOR LINUX MINT mint-001 -1.0 is what the last MINT UPDATE has provided, so presume the most recent version, so the only remaining change would be to install CHROME but why would FIREFOX suddenly fail to show such pages related to the COACH ACCOUNT LOG-IN in Feb 2024 when Oct 2023, no problems occurred? Have never had CHROME installed, as used FIREFOX since 2011. Anyone else experienced this problem OR could advise on the matters. Thanks in advance.

Asked by sally7956 3 months ago

Last reply by zeroknight 3 months ago

I can't go on github

hi when I go to github it says Did Not Connect: Potential Security Issue whereas before it worked fine but now it doesn't :/ I have watched so many tuto on yt but no… (read more)

hi when I go to github it says Did Not Connect: Potential Security Issue whereas before it worked fine but now it doesn't :/ I have watched so many tuto on yt but no one work i have clear my data i removed my antivirus and all my extensions and went into private browsing but I still get this error.

Asked by XEKO 4 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

New firefox today. Reset most if not all settings. NO PAGES WILL LOAD!!!

Most of my settings were changed on update. Had to reopen session and still absolutely NO PAGES WILL LOAD. Submitting this report from Google Chrome because firefox is CO… (read more)

Most of my settings were changed on update. Had to reopen session and still absolutely NO PAGES WILL LOAD. Submitting this report from Google Chrome because firefox is COMPLETELY BROKEN!!! Are you hoping I will change to a competitor browser??? This is a complete screw up and a no started. Even took away several buttons for extensions I've used for years. I AM A FORMER IT GUY and I can't make it work. Patience is already wearing thin!

Asked by Bob 4 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

Outlook mail problem

‘I can't receive outlook mail today using Firefox. I receive message header but when I open it there's no message data. It works fine in Chrome. I can't forward a message… (read more)

‘I can't receive outlook mail today using Firefox. I receive message header but when I open it there's no message data. It works fine in Chrome. I can't forward a message it fails to connect to the server. When I try to delete messages it doesn't remove the item. Any suggestions?

Asked by jstegura 4 months ago

Last reply by zeroknight 4 months ago

Cannot access web site

Since the last Firefox update I cannot access my banking web site. I access this site almost daily. It is Regions Online Banking. It will not accept my username either… (read more)

Since the last Firefox update I cannot access my banking web site. I access this site almost daily. It is Regions Online Banking. It will not accept my username either by copy and paste or by typing it in. By not accepting it I mean the login space remains blank. I disconnected from my VPN, no change. I was able to access the site normally using MS Edge.

I am running Windows 11, 64-bit.

Any help would be appreciated.

Asked by MrKite 3 months ago

Last reply by zeroknight 3 months ago

BAD REQUEST

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use. This URL works fine in Safari, but not in Firefox … (read more)

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use.

This URL works fine in Safari, but not in Firefox any longer. What has happened and how/when will this be resolved? JPaul

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Asked by jpmflorida 5 months ago

Last reply by cor-el 5 months ago

Google search will not load on my android 7 phone on firefox browser

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen. I have checked the connection to the network u… (read more)

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen.

I have checked the connection to the network using my Mobile data and Home Wifi connection

Refer to attached screenshot

But when I load the same page in the following browsers I am able to get to the Google search page: Chrome Browser MS Edge browser

Avast Secure browser

Ecosia Browser

Troubleshooting done so far: Deleted all history Cleared the cache deleted bookmarks uninstalled and done a clean install of the Firefox borwser from Google playstore

Issue remains.

Specifications: Mobile phone

  • Model - SM-G930F

Firefox version: refer to attached screenshot

Asked by art Ele 5 months ago

Last reply by cor-el 5 months ago

My site doesn't display well in Firefox

My website, https://netwave.ua/ru/, appears incorrectly in my Firefox browser on MacOS, while on Windows, everything displays correctly. What could be the reasons for suc… (read more)

My website, https://netwave.ua/ru/, appears incorrectly in my Firefox browser on MacOS, while on Windows, everything displays correctly. What could be the reasons for such display issues across different operating systems on the same browser?"

Asked by netwaveservices24 5 months ago

Last reply by cor-el 5 months ago