Showing questions tagged: Show all questions

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 10 hours ago

Unable to load website just on Firefox browser

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads … (read more)

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads perfectly fine in Chrome. I don't use any vpn/proxy

Asked by argentum.06 10 hours ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 10 hours ago

Firefox does not display Facebook date/time stamp

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using th… (read more)

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using the latest version of Firefox (115.111.0.esr). I manage several pages and I need to see when people have posted. This is so annoying that I will likely switch everything to a new browser if this can't get fixed. Upon looking this up, I see this is a known issue. Please help. You can see in the attached posts how all posts appear with no date.

Asked by Denise 1 day ago

Error code: PR_CONNECT_RESET_ERROR

Dear Firefox Support, I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is suppo… (read more)

Dear Firefox Support,

I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is supposed to redirect to https://imgbb.com, but instead, I encounter the following error:

Secure Connection Failed An error occurred during a connection to ibb.co. PR_CONNECT_RESET_ERROR

This issue seems specific to Firefox Stable, as I am able to access the URL without any problems on chromium-based browsers (Chrome and Arc) and Safari. Additionally, the URL works correctly on Firefox Nightly (v.128.0a1).

I have attempted several troubleshooting steps, including:

   Disabling all extensions
   Using private browsing mode
   Clearing cookies and cache
   Restoring settings to default

Unfortunately, none of these methods have resolved the issue.

Could you please assist me in resolving this problem? Any guidance or further troubleshooting steps would be greatly appreciated.

Thank you for your support.

Asked by Milindh Vijay 2 days ago

When I use Yandex.com, search results appear for a fraction of a second and then page is blank (please see screenshot)l

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot). It is not a Yandex thing, since I can access Y… (read more)

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot).

It is not a Yandex thing, since I can access Yandex search in Chrome. Also, as you can see from my screenshot, although I use Adguard VPN it is disasbled for Yandex.

This is new behavior. I already tried clearing the cache

PS: There was an old locked thread reporting disappearing search results about three years ago but the person asking for help said if he hovered his cursor he could see links. Nothing happens when I hover the blank page. It appears to be genuinely blank. Thank you.

Asked by writetoamy 3 days ago

Last Firefox update has caused a problem with using Afterpay

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay… (read more)

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay account still works in Chrome and through the phone app. Afterpay themselves have checked through my account and their system, and there are no problems. Therefore, they recommended that I reach out to Firefox to request help. I want to use Firefox as I have done for years, but I cannot use it if it is incompatible with my Afterpay account. Any suggestions would be greatly appreciated. Thanks.

Asked by Gayle Dent 4 days ago

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (read more)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Asked by shaunmarieschaffer 2 weeks ago

Last reply by shaunmarieschaffer 5 days ago

forum login sends incorrect redirect url popup

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen. Thank y… (read more)

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen.

Thank you

Grant Wilkinson grant4@wilki.ca

Asked by gwilki 5 days ago

Facebook time & date info missing using latest Firefox

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. … (read more)

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. Wish Firefox could fix this on their end. What to do in the meantime?

Asked by Denise 5 days ago

MFA Dropbox website

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does n… (read more)

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does nothing.

There are no add-ins installed in firefox and I tried it in safe mode as well. I turned off enhanced tracking protection. The site works fine in firefox on another machine. It works in other browsers on the same machine.

Dropbox support seems to be unwilling to help, they just told me to use a different browser.

Asked by boxcarjim 6 days ago

Latest version of Firefox 126 -- I need to be able to turn off ZSTD

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since … (read more)

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since the new version came out with support for it this week. (We have turned it off for Chrome based browsers already.) It tends to break a few of hte websites we are using.

Thanks.

Asked by jody.burkett 6 days ago

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (read more)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Asked by Dr. DISK 1 week ago

Last reply by Dr. DISK 6 days ago