Showing questions tagged: Show all questions
  • Solved

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (read more)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 2 months ago

Answered by mjevans 1 month ago

  • Solved

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 1 month ago

Answered by cor-el 1 month ago

  • Solved
  • Archived

Some language fonts are not rendering

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this… (read more)

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this started happening with almost every site that was using system fonts.

Asked by Sourav Kumar Paul 7 months ago

Answered by cor-el 7 months ago

  • Solved

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 3 months ago

Answered by zeroknight 3 months ago

  • Solved

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (read more)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Asked by Bob4K 1 month ago

Answered by cor-el 1 month ago

  • Solved

Amazon website just churns in Firefox

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered… (read more)

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered no other websites that have the same problem.

I am able to access the Amazon website on three other browsers - Edge, Brave and DuckDuckGo - with no problems and normal loading speed. I don't use Chrome, so I can't speak to that.

I've tried clearing the cache and that did not help. I had a Firefox update installed a couple of days ago. Don't know how long it had been sitting there, as Firefox is almost always open and doesn't have the opportunity to update until I close everything and restart my computer, which I did a couple of days ago.

Windows 10 on a Dell pc/laptop. Firefox Version 126.0 (64-bit).

Any ideas on how to fix?

Asked by gswacker 1 month ago

Answered by cor-el 1 month ago

  • Solved

Animation CSS on my web site doesn't work on firefox

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox... here is my code:… (read more)

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox...

here is my code:


/* -------------------------------------- */ /* ANIMATION ANE */ @keyframes mouvement-uniforme {

   0% 		{ animation-timing-function: linear; transform: translateX(-500px); }
   100% 	{ animation-timing-function: linear; transform: translateX(30px); }

}

@-webkit-keyframes webkit-mouvement-uniforme { 0% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); } 2% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(60px ) translateY(2px ) rotate(2deg); } 4% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(120px ) translateY(2px ) rotate(2deg); } 8% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(180px ) translateY(2px ) rotate(2deg); } 12% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(210px ) translateY(0px ) rotate(-1deg); } 14% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(240px ) translateY(1px ) rotate(1deg); } 18% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(245px); } 36% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(-2px); } 38% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-2px) translateY(2px ); } 40% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px); } 42% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(1deg) translateY(-2px ); } 43% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(-3deg); } 100% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(0px); } }


@-moz-keyframes moz-mouvement-uniforme { 0% { -moz-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); } 2% { -moz-transform: translateX(60px ) translateY(2px ) rotate(2deg); } 4% { -moz-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -moz-transform: translateX(120px ) translateY(2px ) rotate(2deg); } 8% { -moz-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -moz-transform: translateX(180px ) translateY(2px ) rotate(2deg); } 12% { -moz-transform: translateX(210px ) translateY(0px ) rotate(-1deg); } 14% { -moz-transform: translateX(240px ) translateY(1px ) rotate(1deg); } 18% { -moz-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -moz-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -moz-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -moz-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -moz-transform: rotate(1deg) translateX(245px); } 36% { -moz-transform: rotate(0deg) translateX(-2px); } 38% { -moz-transform: translateX(-2px) translateY(2px ); } 40% { -moz-transform: translateX(-245px); } 42% { -moz-transform: translateX(-245px) rotate(1deg) translateY(-2px ); } 43% { -moz-transform: translateX(-245px) rotate(-3deg); } 100% { -moz-transform: translateX(0px); } }



@-ms-keyframes ms-mouvement-uniforme {

   0% 		{ -ms-animation-timing-function: linear; -ms-transform: translateX(-500px); }
   100% 	{ -ms-animation-timing-function: linear; -ms-transform: translateX(0px); }

} @-o-keyframes o-mouvement-uniforme {

   0% 		{ -o-animation-timing-function: linear; -o-transform: translateX(-500px); }
   100% 	{ -o-animation-timing-function: linear; -o-transform: translateX(0px); }

}


.position { position: relative; top: -200px; left: -280px; float:left; }

.bouge { animation: mouvement-uniforme 60s ; -webkit-animation: webkit-mouvement-uniforme 20s ; -webkit-animation-iteration-count: infinite; -webkit-animation-fill-mode: forwards; -webkit-animation-duration: 15s; -webkit-animation-delay: 0s; -webkit-overflow-scrolling: auto!important;

-moz-animation: moz-mouvement-uniforme 20s; -moz-animation-iteration-count: infinite; -moz-animation-fill-mode: forwards; -moz-animation-duration: 15s; -moz-animation-delay: 0s;

-ms-animation: ms-mouvement-uniforme 10s ;

-o-animation: o-mouvement-uniforme 10s ; }



It was working fine before on firefox. it works on other browsers (opera, Edge,..) Do something changed? it's a long time that i didn't chek it so...

this is the page where a donkey should appear at the bottom of the page:

https://www.campingnoroc.com/en/our-campsite/


Thanks a lot for your help!!

Asked by Pierre MARTIN 1 month ago

Answered by Pierre MARTIN 1 month ago

  • Solved

Font size problems on websites

Using Firefox on windows 10 pro, 64 bit Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely … (read more)

Using Firefox on windows 10 pro, 64 bit

Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely small like on google news, others have widely mixed sizes, extremely large and extremely small. Even on this page, support.mozilla.org, I have to zoom 250% to make it readable.

I tried troubleshoot mode and there is no difference. The problems are still there.

I tried the Edge browser and the problem is not there.

I didn't have this problem before the update. I tried adjusting windows and the screen dpi, but I can't find a solution. Just seems to make things worse.

Anyone else having this problem? Any suggestions for a solution ?

Asked by dee_veloper 2 months ago

Answered by dee_veloper 2 months ago

  • Solved

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (read more)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 2 months ago

Answered by EmJay Dubbya 2 months ago

  • Solved

pages like nytimes.com and onepiecedle.net (wordle clone) break in 126

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background. In Pic1 you can see what the page is supposed to look lik… (read more)

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background.

In Pic1 you can see what the page is supposed to look like, here opened in chrome

In Pic 2 you can see what it looks like in Firefox 126

I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.

Asked by jan237 2 months ago

Answered by jan237 2 months ago

  • Solved
  • Locked
  • Archived

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (read more)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit 8 months ago

Answered by zeroknight 8 months ago

  • Solved

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 3 months ago

Answered by mark545 2 months ago

  • Solved

Issues With Websites Loading/Re-Directing - Firefox Browser Only PC and Mac OS

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to … (read more)

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to the Apps page; the site hangs forever. On other browsers there are no issues; it eventually switches to the correct page. In Firefox Browser I have tried adding exceptions in Settings --> Privacy & Security --> Manage Exceptions. No change. Thoughts?

Asked by jransom18 2 months ago

Answered by jransom18 2 months ago

  • Solved

4chan boards default to black in Firefox 125, Macos 12.7.4, mid 2015 Macbook pro

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers. Any idea how to fi… (read more)

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers.

Any idea how to fix this? I'm looking to get back my default Yotsuba theme.

Asked by Gene 2 months ago

Answered by Gene 2 months ago

  • Solved

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (read more)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Asked by rg.powers 2 months ago

Answered by rg.powers 2 months ago

  • Solved

Firefox will not open any web pages when I am running my VPN.

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN. I have done the following, so far, restarting my system severa… (read more)

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN.

I have done the following, so far, restarting my system several times between trying these things:

Checked that internet connection and modem are fine. All pages load in Safari, with VPN running, but I prefer Firefox.

Checked the Network settings for my Mac. Ensured that No Proxy was selected.

Cleared my Firefox cookies, cache and history.

Tried running in troubleshooting mode, turning off all extensions.

Tried turning off Advanced Tracking Protection, which I usually run on Custom.

Refreshed Firefox.

Finally, I turned off my VPN and, viola, all sites work. Turned it back on, and can’t navigate, again. For instance, I tried to open YouTube, and got a blank screen. Turned off VPN, and got to main YouTube page. Turned the VPN on and tried to log in…nope. Turned it off and logged in. Turned it back on and tried to open a video….nope. Turned it off and opened the video…etc., etc..

I very much wish to continue using both Firefox and my VPN. Can you suggest a course of action? Thank you for any advice you can give!!

Asked by Dianardo 6 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Buttons don't always work.

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in butto… (read more)

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in button does nothing in Firefox, yet works fine in Chrome. V. 125.0.3, Windows 10.

Asked by mhdavisjr 2 months ago

Answered by mhdavisjr 2 months ago

  • Solved

severely broken webpage loading (for specifically roblox)

this is definitely a unique issue i have not ever had, LOL i'm running into a very strange issue where only the roblox page is not loading properly. everything else seem… (read more)

this is definitely a unique issue i have not ever had, LOL

i'm running into a very strange issue where only the roblox page is not loading properly. everything else seems to work just fine; trying to load roblox on google chrome works fine too! ive turned off my extensions and run it in troubleshoot mode, i've updated the browser and my pc and my drivers, nothing seems to want to fix it. i'm not very sure what's going on. it's very funny, but definitely troublesome- the website is not navigatable in this state.

it randomly popped up like this last night, i was under the impression roblox itself was down because my friend in the call at the time had been talking about how slow the site is. upon digging deeper and asking around, nobody else is having the issue i'm having so i'm lead to believe its a me issue

Asked by kindlingbird 2 months ago

Answered by cor-el 2 months ago

  • Solved

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (read more)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 2 months ago

Answered by James 2 months ago