Showing questions tagged: Show all questions
  • Solved

Text not rendering in firefox menus and search bar

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with t… (read more)

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with the firefox OPTIONS page, some text is invisible. you can select and copy and paste it, but can't see it, looks like it's highlighted white-on-white it's the same story for some websites, only on and off sometimes, re-loading the webpage makes it work but you cannot always do that, e.g in the middle of a financial transaction i have tried resetting firefox completely uninstalling/reinstalling nothing works only happens on my windows 7 machine, my ubuntu firefox works fine i am pulling my hair out hehe

would be great to hear any suggestions of how to fix this

best regards

conrad

Asked by Conrad Costa 3 months ago

Answered by cor-el 3 months ago

Some characters display as boxes.

On Nightly fx76 Windows 10 1909. The Windows 10 default system font is Segoe UI. For readability reasons on my 3840x2160 4K monitor I changed the system font to a font … (read more)

On Nightly fx76 Windows 10 1909. The Windows 10 default system font is Segoe UI. For readability reasons on my 3840x2160 4K monitor I changed the system font to a font that is a little larger than Segoe UI. No matter what font I choose I get boxes instead of the characters that should be displayed. The characters in question are the < and > characters. So far I've only seen this problem on a Bugzilla bug report which happens to be mine. The link is https://bugzilla.mozilla.org/show_bug.cgi?id=1618336. The characters are at the top and look like this... Bug List (411 of 500)❰❰ First❰ PrevNext ❱Last ❱❱ The boxes should be < and > signs.

I haven't come across any problems like this in any other Windows programs I use and so far in Firefox only on my bug report. It appears that Segoe UI has all the characters in it while other fonts do not. Unicode issue perhaps? Any ideas on how to fix this other than going back to Segoe UI? So far I haven't found a font that doesn't produce the boxes.

Asked by Pork Chopper 3 months ago

Last reply by cor-el 3 months ago