Showing questions tagged: Show all questions
  • Archived

windows 10 FF67 won't start

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF… (read more)

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF and the EXE closes out after a minute, and the program does not start. Rebooting does not help. The Win10 versions experiencing issues after updating to version 67 are a Win10 1703 and a Win10 1803 machine.

Asked by Majordomo383 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

'continue' screen

Everytime I open Mozilla Firefox it shows a lightbox on the screen just saying CONTINUE. I just want know what is that because it wasn't there before and doesn't start to… (read more)

Everytime I open Mozilla Firefox it shows a lightbox on the screen just saying CONTINUE. I just want know what is that because it wasn't there before and doesn't start to appear after a upgrade, just star all of the sudden. Is that normal, is that a virus, is the OS doing that...? Do I have to worry? What is it? Thanks.

Asked by flvia.fausto 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Addons are not syncing

Hi all I've got some problem with syncing addons - they are not syncing. Yesterday I've installed Firefox Lockwise on my home PC. Today I start FF on my work PC and Lockw… (read more)

Hi all

I've got some problem with syncing addons - they are not syncing. Yesterday I've installed Firefox Lockwise on my home PC. Today I start FF on my work PC and Lockwise did not install. Same story was earlier with some other addons. Perphaps there was a solution, but I wasn't able to find it.

Everything on PC is up-to-date (FF 67.0.1).

Best regards

Asked by Metiu 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Troubles with font in the banner which was made in Google Web Designer

Hello everyone! I have a problem with the font displaying in Firefox browser in the banner which was made in Google Web Designer tool. In the Preview mode all the texts o… (read more)

Hello everyone! I have a problem with the font displaying in Firefox browser in the banner which was made in Google Web Designer tool. In the Preview mode all the texts on the banner downshifting for 1-2px (by Y axis). The same problem in the IE and Safari browsers. There's no such the problem in Google Chrome and Opera browsers. I've contacted the Google Creative Ads Support regarding to this and the specialist said that it seems to be a problem with the browsers instead of GWD tool (he tried to fix it in 3 different ways and nothing helped) I'll appreciate for any help! I can tell it in more detail.

Asked by DeanMarshal 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

How do i disable my protection programs?

Today i lost all of my bookmarks and menu settings when i opened my website. I have been a customer of Firefox for many years and cannot seem to fix the problem for retri… (read more)

Today i lost all of my bookmarks and menu settings when i opened my website. I have been a customer of Firefox for many years and cannot seem to fix the problem for retrieving all my bookmarks and settings within the Firefox program! How do i restore all the settings i had?

Asked by arnoldcoggeshall 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Firefox no longer opens my home page automatically !! It will open if I manually enter the URL.

I've been using Firefox since it first appeared. It's been my default browser since. However, the recent updates have badly broken it, to the point that I may be forced… (read more)

I've been using Firefox since it first appeared. It's been my default browser since. However, the recent updates have badly broken it, to the point that I may be forced to switch to something else, like (choke) Chrome. Namely, when I open Firefox, no homepage nor URL appears. I can click the 'home' icon, and get there fine. Also, since Firefox is myu default browser in Windows10, if I click on a hotlink from an email, the same thing happens...Firefox opens, but the passed URL does not happen. Just a blank screen in both cases.

I've looked through lots of online help, but NOTHING has helped at all.

Thoughts ?

Asked by gfkdrobi 2 years ago

Last reply by cor-el 2 years ago

  • Archived

SSL_ERROR_MISSING_ESNI_EXTENSION

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/. Above SSL error appears randomly on … (read more)

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/.

Above SSL error appears randomly on different websites url provided where message appears momentarily. Researched several days unable to resolve.

Asked by flashl 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox 68b4 window won't maintain full height when double clicking the border.

Firefox 68b4 will only maintain size and position on my screen if I manually adjust the window height and width; then restart Firefox. If I double click Firefox's window … (read more)

Firefox 68b4 will only maintain size and position on my screen if I manually adjust the window height and width; then restart Firefox. If I double click Firefox's window border, to set the border to max screen height or width but not full screen, then restart Firefox, Firefox opens slightly above the screen so that part of the title bar is hidden. I have to pull the window down slightly to see the window border.

Asked by Corsair2 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Firefox won't open in windows 10

Apparently Firefox won't open since it appears browser update to 67.0 can't overcome 66.0.5. I can't even uninstall FF 66 because I can't close 66. When I attempt to op… (read more)

Apparently Firefox won't open since it appears browser update to 67.0 can't overcome 66.0.5. I can't even uninstall FF 66 because I can't close 66. When I attempt to open with 'run as admin' the pipper goes around 5 sec and then goes bye bye. Is the problem in Windows 10 or FF? I am frustrated I have to use Chrome to find a solution. I need a step by step solution delivered to my email, please. I don't want to see several "things" I can try since there should be just one solution. I have spent over an hour trying several shots in the dark solutions. Thanks, Mike

Asked by kemosabe 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Lost pinned tabs (roaming or ue-v profiles)

Hello, more than one week users start report that they are lost pinned tabs. In next logon they not see last pinned tabs, and can see only a half of them. Users use roami… (read more)

Hello,

more than one week users start report that they are lost pinned tabs. In next logon they not see last pinned tabs, and can see only a half of them.

Users use roaming profiles and some of them use ue-v profiles.

I found that Mozilla Firefox try open files in AppData\Local\Mozilla\Firefox\Profiles. This folder not sync for roaming profile. And remove every user logoff. For UE-V unlike roaming , this folder remains (not delete after logoff), but is not sync to a nearby computer. Just AppData\Roaming\Mozilla\Firefox - sync with profile.

Is this causing a problem?


I also noticed that after updating the file appears "AppData\Roaming\Mozilla\Firefox\installs.ini" with content [308046B0AF4A39CB] Default=Profiles/6pkh0btp.default-release Locked=1

and in profile.ini

[Install308046B0AF4A39CB] Default=Profiles/6pkh0btp.default-release Locked=1 [Profile1] Name=default IsRelative=1 Path=Profiles/tldv0ieg.default Default=1 [Profile0] Name=default-release IsRelative=1 Path=Profiles/6pkh0btp.default-release [General] StartWithLastProfile=1 Version=2

What does it mean?

Thanks )

Asked by denis.pasternak 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Can't install any add ons

Hi, I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/… (read more)

Hi,

I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-5/) in which workarounds were offered or users were advised to update to the latest version. I myself am using the latest version 67.0. I can see all my installed add-ons and can even update and install them where required, but I cannot seem to install any new add-ons at all.

I have included two screenshots showing that I am using the latest version and the second which does not show the usual 'Install add-on' but instead shows the button 'Only with firefox, get firefox now, even though I have firefox installed.

Any help would be appreciated. Thank you in advance!

Asked by marky267 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Add ons are installed but do not show an icon or work

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. … (read more)

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. But-neither show the icon on top, nor do they work. This does not appear to be the issue that occurred on 4 May. I'm stumped. When I check browser integration in Roboform, there are none listed, meaning that Roboform has not been integrated with FF, but add ons in FF show that it is and it is enabled. Nothing to check on add block plus, but there is no icon, so it is not doing anything. Any help with this would be greatly appreciated.

Asked by Miss Chris 2 years ago

Last reply by McCoy 2 years ago

  • Archived

FF superb with multi-tabs often open until Win10+other May updates; HDD now soon constantly active + tab hover summaries all show the same- until system restart

The above repeatedly now brings up the yellow bar message that a web page is slowing loading (wait vs close) or various apps open show 'not responding' (e.g. LibreOffice … (read more)

The above repeatedly now brings up the yellow bar message that a web page is slowing loading (wait vs close) or various apps open show 'not responding' (e.g. LibreOffice Writer mostly used) though do so after ponderous wait. Problem then persists if other apps are closed, leaving only FF running. The problem seems to build relatively soon after each restart when the HDD starts persistent activity even when nothing much being actively used. Previously would leave system running for weeks before any signs of restart being preferable. Thorough scans, check on drive capacity, file integrity and fragmentation levels, clearing cookies and site data, etc don't reveal anything amiss. It could of course be unrelated to FF such as if any conflict between Bitdefender and Win10 inbuilt security though none reported. Open tabs are typically held over a restart. restarts can be quite slow as though some temp cache being cleared.

Asked by PellMell 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Firefox is default browser for Outlook Mail. Gmail no longer works.

Worked fine until last week. suddenly, trying to force me to enter Gmail through Chrome. Has anyone found the bypass for setting up gmail in MSOutlook? Even entering t… (read more)

Worked fine until last week. suddenly, trying to force me to enter Gmail through Chrome. Has anyone found the bypass for setting up gmail in MSOutlook? Even entering the password, won't get past that stupid log in screen. Yes, cleared cache. Yes, put https://mail.google.com on the whitelist for firefox.

Can't find any help on gmail support, of course... trying to force Chrome.

Asked by PrincessLeah 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

VBulletin sites will not load. "Temporary error, please retry."

I cannot get any VBulletin forum sites to load. I have cleared everything for history/cache/cookies/data I have started Firefox in safe mode and it would not work. I have… (read more)

I cannot get any VBulletin forum sites to load. I have cleared everything for history/cache/cookies/data I have started Firefox in safe mode and it would not work. I have tried changing IPV6 in the settings. I have manually disabled all themes and plug-ins. I am using Mozilla 67.0

I switched back to Firefox from Chrome (because they pretty much gave the finger to adblockers) yesterday and transferred saved passwords and bookmarks. The forums loaded last night on Firefox.

Any suggestions?

Asked by drewdoog 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

autoopen when click to mouse3

Hello guys! when I click the mouse wheel on a bookmark, it immediately moves to the active window, how to make it open not in the active window, but next to the tab? (exa… (read more)

Hello guys! when I click the mouse wheel on a bookmark, it immediately moves to the active window, how to make it open not in the active window, but next to the tab? (example chrome)

Asked by dime4 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Hi, I wanted to create a firefox account with my gmail account email address but can't because it is being used by someone else. Help?

I have had some security issues lately with my home wifi network which started about 2 years ago. Tonight, I wanted to create a Firefox account and it stated that this a… (read more)

I have had some security issues lately with my home wifi network which started about 2 years ago. Tonight, I wanted to create a Firefox account and it stated that this account was in use already. Although, I never set up a Firefox account before; I was a bit dumbfounded. So, I requested the password reset and the message stated that the "Primary account" needs to do this. So, what can I do to unlink my email address from this other account which I did not set up.

Asked by nikzurich 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

FireFox Memory Leak while watching twitch.tv

While watching twitch.tv live streams using HTML5 the amount of RAM that FireFox uses constantly increases overtime. When the browser is close after watching a stream on… (read more)

While watching twitch.tv live streams using HTML5 the amount of RAM that FireFox uses constantly increases overtime. When the browser is close after watching a stream on Twitch the amount of RAM that is still no longer being used doesn't decrease.

Asked by TheInverseKey 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Before update firefox opened three webpages on startup. Now it does not.

Firefox 67.0 (20190516215225) installed. Prior to this update when I started Firefox it would open three windows ( Hotmail, Facebook and Politico). After update to this… (read more)

Firefox 67.0 (20190516215225) installed. Prior to this update when I started Firefox it would open three windows ( Hotmail, Facebook and Politico). After update to this version I seem unable to get three pages to open at start.

Asked by johnvphipps 2 years ago

Last reply by jscher2000 2 years ago