Showing questions tagged: Show all questions
  • Solved
  • Archived

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (read more)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 1 year ago

Answered by sail33 1 year ago

  • Archived

firefox crash

I have post this questions a week ago but there is no response of my questions. I re-post it and hope someone could help to resolve the problem. The firefox v.65 crash ,… (read more)

I have post this questions a week ago but there is no response of my questions. I re-post it and hope someone could help to resolve the problem. The firefox v.65 crash , usually after 3o mins, when I have the new brought photoshop elements 2019 program running in the background. After crashed I try to restore the tab. However, firefox crash again right after restart and restore the tab. If I keep trying to restore the tab. The firefox has no response and freeze. A error message come out " video driver failed to restart ....... Sometime the computer get into blue screen and die. i find that the problem also happen with Microsoft Edge browser too. I google the possible issue of the crash and get some information regarding the crash. It may be cause by the photoshop element face detection feature use too much memory to run the program or the program has memory leak problem that cause firefox crash.

I did check my computer RAM memory and PC window system files. they did not show any error. I refresh firefox and reinstall my video driver. However, it make no change of the crash situation. The firefox crash and Blue screen die issues only happen if I run my photoshop element and premier 2019 program at the same time. Adobe support said that it was not photoshop element program problem for the firefox crash.

I want to find out what is the root problem of the crash and how to fix it. I also want to know any known issue firefox crash assoicated with photoshop elements program.

5 Firefox crash Report ID Date Submitted bp-3bc9dd4d-ad04-43de-be4d-3f3270190310 09/03/2019, 6:42 p.m. View bp-387f17b9-0e9e-4d8e-a824-3a2b70190309 08/03/2019, 5:28 p.m. View bp-77e7b317-33cf-44b2-9a1d-868080190309 08/03/2019, 5:13 p.m. View bp-133e4f96-b678-49ce-bac7-b5d1c0190309 08/03/2019, 5:11 p.m. View bp-1435fdb6-debd-49cf-8616-c222e0190226 25/02/2019, 10:52 p.m.

please let me know if someone know the answers Thanks

Asked by lchow192 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

List of Addons not visible after Firefox update

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click o… (read more)

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click on each addon.

This is the same for my Plugins and Themes.

I have tried deleting some files in my profile as suggested by others on here with similar problems but none work.

Asked by Richchad 1 year ago

Answered by Richchad 1 year ago

  • Archived

Google sign in page is broken. Buttons work but nothing is moving.

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one … (read more)

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one works but my youtube one is what seems to break the page. I can try and get it sign in to my youtube account by tell it to forget my other account but then i'm left with the sign in page and a next/login button that clicks and nothing happens. whenever I get the page to accept that the account exist and try and quick select it, it then loads forever and doesn't sign in. If i open the browser in private mode it doesn't have this problem though but I don't want to only use the private browser as I use my history to re-search things a lot. I have tried clearing cache and cookies... I have tried reinstalling firefox... I have tried scanning for viruses and malware... I literally don't know what else to do... I even tried removing my add ons. nothing worked. If anyone else might have some insight on this I look forward to the help. All I know for sure is that it's been about a week since this started.

Asked by Dtk777 1 year ago

Last reply by Dtk777 1 year ago

  • Solved
  • Archived

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (read more)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

Asked by FFoxUser01 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (read more)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 1 year ago

Last reply by erotavlas 1 year ago

  • Archived

Unable to log in to Walmart Canada website with Firefox

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get: "We were unable to find an account with that email address. Ple… (read more)

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get:

"We were unable to find an account with that email address. Please try again."

Walmart Canada: https://www.walmart.ca/sign-in

Tried:

1. Content Blocking turned on or OFF COMPLETELY (Off: Custom, then both options unchecked).

2. Unable to add the website to Content Blocking Exceptions, because the choice is never given to do so when clicking on the Site Information icon, and the "Manage Exceptions" for Content Blocking does not allow additions. These are both true also with a new Firefox Profile. I am NOT using Private Browsing.

3. Restarted Firefox with Add-ons Disabled.

4. Added https://www.walmart.ca/ to Exceptions - Cookies and Site Data, to Allow.

5. Cleared "Cookies and Site Data", plus "Cached Web Content".

6. Dispite there being no notifications in Bitdefender Antivirus Plus, I completely disabled it and it's Web Protection.

7. Created new Firefox Profile. Success ... But only once! As soon as I close Firefox and open it again (with the same new Profile and same settings), I cannot log in again.

8. Doing items 1-6 with the new Firefox Profile accomplishes nothing. Cannot log in after the first time with a new Firefox Profile.

EDIT: I forgot to mention that this started just recently during the past 2 weeks. Previously I was able to login and use the Walmart Canada website with no problem. Walmart's response to the issue is that I should use Google Chrome.

Asked by FrostWise 1 year ago

Last reply by FrostWise 1 year ago

  • Archived

Having Problems with Dropdown Menu on a particular site.

I'm having problems with my dropdown notification and profile menus at this particular site: https://splinternews.com/ The problem only started after the patch for v.66. … (read more)

I'm having problems with my dropdown notification and profile menus at this particular site:

https://splinternews.com/

The problem only started after the patch for v.66. The problem is that when I navigate to the site, the dropdown menus - which you get by clicking on the numbered icon or profile icon in the top right of your page after you log in - work sometimes and other times you can't. I makes the site mostly unusuable since you can't see your notifications. It's kind of a crap-shoot. I thought messing around with and toggling on and off "Performance" standards might work, and it appears that it does change things for a minute or two, but then it ceases to matter.

Do I need to downgrade? Where is the downgrade page?

Asked by FireFoxFan1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Each time firefox is updated I keep getting Firefox Not Responding

Each time Firefox is updated I keep getting Firefox Not Responding, and this happens EACH time there is an update. Refresh does not help. New tabs open up very slowly AFT… (read more)

Each time Firefox is updated I keep getting Firefox Not Responding, and this happens EACH time there is an update. Refresh does not help. New tabs open up very slowly AFTER getting Not Responding. Changed performance settings with no change. I do not have any add-on. This is truly very disruptive. If I could figure out how to import all of my saved web pages I would stop using Firefox and use Edge. As of today I HAVE NOT received any answers on how to correct this problem from Mozilla

Asked by RobN1 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Firefox not working after recent upgrade

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to wor… (read more)

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

Asked by rmeyer5 1 year ago

Answered by rmeyer5 1 year ago

  • Solved
  • Archived

Can't activate bookmarks toolbar after importing bookmarks from Safari. All I see is "Getting Started."

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar s… (read more)

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar shows is a "Getting Started" prompt, which I have gone through and completed its survey.

Asked by John0123 1 year ago

Answered by the-edmeister 1 year ago

  • Archived

What do I need to do to get the lastest version to run on windows 7 home premium?

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in ta… (read more)

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in task manager.

I did not have any issue until the last windows update and Firefox updating.

Asked by socaldave 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Lost settings for most addons after system crash

I had a system crash, probably with Firefox opened. After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to d… (read more)

I had a system crash, probably with Firefox opened.

After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to default - Tampermonkey lost all the scripts I had installed, uBlock lost all settings and rules, etc. Weirdly some extensions kept portions of their settings, like TreeTabs saved tree structure despite also getting reset to default.

Additionally Firefox also got its own settings reset to default, while the tabs from my session and bookmarks were saved.

Is there any way to recover addon and Firefox settings, is there any backup of them?

Asked by Shajirr 1 year ago

Answered by Shajirr 1 year ago

  • Archived

My firefox crashed and I re-installed it. Now it says one copy of firefox already running and the software does not open

My firefox crashed and I re-installed it. Now when after re-installing I tried to open the application, it gives me a message that a copy of firefox is already running an… (read more)

My firefox crashed and I re-installed it. Now when after re-installing I tried to open the application, it gives me a message that a copy of firefox is already running and you cannot open another copy of the software.

I checked and removed all firefox documents and re-installed but the same problem occurs.

Asked by dushyantchopra 1 year ago

Last reply by dushyantchopra 1 year ago

  • Archived

How do I fix problems with Firefox on Windows 10, especially slow or frozen pages, and non playing of videos

Hi, I have been using Firefox on Windows 7 for years with no issues, and really want to continue with it, now on Windows 10. But I have repeated errors now with slow or u… (read more)

Hi, I have been using Firefox on Windows 7 for years with no issues, and really want to continue with it, now on Windows 10. But I have repeated errors now with slow or unresponsive web pages, crashing tabs, the Yellow 'A webpage is slowing down your browser'. Video playing on various sites is a nightmare with video freezing or bufferring. I have followed the advice on here and elsewhere, including : https://windowsreport.com/firefox-issues-windows-10/ With no success. The Media Pack recommended on here, just comes up as 'Not Compatible with my computer' ALL the problem Videos play perfectly on Edge.

I repeat, I really want to stay with Firefox, but I am sure you can see why I may end up switching.

I am using Firefox Quantum 66.0.2 (64-bit), on Windows 10 Pro v1809

Can anyone please help ?

Asked by Bearpeje 1 year ago

Last reply by Bearpeje 1 year ago

  • Archived

Per-certificate, per-use password prompt

Firefox uses a Master password to protect Certificates stored in Firefox's separate-from-Windows Certificate store. UNlike the (more security-flexibly configurable) Windo… (read more)

Firefox uses a Master password to protect Certificates stored in Firefox's separate-from-Windows Certificate store. UNlike the (more security-flexibly configurable) Windows Certificate store, Firefox either doesn't protect certificates at all (no Master password) or only 'protects' the whole of the imported certificates by requiring a Master Password (wrongly prompted right at Firefox start time) for the whole of a LastPass user session. In short, if Firefox is running, the certificates (and other things 'protected' by the Firefox Master password) are not well protected.

In contrast, Certificates stored in the Windows Certificate store may be individually configured with various levels of security (no password, prompt on each use, or prompt-with-certificate-specific-password on each use).

Firefox must offer equally flexible security levels for Certificates.

Asked by libove 1 year ago

Last reply by libove 1 year ago

  • Archived

Firefox can't load websites but other browsers can

This like my other problem only started after firefox wouldn't shut up again updating. Nothing will load in Firefox. Chrome and everything else works fine it's just fire… (read more)

This like my other problem only started after firefox wouldn't shut up again updating.

Nothing will load in Firefox. Chrome and everything else works fine it's just firefox I get no error message it just sits there acting like it's doing something but nothing not even the name of the web site shows up unless it's the home page when I open firefox. I tried everything at, https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites and already did a clean install that seems to have fixed my other problem but this one seems to still be here. It also seems to be an on/off thing some time's it works just fine other like now nothing. I've also disabled all my anti-virus and protection and nothing.

Asked by furydeath9 1 year ago

Last reply by furydeath9 1 year ago

  • Archived

Firefox crashes

In many pages, always show me this message: "Wow! Your tab just failed." What should I do? This is a lot of codes-problems of Firefox. bp-9fe1e71e-3f59-4271-aac0-548ff019… (read more)

In many pages, always show me this message: "Wow! Your tab just failed." What should I do?

This is a lot of codes-problems of Firefox.

bp-9fe1e71e-3f59-4271-aac0-548ff0190322 22/03/2019 16:52

bp-1cfd43c6-dced-4da3-b26d-9d5f80190322 22/03/2019 16:51

bp-fb2967b8-6ab3-4702-a5e2-5b6430190322 22/03/2019 16:47

bp-f7771b7f-8ba8-42b8-ac86-f4cd20190322 22/03/2019 16:47

PD: Sorry for my bad English, I'm Spanish

Asked by DrPingas 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox crashes

Hi. The crash is always reproduced when we are trying to start video capture using getUserMedia() and requesting the camera access. It crashed with our code and with all … (read more)

Hi. The crash is always reproduced when we are trying to start video capture using getUserMedia() and requesting the camera access. It crashed with our code and with all of official webrtc samples as well

There are two links to similar issues marked as resolved in our crash report mentioned at Bugzilla tab. Could you please let me know which version of Firefox will come with the fix for the issue

Crash id is: 955ac854-0b6e-49fa-b6ac-6c6c20190221

Asked by AntonKryloc 1 year ago

Last reply by TyDraniu 1 year ago