• Solved
  • Archived

Firefox is blocking the Wayback Machine ffs. It is not displaying the [Advanced] button so I can't override it. Please fix it.

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] butt… (read more)

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] button. Your Help says to click on the [Advanced] button but there isn't one.

Before anybody gives me a lesson in online security, I would ask that you focus on your usability issue and not my personal habits, thanks.

Asked by steelpillow 2 years ago

Answered by steelpillow 2 years ago

  • Solved
  • Archived

Delayed page loads

Firefox version 63.0.1 on Windows PC. This week, Firefox is slow to load all web pages. After pressing enter in the address bar or clicking a link, approximately 3-5 seco… (read more)

Firefox version 63.0.1 on Windows PC. This week, Firefox is slow to load all web pages. After pressing enter in the address bar or clicking a link, approximately 3-5 seconds will elapse before any page information is displayed. During this time, the bouncing ball is in motion where the favicon is usually displayed on the tab next to the page title. Then the page will visually load very quickly, while the bouncing ball continues for another 3-5 seconds before indicating the page load is complete.

This happens consistently on all webpages. The same behavior is observed in Firefox safe mode. Chrome loads pages without delay on this computer. This is a relatively new behavior which I've noticed within the past week. I'm on a 100Mb/s connection with very low latency and a fast DNS response (< 5 ms).

Asked by Steve 2 years ago

Answered by Steve 2 years ago

  • Solved
  • Archived

Unable to install Adobe Flash Player Plugin on Firefox 62.0

I have tried various sites and ways to install Adobe Flash Player 31.0.0.108 (Latest Version) and the installation process runs properly , stops firefox and restarts it b… (read more)

I have tried various sites and ways to install Adobe Flash Player 31.0.0.108 (Latest Version) and the installation process runs properly , stops firefox and restarts it but the plugin is not installed. Stopped all Virus and other checkers but to no avail. I need Flash Player for various things but it will not install. How can I force it to install properly.

Asked by The_Boojum 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Firefox suddenly stopped working.

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because… (read more)

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because I can't use Firefox.

Asked by pmrhodes 2 years ago

Answered by pmrhodes 2 years ago

  • Solved
  • Archived

When I go to walmart.ca i can't see the prices of anything, explorer has no issues.

I've updated my firefox and adobe for some reason when i go to walmart.ca i can't see the prices for anything that is for sale. I've tried explorer and gone to the site a… (read more)

I've updated my firefox and adobe for some reason when i go to walmart.ca i can't see the prices for anything that is for sale. I've tried explorer and gone to the site and it works.

Asked by aroctus 3 years ago

Answered by Mkll 3 years ago

  • Solved
  • Archived

how to reset default location for google maps

i open maps.google.com in mozilla firefox and the location is the wrong city. How do I change this to the right one? I tried looking. please don't ask me to read articles… (read more)

i open maps.google.com in mozilla firefox and the location is the wrong city. How do I change this to the right one? I tried looking. please don't ask me to read articles. what do i reset and how to find it? Firefox does not ask me if they can share my location.

Asked by lesliegiggles 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Pages identified as "apache server" load as html only...does not show the web page. Is their a fix? Just happened after updating Windows 10

I can get to other pages on their website, then click Home to get to the page. However, I cannot access their home page by first going to Google search, entering grhs, th… (read more)

I can get to other pages on their website, then click Home to get to the page. However, I cannot access their home page by first going to Google search, entering grhs, then clicking on that,.

https://screenshots.firefox.com/XlpbQWKlFGR7yJWB/www.grhs.org

Asked by DEN1946 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Problems connect to paypal from a vendors site.

When making a purchase using paypal, the popup appears but I can't connect. I have seen another issue here that was similar and the resolution was setting privacy.firstpa… (read more)

When making a purchase using paypal, the popup appears but I can't connect. I have seen another issue here that was similar and the resolution was setting privacy.firstparty.isolate to false. I checked my setting and indeed it is 'false'. What next?

Asked by peteskarbo 1 year ago

Answered by peteskarbo 1 year ago

  • Solved
  • Archived

Youtube videos start out paused (not buffering, paused) and require a click to start

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is prese… (read more)

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is present when all of my plugins/extensions/addons are disabled as well. It does not occur if I use Chrome.

Asked by KennyD. 2 years ago

Answered by Rok 2 years ago

  • Solved
  • Archived

how do i get rid of "compare travel sites" pop up page?

when i open my browser, in addtion to my homepage i alwaz get another web page that opens up saying "compare travel sites" mozilla firefox then it has all tabs to open sa… (read more)

when i open my browser, in addtion to my homepage i alwaz get another web page that opens up saying "compare travel sites" mozilla firefox then it has all tabs to open saying expedia and trip advisor and trivago and so on.......... how do i get rid of this exactly and keep in mind i`m old and NOT computer savvy:) thnx oh and i`am using version 64.0

Asked by troyanddeb 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Print Preview is missing on mac os?

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6 Articles on this help site seem to indicate that "print preview" should be the first screen when you try … (read more)

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6

Articles on this help site seem to indicate that "print preview" should be the first screen when you try to print a webpage, but I can't get it to work. I've tried "command-p", and by using the menu and choosing print. Should I get a "print preview" screen when I print something? If not, where do I go to submit this as a feature request?

Thank you, Chris

Asked by chrismcl 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Locked
  • Archived

Google Image Search Pictures Will Not Download and Save

Dear Firefox, Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .… (read more)

Dear Firefox,

Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .... however it does not save. The process even prompts me to select the folder I want it saved in, the name I want to give the file and so on. I do all of these things - but there is no picture there when I go to the folder. I have tried saving to different folders but no luck. This does not happen in all cases, only on some pictures.

I find the only way i can save the picture is to click on View Image and then prompt it to save. However as my work involves finding lots of images online, this is adding several steps to the process. It is also annoying when I have to save 50+ pictures and then go back and find that maybe half-a-dozen or so are not there

Asked by Just_another_basket_case 2 years ago

Answered by Just_another_basket_case 2 years ago

  • Solved
  • Archived

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (read more)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

YTD video downloader / converter not downloading music anymore since upgrade to Mojave??

I have been using an application called YTD (YouTube Downloader), for some years now, and recently it has started to not download certain videos on YouTube anymore.... Sp… (read more)

I have been using an application called YTD (YouTube Downloader), for some years now, and recently it has started to not download certain videos on YouTube anymore.... Specifically, it will not download any music videos of songs anymore, but it will still download any other videos that are not music.... This seems to be a new thing, as I recently upgrade from High Sierra to Mojave, and a bunch of old apps. that I use no longer function correctly.... Does anyone else use YTD downloader application, and if so, is there a fix for the Mojave opersating system that will let it work correctly?? Thanks in advance!!

Asked by zlloyd1 2 years ago

Answered by zlloyd1 2 years ago

  • Solved
  • Archived

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (read more)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 1 year ago

Answered by crankygoat 1 year ago

  • Solved
  • Archived

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

problem z poczta o2.pl

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka … (read more)

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka itp usunełam, nawet od nowa zainstalowałam mozille ale niestety problem dalej wystepuje. Na innych przegladarkach np explorer czy Safari problem nie wystepuje, normalnie sie poczta loguje. prosze o pomoc. Pozdrawiam Ewa Ratajczak

Asked by Ratajczak 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox just shows an empty "alert" popup for SSL certificate errors

Whenever I visit a website that has an SSL certificate issue, instead of any kind of actual error page, Firefox just shows a modal "Alert" dialog box with no text. In the… (read more)

Whenever I visit a website that has an SSL certificate issue, instead of any kind of actual error page, Firefox just shows a modal "Alert" dialog box with no text.

In the attached screenshot, I visited a page I know has an SSL certificate issue. In Chrome, I get a full-page warning. But in Firefox, just the description-less "Alert" box.

I tried disabling all of my plugins before visiting the site as well and got the same result. I don't seem to have customized any of the SSL or Certificate settings in about:config either.

Does anybody have any idea how I can get something approaching normal behaviour out of Firefox for mac?

Asked by guywithpants 3 years ago

Answered by cor-el 3 years ago