Showing questions tagged: Show all questions

Unwanted "Manage Password" suggestions in Special:UserRights on MediaWiki sites

Hi everyone, I'm encountering an issue specifically on MediaWiki sites, like this one, where the "Special:UserRights" page behaves strangely. Whenever I try to type in t… (read more)

Hi everyone,

I'm encountering an issue specifically on MediaWiki sites, like this one, where the "Special:UserRights" page behaves strangely. Whenever I try to type in the input area, the browser suggests "Manage Password" even though it's not a relevant action on this page.

I'm using Firefox 123.00 and this happens on both my Linux (Ubuntu 22.04) and Windows 11 OS. I don't have any password manager extensions installed.

While this might seem like a minor inconvenience, it's quite disruptive to the workflow when managing user rights on MediaWiki sites.

Has anyone else experienced this issue? Is there a known solution or workaround to prevent the "Manage Password" suggestion from appearing on the "Special:UserRights" page?

Thanks in advance for any help!

Asked by Abrarul Hasan 12 hours ago

Last reply by cor-el 4 hours ago

Government Gateway login issues

I have several profiles for logging into HMRC's Government Gateway to access my HMRC services. I can log in with my Username and Password but when I enter the Access Code… (read more)

I have several profiles for logging into HMRC's Government Gateway to access my HMRC services. I can log in with my Username and Password but when I enter the Access Code (sent to my mobile) the website goes back to the login page, it won't let me in. If I do the same on Microsoft Edge, there is no issue and I can login without any problems. I tried the 'Forget about this website' fix and also cleared the cache in Firefox. I will not delete all my cookies as they are vital for all my access to financial and government website access. Some profiles (different Username) will let me in (for certain Government Services) but others won't. It is not an issue with HMRC as Microsoft Edge seems to work. Can anyone provide a solution to this issue or have also experienced this issue? Thanks. René

Asked by renevandenoort 6 hours ago

Last reply by zeroknight 6 hours ago

private browsing: firefox stores cross site cookies

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from … (read more)

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from the last private session (in the suggestions below the search box)!?

Asked by mm12345 4 weeks ago

Last reply by zeroknight 8 hours ago

Thunderbird or Firefox seems to block ALL tracking links from CONSTANT CONTACT

Thunderbird seems to block ALL tracking links from CONSTANT CONTACT (specific return tracking server is r20.rs6.net--see copy of error message attached). Configuration: W… (read more)

Thunderbird seems to block ALL tracking links from CONSTANT CONTACT (specific return tracking server is r20.rs6.net--see copy of error message attached). Configuration: Windows 10, Thunderbird 115, Firefox 123. Ublocker was Firefox extension but issue continued with Ublocker uninstalled. Bit Defender & Bit Defender VPN tested installed and uninstalled. Also tried various configurations of Firefox and Thunderbird settings/privacy & security.

Asked by BarryW 1 day ago

Last reply by cor-el 1 day ago

"Your browser is being managed by your organisation" (Der Browser wird durch Ihre Organisation verwaltet)

On my Laptop I always get the Message "Der Browser wird durch Ihre Organisation verwaltet" (No. 1). To change this I should go to HKEY_LOCAL_MACHINE via REGEDIT. Then to … (read more)

On my Laptop I always get the Message "Der Browser wird durch Ihre Organisation verwaltet" (No. 1). To change this I should go to HKEY_LOCAL_MACHINE via REGEDIT. Then to SOFTWARE / POLICIES / ???. There should be an entry MOZILLA or FIREFOX. I dont have this (No. 2). So I should go to FIREFOX "about:config" and there I should change "security.enterprise_roots.enabled" from "true" to "false". But it is (the ONLY) setting, which is locked (No. 3).

So I do not know, how I can remove this "Your browser is being managed by your organisation".

Can you help me?? I am my own organisation....

Asked by dieter_wiese 2 days ago

Last reply by cor-el 2 days ago

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (read more)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow 3 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

  • Solved

Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (read more)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Asked by ardy01 3 days ago

Answered by cor-el 3 days ago

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (read more)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats 3 days ago

When I Clear My History, My Logins do Not Clear.

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames an… (read more)

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames and passwords still autofill on every website. Please help.

Asked by Hugh G. Rection 3 days ago

Last reply by cor-el 3 days ago

Context Menu: "This Frame -> Open in New Tab" does not preserve the private browsing container

If I right click on an iframe when browsing in a container tab, and select "This Frame -> Open in New Tab", the new tab is not in the same container as the source tab.… (read more)

If I right click on an iframe when browsing in a container tab, and select "This Frame -> Open in New Tab", the new tab is not in the same container as the source tab. In fact it is not in any container.

Whereas when middle-clicking on a normal link to open it in a new tab, the new tab is in the same container as the source tab.

Is this a bug? Seems like a bug to me. Surely we would want the new tab to use the same container as the source tab?

Asked by codaroma 4 days ago

Last reply by codaroma 3 days ago

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (read more)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Asked by allanrivers99 4 days ago

Last reply by jonzn4SUSE 3 days ago

search bar interruption.

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white sea… (read more)

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white search bar appears.

Asked by siddium414 3 days ago

Last reply by cor-el 3 days ago

Local File Access

Dear Support Team, I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" … (read more)

Dear Support Team,

I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" file and adding this:

/ Create policy enabling http: or https: pages to link to file: user_pref("capability.policy.policynames", "filelinks"); user_pref("capability.policy.filelinks.checkloaduri.enabled", "allAccess");

// Sites to which the policy applies (protocol://hostname protocol://hostname) user_pref("capability.policy.filelinks.sites", "http://example.com http://intranet");

then reloading firefox.

The fix worked and i was able to use local files in firefox. My Problem now is reverting localfileaccess to default (blocked).

i tried modifying the "user.js", deleting it, deleting and reinstalling firefox, cleaning the firefox install and creating a new profile. when i deleted user.js the enabled options vanished from "prefs.js" but local file access was still enabled. I also tried to edit the generated options in about:config but i cannot get it to revert to localfile access beeing locked and couldn't find any way to fix my problem.

Is there an easy way to relock this?

Asked by dbvsjosgrb.5hawr 4 days ago

After latest update (123.0) usernames and passwords are not auto filling

Hi, After latest update (123.0) usernames and passwords are not auto filling. - I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). … (read more)

Hi, After latest update (123.0) usernames and passwords are not auto filling.

- I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). - I tried troubleshoot mode and did refresh too, no use. - History setting is set to "Always remember history".

Note: I see the banner: "Your browser is being managed by your organization.", There I dont see any of these settings controlled except primary password is turned off.

Asked by SatSat 5 days ago

Last reply by SatSat 4 days ago

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (read more)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 5 days ago

Last reply by izne 5 days ago

clavier virtuel disparu

Good morning, For several days now, the virtual keyboard which is used for entering my bank account pin, doesn't appear anymore. I'll mention that I made a try with Googl… (read more)

Good morning, For several days now, the virtual keyboard which is used for entering my bank account pin, doesn't appear anymore. I'll mention that I made a try with Google Chrome and it works. I'll appreciate your help as I don't want to use Google Chrome. Best regards Maurice

Asked by Maurice 5 days ago

Last reply by Maurice 5 days ago