Showing questions tagged: Show all questions
  • Solved
  • Archived

My theme won't stay enabled

Since the update to version 66, my themes won't stay enabled, no matter which one I choose. I've tried uninstalling and reinstalling the themes, (restarting firefox in be… (read more)

Since the update to version 66, my themes won't stay enabled, no matter which one I choose. I've tried uninstalling and reinstalling the themes, (restarting firefox in between), redownloading and installing firefox itself...all to no avail. It reverts to the default theme when it finishes loading, no matter what I do. I can re-enable it manually...and, here's the odd part, it shows while firefox is loading! Anytime firefox is started, this happens, and it doesn't seem to matter what them I select. When I close firefox, it disables itself.

Asked by Meowwl 1 year ago

Answered by cor-el 1 year ago

  • Archived

in three browsers i have the same problem but not on a other pc.

i have a problem that suddenly appeared. i think it is a security issue from a browser add on from f-secure but i didn't change anything. avatars generated by website , n… (read more)

i have a problem that suddenly appeared. i think it is a security issue from a browser add on from f-secure but i didn't change anything. avatars generated by website , not the one's you upload as personalized avatar, are not showing and are [x]-ed tested Edge, chrome, firefox and all display the same error. i did refreshed firefox reinstalled add-on emptied cach, history things like that. can't think of anything else . any tips?

can't add images as example here also.

Asked by Spike69 1 year ago

Last reply by Spike69 1 year ago

  • Archived

secure websites won't open

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I fi… (read more)

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I find on the internet to try. I have windows 10 and am using the windows defender firewall, there are no family settings that are set up. Can anyone help? Below is a screen shot of what I am getting when I try to go to google.com

Asked by mpexton 1 year ago

Last reply by mpexton 1 year ago

  • Archived

I have received a notice from Amazon that my browser does not support modern security standards, but the Mozilla site says I am using the latest Firefox version

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to… (read more)

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to protect customers. I was asked to update my browser to protect my payment information. I went to the Mozilla site and it tells me I am using the latest version of Firefox. What else should I do?

Asked by rwhuston 2 years ago

Last reply by James 2 years ago

  • Archived

The owner of support.microsoft.com has configured their website improperly.

I'm running into some problems with accessing Hotmail as for some reason it will insist on adding a OWA like so https://outlook.live.com/owa/ and I'm being blocked from a… (read more)

I'm running into some problems with accessing Hotmail as for some reason it will insist on adding a OWA like so https://outlook.live.com/owa/ and I'm being blocked from accessing Microsoft support at as Firefox Claims that Microsoft support at https://support.microsoft.com/ hasn't configured their website correctly which I find hard to believe. Can this be switched off or bypassed as I need to know what's going on with the Hotmail account?

Asked by Michael11 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox build 63 won't work on my Mac OS High Sierra Macbook Retina

Firefox has been my default browser for years and it was working super fine until built 63 rolled out (and yes, I've tried all the sub-builds released under 63 and all ha… (read more)

Firefox has been my default browser for years and it was working super fine until built 63 rolled out (and yes, I've tried all the sub-builds released under 63 and all have the same problem). I'm stuck on Firefox 62.0.3 for now and I keep getting updtate warnings from Firefox and a beating heart banner on top of all my tabs but the reason I can't move up is Firefox itself. And yes, I tried all the fixes I could find here before I posted my question. I update to 63 (even the most recent. 0.1 or whatever) and the exact same thing happen: Google, YoutTube and a Forum account I need to log into for work turn into blank pages. I get no error message, when I enter the address on the toolbar all I get is a blank page with nothing on it and the address bar showing (google, youtube and that forum site). Some websites work, like a news portal I look at, some don't, but, most importantly the triad I mentioned above doesn't, and I need them for work. They'll work on Chrome, Safari but not on Firefox 63. I turned off Ipv6 thinking this might be it (it wasn't), turned off Little Snitch (nothing changed), turned off BitDefender (still nothing), turned off hardware acceleration, accessibility stuff, you name it, I've done it. Then the moment I run the installer for Firefox 62 I'm back on all the sites, can see everything. No idea what this bug is and why is it is only happening on build 63 onwards, but something major changed between 62 and 63 and that something is what is giving me all this grief. Would a appreciate a suggestion and also would appreciate for people to look into this and try to fix it on a future Firefox update. Thanks.

Asked by HouseL 1 year ago

Last reply by HouseL 1 year ago

  • Archived

I can't type say a zipcode into web pages..I can copy and paste them but can't type anything

I go to say Zillow and try to type an address I wanna search for but it just stays blank...but if I copy and paste it..it works.

Asked by DragonsRanger 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

I can no longer access my NatWest website

For years I have used Firefox and been able to login to my NatWest Account - suddenly I am no longer able to have this facility. SECURE CONNECTION FAILED - The connectio… (read more)

For years I have used Firefox and been able to login to my NatWest Account - suddenly I am no longer able to have this facility. SECURE CONNECTION FAILED - The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data couldn't be verified. Please contact the owners of the website to inform them of this problem.

I looked on your help site to see if there were others with this challenge and found some comments from some sanctimonious prat to the effect that this should be remedied by the website owner and that eventually the website would no longer be able to be accessed by any other browser such as Chrome, Edge etc. Great, but I need to see my bank accounts online and rather than change banks, I am changing to Edge so that I can. Eventually NatWest may have to change their security but until then I am going to move away from Firefox, and, I know I only contribute a small amount to your "cause" every year but I shall take that away as well - you are too "holier than thou" in your approach to security and take no thought of how its implications affect the user.

Asked by Totley 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Getting the "Your Connection is not Secure" message for all websites, including support.mozilla.org

Started late last week. I get the error message for any website that I try to go on. It also comes up when I click on the "Learn More..." link on the error message page. … (read more)

Started late last week. I get the error message for any website that I try to go on. It also comes up when I click on the "Learn More..." link on the error message page.

Asked by badfish03 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox does not trust DigiCert Global Root CA even though trust is set

I've had trouble accessing websites that use a certificate that's signed with the DigiCert Root CA. As an example, if I open up blog.mozilla.org, I get a SEC_ERROR_UNKNOW… (read more)

I've had trouble accessing websites that use a certificate that's signed with the DigiCert Root CA. As an example, if I open up blog.mozilla.org, I get a SEC_ERROR_UNKNOWN_ISSUER.

This is somehow related to my user profile. If I create a new profile, the problem disappears.

I've tried deleting cert*.db in my profile directory to no avail. I checked about:config and I couldn't find any relevant non-default configuration.

To my surprise, if I want to manually set the trust of the certificate in the certificate manager ("Edit Trust"), it tells me that the certificate is trusted. However, if I click on "View Certificate", I get the following error: "Could not verify this certificate because the issuer is unknown."

I don't know much about CAs, but it seems to be surprising how the issuer of a Root CA could be unknown, isn't that the whole point of a Root CA that it does not need to be signed by another certificate?

The more important question: Where in my profile may I have a non-default option that causes Firefox to not trust the DigiCert Global Root CA?

Asked by morxa 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I do have a question. I keep getting a pop about adding a Norton add on to Firefox. I can not find any information on the topic.

I have Norton 22.16.3.21 installed on my PC. I assume it is Noron asking me to add an addon. Has Firefox approved it and how would I find it.

Asked by geezer15 1 year ago

Last reply by user633449 1 year ago