Showing questions tagged: Show all questions

firefox 88 on ubuntu opens to blank new tab instead of home, preferences does not work until I open another new tab

3 days ago Restore previous session stopped working. I lost a LOT of tabs. At the same time, firefox began opening to an empty tab labeled New Tab. When that New Tab is t… (read more)

3 days ago Restore previous session stopped working. I lost a LOT of tabs. At the same time, firefox began opening to an empty tab labeled New Tab. When that New Tab is the only thing open in the browser, I can click the hamburger icon to get to the menu, but clicking Preferences does nothing. If I click the plus for a new tab, I get my actual new tab (which is Google) and the Preferences is accessible.

I have reset the checkbox for Restore previous session but it is too soon to know if that will hold.

I have seen suggestions to refresh Firefox as a possible fix. Is there a good way to set up to recover my extensions when I do that? Do I just need to reenable them afterward? Or will they be gone and need to be reloaded?

Asked by emgrasso 6 days ago

Last reply by cor-el 4 days ago

Mozilla firefox do not sync

Hi respected community, I have installed new WINDOW after that I installed Mozilla firefox and put the same account as I used in previous window, but Mozilla have not syn… (read more)

Hi respected community, I have installed new WINDOW after that I installed Mozilla firefox and put the same account as I used in previous window, but Mozilla have not sync my account details like Password, Websites list of JBBatteries that I saved :(, Bookmarks, why?

Asked by Shakir Mohan 6 days ago

Last reply by Seburo 6 days ago

im trying to change the titlebar buttons to my windows 10 theme please help

ive been furiously googling for hours now and its driving me nuts lol, can anyone help me out? i installed a mac os theme and the within the file explorer are colorful an… (read more)

ive been furiously googling for hours now and its driving me nuts lol, can anyone help me out? i installed a mac os theme and the within the file explorer are colorful and normal like a max but firefox isnt. please halp

Asked by chriskerrisawesome 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

Download links not working

Have been running the current version of FF on Windows 8.1 with no problems for a long while. Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive … (read more)

Have been running the current version of FF on Windows 8.1 with no problems for a long while.

Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive - even the download link on FF's page.

Have found that I can right-click a torrent on public sites and copy the link into uTorrent and get a result that works. But won't work on private torrent sites - Invalid Torrent File!

Also lost the 'Display download progress' down-arrow from the task bar, managed to restore it after selecting Customize Toolbar, where it doesn't appear as an option but magically reappeared on the Taskbar.

Please help.

Asked by bjthedj 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

the problem of displaying text, video, pictures

From time to time, in the last couple of months, the following trend has been observed: the names of the tabs disappear, the letters change color, the video windows br… (read more)

From time to time, in the last couple of months, the following trend has been observed: the names of the tabs disappear, the letters change color, the video windows break and turn green, when typing, the characters are not always displayed and / or disappear in the search bar. With another browser, there are no such problems.

Asked by Orlov010896 6 days ago

Last reply by cor-el 6 days ago

Can't start firefox

Hello, starting firefox I am always getting: Firefox is already running , but is not responding. To use Firefox, you must ........ Clicking OK doesn't change anything and… (read more)

Hello, starting firefox I am always getting: Firefox is already running , but is not responding. To use Firefox, you must ........ Clicking OK doesn't change anything and there is no other Firefox running. Even newly installing Firefox ora System reboot doesn't change anything.

What can be done?

Thanks in advance for helping, Alex

Asked by ago2 5 days ago

Last reply by Mohamed Adnan 5 days ago

Yahoo email images disappear.

(5/9/21) I use Yahoo mail for my newsletter. I place images as well as links and text. Everything was working fine for the last two years, but three days ago the images d… (read more)

(5/9/21) I use Yahoo mail for my newsletter. I place images as well as links and text. Everything was working fine for the last two years, but three days ago the images disappeared on the drafts if I left the draft or refreshed it. It will not even send the images. So I went to Safari and everything works fine. I rather use Firefox because Safari sucks. But this also means I can't send images on any kind of email either. I'm using a Mac laptop. Does anyone else have this problem? If it isn't fixed, I will have to use Safari or Google browsers from now on. I don't like Google either because they're Deepstate. Thank you!

Asked by rickvock 5 days ago

Last reply by cor-el 5 days ago

Who if anyone can help me with Firefox deleting my info over and over again?

Firefox installs updates without my permission and then deletes everything - logins, cookies, bookmarks, view settings, all history. Now this has happened 3 times in les… (read more)

Firefox installs updates without my permission and then deletes everything - logins, cookies, bookmarks, view settings, all history.

Now this has happened 3 times in less than a month. And it seems to happen randomly. It is likely related to a new update. I get alerts for updates and this time when the alert pop up showed up I declined by clicking "not now". I had also changed my preferences to only install updates with my permission. That is ignored by Firefox. Instead this morning I walked away from my computer for a few minutes and when I returned every this was gone the "this is embarrassing" screen was there but the only restore choice was to "search Marquis".

There is some type of conflict going on and I can't figure it out. I am using a MacBook running 10.12.6 and I have used Firefox for years. The most recent change was to a different internet provider. But the problem with Firefox deleting my info started before that. Something seems to crash within Firefox and it may automatically restart and then install an new update that deletes everything. That is just my guess. I don't really understand a lot of this and don't want to spend hours learning about browsers. The last time it happened I spent a long time trying to follow the suggestions for getting my history and everything else back but none of that worked. So I've given up on retrieving anything and apparently even having a history because it's always going to be randomly delete by Firefox.

Maybe Firefox is not the right browser for me anymore? What are the requirements?

Thanks for any suggestions as to what might be causing this.

Asked by JG 5 days ago

Last reply by Extana 4 days ago

Copy-Paste Function - Double images posted on FF

I've been having issues with double-images being pasted on Firefox 88.0.1 (64-bit). I find it annoying because I end up deleting the second image on the site that I'm wo… (read more)

I've been having issues with double-images being pasted on Firefox 88.0.1 (64-bit). I find it annoying because I end up deleting the second image on the site that I'm working on.

Initially, i thought that the keyboard that I'm using was a bit sensitive however, when I do paste of the screenshot that I've taken via other web browser (Chrome, Edge, Opera), it only pastes 1 image.

I've been reading some archived articles but nothing was mentioned about a fix on Firefox (or unless I've missed it). Is there something that I need to disable/enable on the Settings page?

Asked by d0nnsk1.x 5 days ago

Last reply by TerryN21 5 days ago

Font keeps changing to Symbol font in broswers, web sites and emails

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol… (read more)

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol. see screen shot below .

Yes I have gone into preferences and changed the font to Helvetica now but still changes to times symbols after about an hour - never had this problem before downloading 88.0.1 (64-bit)

Asked by SueEagle 5 days ago

Last reply by hongyy 2 days ago

move from one email to apple id email

Hi I would like to transfer data saved under an outlook email adress to opening under my Apple ID which is linked to a different email address (MacMail). HOw do I do this… (read more)

Hi I would like to transfer data saved under an outlook email adress to opening under my Apple ID which is linked to a different email address (MacMail). HOw do I do this? I am not a technical wizzard, so please can you explain in simple layman terms (thanks :))

Asked by juliegelman 4 days ago

Last reply by Naheed 4 days ago

Video Driver Fails & Recovers when update to anything beyond 82.0.3

I have Windows 8.1 64 Bit Intel HD Graphics display adapter Ver 9.17.10.2817 I have tried updating to newer versions of Firefox beyond 82.0.3, Refreshing Firefox, Removin… (read more)

I have Windows 8.1 64 Bit Intel HD Graphics display adapter Ver 9.17.10.2817

I have tried updating to newer versions of Firefox beyond 82.0.3, Refreshing Firefox, Removing and reinstalling Firefox and after I do these my video driver fails and recovers when a web page loads in Firefox. No other apps I am running cause the failure. Only Firefox. Firefox works OK on 82.0.3. Windows report of failure is Problem Event Name: LiveKernelEvent Code: 141

Asked by dd.m 4 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 4 days ago

UserChrome question

in userchrome I have given #browser a border-radius value of 30px. This reveals another color underneath the browser. I want to give this newly revealed part of fire-fox … (read more)

in userchrome I have given #browser a border-radius value of 30px. This reveals another color underneath the browser.

I want to give this newly revealed part of fire-fox another color but I don't know the name ..... Can you help, please ??

#browser {
  /*background-color: $(color $(( RANDOM %  254 + 1 ))) !important;*/
    background-image: url(clouds.jpg) !important;
    box-shadow: 0 0 20px 20px #0000ff !important;
}

Asked by duddm00 4 days ago

Last reply by cor-el 4 days ago

Sign in problems at makemusic.zendesk.com

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window. What would cause this? T… (read more)

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window.

What would cause this?

Thank you,

-)

Asked by vanessa_crossgrove 4 days ago

Last reply by cor-el 4 days ago

How long has the Feedback capability been suspended?

When selecting Feedback, a webpage is shown with "Please check back soon We've paused submissions to this form so that we can improve how we collect feedback." Has Feedb… (read more)

When selecting Feedback, a webpage is shown with "Please check back soon

We've paused submissions to this form so that we can improve how we collect feedback."

Has Feedback been broken a long time?

Asked by WhatsNew 4 days ago

Last reply by FredMcD 4 days ago

Ram memory consumption problem

Good morning, We have a problem on several machines with Firefox and RAM consumption. We use Outlook WebApp and when we open some mail in a new window with attachment, th… (read more)

Good morning,

We have a problem on several machines with Firefox and RAM consumption. We use Outlook WebApp and when we open some mail in a new window with attachment, the memory consumption starts to be very high consuming space on the hard disk and leaving it empty. We do not know why or what is the process that causes this situation. It only happens with outllok webApp. (OWA) It doesn't happen all the time, it's a random problem. I hope someone can help me.

Thank you very much for your help.

Asked by h_porcel 3 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 days ago