Showing questions tagged: Show all questions

Widevine Content Decryption Module 4.10.2209.1

To all Firefox gurus: RE: Widevine Content Decryption Module 4.10.2209.1 Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1 Have… (read more)

To all Firefox gurus:

RE: Widevine Content Decryption Module 4.10.2209.1

Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1

Have (Late-2012) Mac Mini with Mac OSX 10.9.5 (A MUST HAVE, due to it being the last version that is compatible with Nikon and other software no longer supported)

So, upgrading Mac Operating System is not an option.

And, upgrading Firefox does not seem to be an option, because 78.10.0esr is the last compatible version with the Mac 10.9.5 operating system.

The issue I am having is when I go to read the online edition of the newspaper. a long thin yellow bar appears at the top of the screen with "The Widevine Cdm has crashed. (Learn More)" and further down on the page it shows, "Video Player Error Sorry, there has been a technical error with this video stream." with an error code that relates to "Digital Rights Management" . . . It is checked in Preferences > General.

So, not sure what the problem is.

This has occurred within the past two weeks ONLY.

Any help or advice would be appreciated.

Thank you, in advance.

Asked by shepherds_pie 5 days ago

Last reply by shepherds_pie 5 days ago

Gmail addressee autocomplete intermitent

With Gmail open in Firefox browser, when I start typing the name of the addressee in the TO field, many addressees will not autocomplete, even though they are properly sa… (read more)

With Gmail open in Firefox browser, when I start typing the name of the addressee in the TO field, many addressees will not autocomplete, even though they are properly saved in my Gmail contacts list. I looked for common solution for this ... and found: use different browser. I did, and MS Edge works just fine. Is there a setting in Firefox that will fix this?

Asked by Bart&Carol 1 day ago

After refreshing, I now continually have to sign in everywhere?

Hello, I don't even know how to google this, but: I recently 'refreshed' Firefox (due to the sound stopping when I played videos) and now I keep having to sign in to all … (read more)

Hello,

I don't even know how to google this, but: I recently 'refreshed' Firefox (due to the sound stopping when I played videos) and now I keep having to sign in to all my regular sites, like gmail, twitter and Facebook, though NOT YouTube (had to sign to that a few times though, not sure what that's working now).

Firefox remembers my sign in info, and passwords, but I keep having to go through the sign in process.

With Twitter, every time I have to do this, I get a 'someone is signing in from a new device' message. Every time. I don't want them to think my account is getting hacked!

Plus, I would just like my Firefox to go back to before I had to refresh.

Please let this be an easy fix!

Thank you ahead of time!

John

Asked by yohejohn 6 days ago

Mozilla don't use the XDG_CONFIG_HOME

On Linux I observe that firefox always create the ~/.mozilla directory. In spite of putting the config inside ~/.config/mozilla and in spite of the ~/.cache/mozilla direc… (read more)

On Linux I observe that firefox always create the ~/.mozilla directory. In spite of putting the config inside ~/.config/mozilla and in spite of the ~/.cache/mozilla directory exists.

Is there a reason (or a problem in my system) why mozilla is not using the XDG_CONFIG_HOME ?

Asked by spacibba 6 days ago

autofill

I have been using firefox and gmail for years. All of the suddent email addresses no longer autofill when I go to compose a gmail from the firefox browser. Is there a f… (read more)

I have been using firefox and gmail for years. All of the suddent email addresses no longer autofill when I go to compose a gmail from the firefox browser. Is there a fix?

Asked by lobstercrawl 6 days ago

Update caused an issue with my browser.

I received an update to Firefox I believe it was either on 4/28/2021 or 4/29/2021. I always use Shopify to print out labels to my CX418 label printer. It would open up … (read more)

I received an update to Firefox I believe it was either on 4/28/2021 or 4/29/2021. I always use Shopify to print out labels to my CX418 label printer. It would open up in a new window and I would just choose the printer and print. Since the update it just hangs and states not responding. I am very frustrated. I am a retailer and I need to be able to print my labels.

Asked by TBInfo 6 days ago

Display glitches when auto complete drop down appears

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in… (read more)

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in a window/dropdown box) and it also causes letters to go missing. This is a new laptop so my initial thoughts were to reach out to Dell after I had exhausted my own options. We have still not been able to figure out the cause. There is a laundry list of things that I have tried and here are some that I remember. - Attempted fresh install by using Revo Uninstaller to remove everything, deleted app data and program data, and any other trace of the program that could be found. Then reinstalled Firefox with no addons or changed to about:config. - Uninstalled video drivers and then reinstalled. Updated to most current versions. - Followed instructions found here: https://support.mozilla.org/en-US/questions/1313520 - Tested other browsers to see if there was an issue with them, there was not. - Have been able to successfully recreate the problem on a regular basis. Because of this, I loaded Firefox in safe mode and browsed using it for a while. The issue did not happen and I could not recreate it while in safe mode. I am leaning toward this being a software issue due to the last to points that I mention above. However, at this point I am stumped and I believe Dell support is as well. Has anyone had this issue? Is there a fix? Is it possibly a hardware issue? Any help will be greatly appreciated.

Asked by snakex50 6 days ago

Last reply by snakex50 6 days ago

Deezer links don't open in the desktop app

All Deezer links are opened directly in browser, while I have native Deezer app for win10 installed, and my FF has correct rule for applications like Deezer. Of couse, I … (read more)

All Deezer links are opened directly in browser, while I have native Deezer app for win10 installed, and my FF has correct rule for applications like Deezer. Of couse, I want to open Deezer links directly in app, not in browser.

Asked by Yuri 6 days ago

All files in pastebin get flagged as malware

The file https://paste.c-net.org/ShrinkBanister containing two text files is flagged as malware. It happens to every file I upload. This malware detection is bullshit. Ar… (read more)

The file https://paste.c-net.org/ShrinkBanister containing two text files is flagged as malware. It happens to every file I upload. This malware detection is bullshit. Are sites like wetransfer.com and megaupload flagged as malware once a single user uploads something bad somewhere?

Asked by firefox1359 6 days ago

automatic connections on startup

When I open firefox there is a blank page, which is normal. However, when I analyse the network traffic with wireshark I notice there are automatic connections to several… (read more)

When I open firefox there is a blank page, which is normal. However, when I analyse the network traffic with wireshark I notice there are automatic connections to several websites. Including reddit.com, twitter.com, facebook.com, youtube.com, wikipedia.org, example.org, ipv4only.arpa and also to some mozilla domains. Is this normal behavior or should I be worried ? Also, is there a way to disable this if this is normal behavior ?

Asked by xedem1 6 days ago

Sfondi - Backgrounds

Perchè su Mozilla Firefox non posso personalizzare tutta la pagina iniziale con uno sfondo immagine dal mio archivio personale? Posso saperlo? Non è possibile che l'inter… (read more)

Perchè su Mozilla Firefox non posso personalizzare tutta la pagina iniziale con uno sfondo immagine dal mio archivio personale? Posso saperlo? Non è possibile che l'intera pagina iniziale rimanga vuota e bianca senza nessuna immagine e come sfondo voi utilizzate solo la parte in alto e con i temi stabiliti solo da voi. Non vi sentite degli ipocriti? Grazie..Alessandro Bertoli Why can't I customize the whole start page with an image background from my personal archive on Mozilla Firefox? Can I know? It is not possible that the entire home page remains empty and white without any image and as a background you use only the top part and with the themes established only by you. Don't you feel like hypocrites? Thanks .. Alessandro Bertoli

Asked by bertoliale.noce696 6 days ago

read streaming text from a javascript output

I'm currently using Linux Firefox 88.0 (64-bit). There is a webpage http://www3.winsystem.org/monitor/webmonitor.php that displays some streaming text information as peop… (read more)

I'm currently using Linux Firefox 88.0 (64-bit). There is a webpage http://www3.winsystem.org/monitor/webmonitor.php that displays some streaming text information as people transmit on their amateur radios. Is it somehow possible to capture that information stream in real-time?

My intent is to use a shell script for further processing.

Thank you.

Asked by rusytravis19 5 days ago

Cant use SlingTV through Firefox

Saturday I tried to login to my SlingTV account using Firefox. I got the SlingTV site but when I tried to login, after a minute or so, the SlingTV site dropped out of my … (read more)

Saturday I tried to login to my SlingTV account using Firefox. I got the SlingTV site but when I tried to login, after a minute or so, the SlingTV site dropped out of my browser? I saw about: blank in the address bar. I thought it was because we using SlingTV through our Roku device. Today I tried again. Same thing happened. I tried going to the SlingTV site again using MS EDGE, a different browser. It worked. I was able to login to my SlingTV Account.

Asked by sjcollins24 4 days ago

videos will not play in news page

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: … (read more)

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: "Open picture" i.l.o. "Open video". Google Chrome browser has no plroblem, the videos play normally. Is this a setting problem? Please help.

Asked by rdboers 4 days ago

Externa USB-C webcam is nog recognised in Firefox.

I use an external webcam for videoconferencing via USB-C on my IMac (OSX 11.3) But suddenly Firefox doesn't recognises it and only the built in facetime camera. In sett… (read more)

I use an external webcam for videoconferencing via USB-C on my IMac (OSX 11.3) But suddenly Firefox doesn't recognises it and only the built in facetime camera.

In settings I can choose the option external USB camera but whem I click on it itdoes not choose it.

How canI choose my externemaUSB webcam als default camere in Firefox ?

Asked by Temp41 4 days ago

problem with finding items in history

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by… (read more)

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by most recent visit column but in that date i cannot find the item. can you please help me? is it a bug?

Asked by paymanz 4 days ago

Last reply by paymanz 4 days ago

refreshed firefox missing old profile folder and lockwise logins also gone!

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im log… (read more)

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im loged into my account how is that it cant get my logins back?

Asked by paymanz 4 days ago

Last reply by paymanz 4 days ago

Firefox Proxy Autoconfiguration is not working with HTTPS-Only mode

Hi Team, We have proxy pac file which we use to determine certain restricted websites and force them to use socks proxy, however if I enable HTTPS Only mode on firefox, s… (read more)

Hi Team,

We have proxy pac file which we use to determine certain restricted websites and force them to use socks proxy, however if I enable HTTPS Only mode on firefox, seems it doesn't work.

Please check if HTTPS Only mode still goes through Proxy settings first before validating?

Thanks, Raj

Asked by Raj 4 days ago

STILL UPDATES AND SCREWS UP EACH TIME IT DOES! NOW IT DOESN'T WORK!

OK, so I have given up trying to get Firefox from updating itself. Everything I have tried never stops it, so I have to assume that Mozilla are doing their best to screw … (read more)

OK, so I have given up trying to get Firefox from updating itself. Everything I have tried never stops it, so I have to assume that Mozilla are doing their best to screw me by insisting I put up with broken software patches and installs. When it updates it removes all my settings and addins meaning I have to reinstall everything from scratch: EACH AND EVERY TIME! Now, I know it shouldn't, as feedback suggests, but as I never receive any feedback from someone who can provide accurate solutions (links to four year old versions are hardly going to resolve the newer software faults), I have now accepted that it is just crap service meant to annoy me. As the last update now never opens the Google ads, does anyone know what Firefox have screwed up this time and how I can restore previous functionality (the reason for not updating!!!!!!!!!). Edge, and Chrome don't have the problem, so I am using Edge and will continue to do so as working Google ads is important to me. Would someone from Firefox either provide a working solution or do I have to accept they have absolutely no interest in customer satisfaction and just plough on in their own little world with zero recognition as to what users actually want: that is working software that remains working with stable upgrades that don't keep introducing more problems that require waiting for more updates to resolve then while introducing more problems each time! The reason why not updating is so important to me. I am sick of it now!

Asked by Les 3 days ago