Showing questions tagged: Show all questions

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 5 days ago

Last reply by BrianM 5 days ago

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (read more)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk 6 days ago

Last reply by jpasznyk 4 days ago

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (read more)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Asked by rna_ink 3 days ago

Last reply by rna_ink 2 days ago

PDF displaying as blank document.

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the docum… (read more)

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the document to open correctly in the viewer.

Asked by Dale_J_Souza 3 days ago

Last reply by Dale_J_Souza 3 days ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 6 days ago

Last reply by NiagaraMouse 4 days ago

"Show all History"

When i select the "show all history" on the drop down history menu nothing happens. It used to but no longer does anything. Why not and how do i restore that feature so i… (read more)

When i select the "show all history" on the drop down history menu nothing happens. It used to but no longer does anything. Why not and how do i restore that feature so it will show me the History?

Asked by alain28 2 days ago

Last reply by alain28 2 days ago

Printing doesnt work properly with new update

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues... When we print .. the preview is fine but it prints like in zoom mode.. only q… (read more)

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues...

When we print .. the preview is fine but it prints like in zoom mode.. only quarter of page... so


1. Seems to be isolated to only certain PDF's ... when printing from the print function within firefox 2. SAVING a print as "PDF" - also one of my team's when she "prints" to a PDF and saves it saves this ZOOMed in mode 3. PRINTING a PDF from WEBSITE - not downloading it, just printing straight from website - im trying to print 3 pages... it zooms in i only get a 1/4 page...of each page (so i only get partial pages that print 4. from google docs i couldnt print an "image" that i added to the DOC... more specifically a LOGO that i added onto the DOC would not print properly... it looked like zoomed in and only printed about a 1/4 of the logo... straight from the DOC... I had to download as a PDF then it printed fine... but i downloaded the PDF from google docs... not originating from the "print" function inside FIREFOX.


My trouble shoots 1. shut everything down turn back on 2. uninstall printer reinstall 3. use a different browser (BOOM EVERYTHING WORKED FINE) 4. so looked at update history for firefox sure enough started right around that time.. 5. so i reverted back to OLD VERSION... (BOOM EVERYTHING IS FINE) 6. Updated to new version again (no working again :(


Ok.. well hopefully we can get an update on this

Asked by timl1 6 days ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 5 days ago

Last reply by urishino 5 days ago

Frequent reboot to get FIrefox to work

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot… (read more)

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot it to get my browser to work again, and then everything's fine for a few more minutes, then it crashes again.

What's wrong, and how do I fix it?

Asked by esmiller 3 days ago

Recent update broke online banking date selection

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill. At bank I select vendor to pay, chose calendar to se… (read more)

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill.

At bank I select vendor to pay, chose calendar to select date and now the cursor should turn to a 'hand icon' when hovering over date. It will not allow me to select a date to pay the bill. The cursor changes to a hand icon if I hover over past dates or day of week but not the date I want to pay the bill.

To make sure it isn't my bank's problem I logged on with Chrome and everything works as normal.

This was tested twice two weeks apart. For now I cannot use Firefox to pay bills.

Hope taking time to post this to Support will result in a response acknowledging problem and solution.

Thanks, Larry

Asked by lgbancroft 3 days ago

Telemetry pings are not deleted stack up over time -> 2GB saved-telemetry-pings folder

Hi, The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time. I have pings in this fo… (read more)

Hi,

The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time.

I have pings in this folder that are from October 2021 and I doubt this is a normal behavior.

It's not the first time this thing happen, and October 2021 is probably the last time I cleaned this folder.


How do I make it so it doesn't keep telemetry pings, but I can still use telemetry. I use the beta Firefox, and I'd like to keep some telemetry as some of the devs at Mozilla foolishly rely on the telemetry to slash features, when telemetry is so broken it's better set to disabled than enabled.

Asked by Chris M. 1 day ago

Last reply by Chris M. 1 day ago

Unable to play some videos on "The New Daily" (AU) site Error code 242632

There are some videos on this News site; https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/ Error code 2… (read more)

There are some videos on this News site;

https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/

Error code 242632 "The video cannot be played on this browser"

Asked by Bozwell 2 weeks ago

Last reply by Bozwell 16 hours ago

Firefox closes Tab after closing downloaded attachment?

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples. Lets say I am checking my … (read more)

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples.

Lets say I am checking my email (yahoo) and receive a video file attachment. I launch the attachment which is set ot download and automatically open my player, which is VLC. VLC launches and plays as normal. When I finish, I close VLC and find that a few seconds later my Firefox window or tab also closes.

This is not just with video files and not just from email. Same for doc files or pdf or jpg files. If it downloads and then I open it through Firefox, that tab closes once I close the third-party program.

I also tried turning off the auto-launch and just download the files, but if I start them form the downloads display in Firefox the same issue occurs. If I start explorer and browse to downloads and just launch it from there then there are no such issues.

I did notice that it only closes one tab, so if I have a dummy second tab, when the tab is closed I can use Ctrl+Shift+T to restore the previous window and continue, but it has gotten tedious to do that every time I download a file.

I did check that neither Chrome of Edge do not have such behavior.

System details. Firefox 103, Windows 10 21H2. No known major updates or changes have been made to the system to cause this change. The only extension I have is Ublock Origin, and I have tried disabling it but it did not help the problem.

Asked by elkinm 3 days ago

ENO From Capital One

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "… (read more)

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "Sign in with your Browser" it briefly try to open then immediately closes

Asked by Don 3 days ago

Visited link import/retoggle

Previously visited links stopped displaying their color one day Newly visited links change color and remain in changed color Browsing history is still in-tact Is ther… (read more)

  • Previously visited links stopped displaying their color one day
  • Newly visited links change color and remain in changed color
  • Browsing history is still in-tact

Is there a way to toggle my history as visited so the links change color to how they were?

Thank you.

Asked by marxism34 1 day ago