Showing questions tagged: Show all questions
  • Solved

Particular Images not Shown with FF on Linux

Hi, more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears … (read more)

Hi,

more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears with FF on Linux, not with FF on WIN.

STR:

  1. Launch Linux FF
  2. Visit this page "Potential issue with plugin PITM" (Preview here
  3. Because you will need an Account for visiting account please follow "Konto eröffnen" (Create Account) instructions).
  4. After my approval for the account please visit again "Potential issue with plugin PITM"
  5. Click "1.png" Below heading "Attachments", that should work without problems.
  6. Close image view
  7. Move Mouse pointer to image below heading "My test with a screenshot" – should become magnifier
  8. Now Click that image
  » Expected (and so it does with WIN): Big image opens in new TAB
  » Actual:  New TAB opens, but without image view.

What are your results? FF Linux Problem or something else?

Asked by Rainer Bielefeld 1 week ago

Answered by Rainer Bielefeld 1 week ago

  • Solved

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (read more)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Asked by Muffers 5 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

I can't open uwyo.edu website on mac firefox

Hello, I cannot open the uwyo.edu website on my Firefox browser. I have no problems with other browsers. I tried and checked the solutions people shared, but none of the… (read more)

Hello,

I cannot open the uwyo.edu website on my Firefox browser. I have no problems with other browsers. I tried and checked the solutions people shared, but none of them worked for me. I checked the DNS and different networks, and I also checked the link below:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

I would appreciate it if you could help.

Thank you and best regards, Farshad

Asked by Farshad Ghorbani 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Daily Mail Online

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning… (read more)

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning. All other browsers there is no issue including DuckDuckGo. Am using Ublock Origin, but have been using for years with no issue, even when turn off result the same.

Asked by chappie1 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

A new pop-up box is preventing me from using a site I have been using regularly for several years

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference wheth… (read more)

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference whether I select Resend or Cancel, the program just re-displays the pop-up trapping me in an endless loop. The only exit is to close the window and abort the process. I was able to complete the task without any problem using Edge instead so it appears to be a Firefox specific issue. I haven't consciously changed anything since last using the site successfully on 24 May. Any help/suggestions appreciated.

Asked by eregister 2 weeks ago

Answered by eregister 2 weeks ago

  • Solved

Domain uniformity no uniform

FireFox assumes that text size is the same for all pages in a domain, rferl.org for example. That is _not_ true. If I have set size to 50% and then take a link to a page … (read more)

FireFox assumes that text size is the same for all pages in a domain, rferl.org for example. That is _not_ true. If I have set size to 50% and then take a link to a page that's different and have to set size to 67% to read it, when I return to the original page, size is 67% and text is too large.

Asked by Mark Filipak 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Firefox web browser

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer vi… (read more)

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer visible. What causes this and how do I fix this?

Asked by James F. Pinkerton 2 weeks ago

Answered by James F. Pinkerton 2 weeks ago

  • Solved

SSL_ERROR_INTERNAL_ERROR_ALERT

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but t… (read more)

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but today is the deadline for rent and the only way I'll get that money is to log on to this website so I need help and I need it now.

Asked by burlonberrydon 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved
  • Archived

Why does Firefox show images I upload different than they are??

Every image I upload looks different in Firefox than the file opened in other programs and different than Google Chrome. It looks with less contrast for sure, and I think… (read more)

Every image I upload looks different in Firefox than the file opened in other programs and different than Google Chrome. It looks with less contrast for sure, and I think a little bit reddish. I noted it when I opened the file with Firefox and when I saw pictures in Facebook. My Firefox version is 47.0, my OS is Ubuntu 16.04 and I already tried in Firefox safe mode.

Asked by Enrique_Agustini 7 years ago

Answered by jscher2000 - Support Volunteer 7 years ago

  • Solved

Establishing a WebRTC connection from the Firefox browser (VP8 inactive)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``… (read more)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``` 0:00:01.701967159 90 0x7fc2a0002030 LOG webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:172:gstrswebrtc::signaller::imp::Signaller::connect::{{closure}}::{{closure}}: Sending websocket message Peer(PeerMessage { session_id: "56a17f8d-2585-4d4b-9f2e-3009450a19e9", peer_message: Sdp(Offer { sdp: "v=0\r\no=- 9144757257615355393 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=ice-options:trickle\r\na=group:BUNDLE video0 audio1 application2\r\nm=video 9 UDP/TLS/RTP/SAVPF 96 98 99 100 101\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:96 H264/90000\r\na=rtcp-fb:96 nack\r\na=rtcp-fb:96 nack pli\r\na=rtcp-fb:96 ccm fir\r\na=rtcp-fb:96 transport-cc\r\na=fmtp:96 packetization-mode=1;profile-level-id=42001f;level-asymmetry-allowed=1\r\na=rtpmap:98 red/90000\r\na=rtpmap:99 ulpfec/90000\r\na=rtpmap:100 rtx/90000\r\na=fmtp:100 apt=96\r\na=rtpmap:101 rtx/90000\r\na=fmtp:101 apt=98\r\na=ssrc-group:FID 2834502081 1415006916\r\na=ssrc:2834502081 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:2834502081 cname:user1488703113@host-437c139\r\na=ssrc:1415006916 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:1415006916 cname:user1488703113@host-437c139\r\na=mid:video0\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=audio 0 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:97 OPUS/48000/2\r\na=rtcp-fb:97 transport-cc\r\na=fmtp:97 sprop-stereo=1;sprop-maxcapturerate=48000\r\na=ssrc:1127273264 msid:user1488703113@host-437c139 webrtctransceiver1\r\na=ssrc:1127273264 cname:user1488703113@host-437c139\r\na=mid:audio1\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=application 0 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=mid:application2\r\na=sctp-port:5000\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\n" }) }) ``` and Firefox responds with VP8 inactive message: ``` 0:00:02.007638187 90 0x7fc2a0002030 TRACE webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:324:gstrswebrtc::signaller::imp::Signaller::handle_message:<GstWebRTCSignaller@0x563ce91ed190> Received message {"type": "peer", "sessionId": "56a17f8d-2585-4d4b-9f2e-3009450a19e9", "sdp": {"type": "answer", "sdp": "v=0\r\no=mozilla...THIS_IS_SDPARTA-99.0 2114996636650547664 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=sendrecv\r\na=fingerprint:sha-256 16:EC:66:ED:36:A1:D4:E0:CB:95:24:4A:E2:40:CA:53:E5:AB:D5:FF:F5:9C:5C:81:EB:83:F8:E4:BD:89:9F:03\r\na=ice-options:trickle\r\na=msid-semantic:WMS *\r\nm=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\nm=audio 9 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=recvonly\r\na=fmtp:97 maxplaybackrate=48000;stereo=1;useinbandfec=1\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:audio1\r\na=rtcp-mux\r\na=rtpmap:97 opus/48000/2\r\na=setup:active\r\na=ssrc:3561002322 cname:{bb14ec44-0966-49c0-bccb-5e6242dd83d7}\r\nm=application 9 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=sendrecv\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:application2\r\na=setup:active\r\na=sctp-port:5000\r\na=max-message-size:1073741823\r\n"}} ``` which leads to: ``` 0:00:02.007849785 90 0x7fc2a0002030 WARN webrtcsink net/webrtc/src/webrtcsink/imp.rs:3238:gstrswebrtc::webrtcsink::imp::BaseWebRTCSink::handle_sdp_answer: consumer from session 56a17f8d-2585-4d4b-9f2e-3009450a19e9 refused media 0: Some("m=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\n") ``` and a connection close.

Why Firefox could respond with VP8 to the H264 request?

Asked by Robert Ayrapetyan 3 weeks ago

Answered by Robert Ayrapetyan 3 weeks ago

  • Locked

Email

Locking this thread, please continue here: [/questions/1448762] When I try to open my Gmail account Firefox blocks my messages Firefox blocks my messages … (read more)

Locking this thread, please continue here: [/questions/1448762]
When I try to open my Gmail account Firefox blocks my messages Firefox blocks my messages

Asked by kendall march 3 weeks ago

  • Solved

My browsing history in my sidebar is a day behind since I upgraded my Mac OS to Sonoma

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0. Now it seems that I have more than one problem since the upgrade. T… (read more)

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0.

Now it seems that I have more than one problem since the upgrade. The browsing history in my sidebar is not current. It is running about a day behind.

I reported earlier that the type on my LinkedIn is only out 7 pt when my settings have the minimum size at 14 pt.

Somebody please help. I'm afraid to do a refresh because I don't know what it will do to my banking settings.

Ellen Perless

Asked by eperless 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (read more)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

Asked by mike745 3 weeks ago

Answered by mike745 3 weeks ago

  • Solved

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (read more)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Asked by Adam Duckworth 4 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Lower Toolbar prevents using Search Box

Hi, The Lower Toolbar is quite handy, with for example Roboform. Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead o… (read more)

Hi,

The Lower Toolbar is quite handy, with for example Roboform.

Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead of being inserted at the bottom while the browser windows height is reduced.

That hides the search box when you type Control-F.

It would be nice if this could be addressed in a future release. I am using Firefox Developer 127.0b2.

Asked by Bob4K 1 month ago

Answered by Bob4K 3 weeks ago

  • Solved
  • Locked

Amazon Login

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. … (read more)

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. My desktop gives me the attached error.

Asked by Kojak1958 1 month ago

Answered by Kojak1958 4 weeks ago

  • Solved

Address bar jumping off screen when used

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached. … (read more)

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached.

Asked by rahul.epsilon09 4 weeks ago

Answered by cor-el 4 weeks ago

  • Solved
  • Locked

Web site not answering

I am trying to connect to a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy s… (read more)

I am trying to connect to a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check?

Asked by w5513 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago