Showing questions tagged: Show all questions

HTTPS not available error message

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows th… (read more)

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows that the address is indeed HTTPS! Have I been hacked? Do I have a virus? I can find no help elsewhere. I have saved the error message but, using your "Browse" below will not show it in my documents.

Asked by Overviewer 6 days ago

Last reply by jscher2000 - Support Volunteer 5 minutes ago

Error message

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is… (read more)

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is! Pages of absolute junk that have nothing to do with my problem! What does it take to get through to you people?! You sent me a reply that asks me a question: "Does it work if you allow to go to the HTTP version of the website as in some cases a redirect only works via HTTP and you will eventually end up on a secure HTTPS site?"...but your email is unable to be replied to and you offer no way to tell you my answer! If I am reading your question right, the answer is "YES".

I was able to figure out how to get your system to upload the error image and it is here within. The snip says it pertains to a website called "Western Journal", but I have gotten the error message on other sites as well. I repeat, from my original missive, although it claims to only be able to go to a non-HTTPS site, when I choose to go to that site, it shows in the address box, "HTTPS". Have I been hacked? In 25 years of using a computer, I have never seen this error message that seems to contradict itself. Please help and let me reply to you emails. Wayne Ollick, Overviewer1@outlook.com

Asked by Overviewer 2 hours ago

Last reply by Overviewer 54 minutes ago

Discover credit card log-in won't work

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. … (read more)

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. I understand that, from time to time, this needs to happen for security purposes. The last text I got this message from Discover for this was back in February.

But then, on Sunday, I got the same message. But this time, I never received the code. I waited about 10 minutes, then asked for a different code to be sent. I never got this one either. I called Discover, and they tried a few things & eventually verbally gave me a verification code. This worked and I logged in just fine.

On Monday when I logged in, again I was told that they needed to sent me another verification code. I didn't have time to deal with it, so I moved on.

Today, again it required a verification code. I didn't receive the text, waited 10-12 minutes or so, and requested a 2nd code. I never got this on either. I called Discover again, and was connected to their tech support people. We tried several options, then they suggested that I try using a different browser. I also have AVG on my computer. I tried that and got through to my Discover account instantly. They then suggested that I contact you to figure out what the problem is. After I got off the phone with them, I used AVG to log in and out of my Discover account maybe 5-6 times and never had any problem.

Can you figure out why my Discover account isn't working with Firefox? I am currently using version 103.0.2. Firefox has been my primary web browser ever since I got my first computer in March 2000, and this was then known as Netscape Navigator 3.??? I have never had any issue like this with any website I have used until this problem started with Discover.com.

THANKS!

Asked by ccwilke 4 hours ago

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 1 day ago

Last reply by groundie 7 hours ago

How do I escape that last hellish update?

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. S… (read more)

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. Scrollbars are a far bigger problem than they've ever been before. All in all, this update has ruined my browser experience. I'd rather not move to another browser. I'd rather fix Firefox. Is it possible to roll back an update? And is it possible to refuse the next updates crippling my browser?

Asked by iliveinmyinbox101 7 hours ago

Last reply by TyDraniu 7 hours ago

  • Solved

FireFox bug: You know the line that appears when you press on a box thats for typing? I have it bugged

Where ever I press my left click on any text the line that shows when pressing on an area for typing appears... It doesnt allow me to type but it is sooo annoying plus so… (read more)

Where ever I press my left click on any text the line that shows when pressing on an area for typing appears... It doesnt allow me to type but it is sooo annoying plus sometimes it prevents me from pressing on buttons of some websites.

Asked by realsn9ke 7 hours ago

Answered by TyDraniu 7 hours ago

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (read more)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

Asked by bernie.colley 1 day ago

Last reply by bernie.colley 8 hours ago

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (read more)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 21 hours ago

Last reply by cor-el 17 hours ago

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (read more)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

Asked by DenvilleSr 1 day ago

Last reply by cor-el 18 hours ago

Some pages are displaying partially in another language

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (inc… (read more)

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (including facebook.com, instagram.com, the default Mozilla homepage, and some Mozilla dialogue boxes) are not. Thank you so much for any help you can give!!

Asked by sbauerbach 19 hours ago

Last reply by cor-el 18 hours ago

Video on certain sites stops working after about an hour of Firefox usage

Hello, Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I… (read more)

Hello,

Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I've noticed that Tumblr and TikTok's video players are affected by this. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try.

Please advise, thank you!

Asked by Magpie 19 hours ago

Last reply by LouiX 19 hours ago

"Save As" Dialogue box

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges o… (read more)

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges of the dialog box so I can drag the box edges to make it smaller but the little arrow that appears can only make it bigger not smaller. How can I go back to the regular default "Save Page As" dialog box that I had before? I have included a screen capture of the big dialog box and a picture of the regular dialog box. Thank you.

Asked by er45aa 1 day ago

Facebook

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happe… (read more)

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happened? I've been trying to get it back with no luck. It had many, many pictures that I wanted to keep. I'm heartbroken and all that was lost. Can you help me?

Nancy Gresham nancygresham38@gmail.com

Asked by nancygresham38 21 hours ago