Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (read more)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 2 years ago

Answered by densyl93 2 years ago

  • Solved
  • Archived

Webcam undetected on the web browser

Hi, This is my first post here so let me know if I did anything wrong. So my problem is: my camera has been undetected by Firefox for a while now, without any change in t… (read more)

Hi,

This is my first post here so let me know if I did anything wrong.

So my problem is: my camera has been undetected by Firefox for a while now, without any change in the use of my browser. I've wanted to use it on Google Duo, on an online classes website, on a website where you can use your camera to try on glasses before ordering, and nothing... The latter was my last attempt and the only message I got from the website was "your camera is not detected". I really have no idea where to check for anything wrong on this topic, it works perfectly on other software (like Discord), so I guess it does not come from the camera itself. I checked the authorizations in Firefox, nothing special there either.

Any idea and/or tips for this kind of troubleshooting?

Thanks a lot in advance!

Asked by laiissa381 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

When trying to pay for anything with PayPal within Firefox, I can log into PayPal but then the payment page never loads. Other browsers work just fine.

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just… (read more)

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just fine. I have tried clearing cookies and cache. Also, I have tried the security icon in the address bar. Why is this happening?

Asked by James Scott Gilchrist 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Pop-up message: "this page is asking you to confirm that you want to leave - data you have entered may not be saved"

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately … (read more)

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately try to abandon my text entries, but for some reason the browser believes I have. Perhaps this is down to the overuse of shortcuts and touchpad "gestures" in my Macbook? I don't know why it happens, but it does. My question only concerns what happens AFTER the pop-up appears.

The pop-up has two buttons: "Stay on page", and the DEFAULT "Leave Page".

I have lost hours of work (text entry) because the DEFAULT is to "Leave Page". Again, this may be "physically" due to the twitchy Apple products I use, but it could be avoided if the DEFAULT were set to "Stay on page".

That is my first question: How do I change the DEFAULT to "Stay on page"?

I am told that this pop-up is the product of JavaScript running in my browser. That's all well and good, but it's not clear to me whose script this is.

My second question: What is the SOURCE of the JavaScript producing the pop-up; i.e. is this sourced by Mozilla, or is it sourced by the website creators?

Asked by tmp003 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Locked
  • Archived

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (read more)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Asked by dave54321ac 3 months ago

Answered by AliceWyman 3 months ago

  • Solved
  • Archived

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (read more)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Asked by Gresthol 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Take Screenshot with Google Sheets

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu. Question: How do you take a screenshot on pages like Google Sheets, where … (read more)

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu.

Question: How do you take a screenshot on pages like Google Sheets, where there is nowhere to right click to get to the context menu?

Asked by MemoryLeak 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

I can't log into any Google accounts after Firefox update to 89.0

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser… (read more)

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser will quickly flicker once and nothing else happens. When I use other browsers, I am able to get into my Google accounts and other email systems that are not Firefox/gmail.

Asked by derekjmccoy8125 1 year ago

Answered by derekjmccoy8125 1 year ago

  • Solved
  • Archived

Local Overrides in Firefox? (For Developers)

I have recently switched from Chrome to Firefox. All features that I used in Chrome seem to exist in Firefox as well, until I found out that there are no local overrides … (read more)

I have recently switched from Chrome to Firefox. All features that I used in Chrome seem to exist in Firefox as well, until I found out that there are no local overrides in Firefox?

Some Information about this feature(it firstly appeared in Chrome's dev build in 2017): Local Overrides

Personally I found this feature very useful and convenient when debugging directly in your browser and immediately takes effect after a page refresh.

I wonder if anyone else submitted a feedback or even had a discussion about this feature? I tried to send a suggestion about this feature but they temporarily disabled the submission form.

Asked by cqfllp 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Link to .docx files no more opened by MS Word

Hello, we have a CVS repository which can be browsed using viewvc. In this repository there are some .docx files which are MS Word documents. Until about one week ago, cl… (read more)

Hello, we have a CVS repository which can be browsed using viewvc. In this repository there are some .docx files which are MS Word documents. Until about one week ago, clicking on such a link brought up a dialog asking what Firefox should do with this file. One of the options is to open it with Word (see image 'ChooseWord').

But now this is no longer possible. I believe it vanished in the course of the automatic Firefox updates. Now the dialog looks like in the attached image 'NoWord'.

How can I restore the old behaviour?

Thanks, gernot

Asked by gkerschb 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox updating itself and I lost all my history and bookmarks!!

Help! I had a ton of open tabs and bookmarks on my firefox, and it just updated itself without my permission and now everything is GONE. I can't click on Restore Session … (read more)

Help! I had a ton of open tabs and bookmarks on my firefox, and it just updated itself without my permission and now everything is GONE. I can't click on Restore Session or find any bookmarks! I am very very sad.... can anyone help me recover these things?

Asked by jennyleis 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

FF 88/widevine bug with Amazon prime videos not playing HD 1080p

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first p… (read more)

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first plays the HD icon will come up for about a second, but faded, than go away right after. Usually when it does that it becomes solid white and shows HD at 1080. I'm using Win 10 64-bit Pro 20H2.

When I try watching the same videos in Chrome I have no issues and the content plays fine in HD 1080p.

I tried removing all history, refreshing FF, uninstalling and re-installing my NVIDIA drivers but same issue. I am on 88.0. No add ons or themes. Just default FF after refresh. Nothing helps.

I have seen other reports of widevine crashing but I dont have that issue. FF just wont play Amazon video in HD anymore.

Edit:

After trying some things and completely uninstalling firefox from system and all folders I finally got Amazon to play HD 1080p content again, but only a short while.

For some reason on refreshed or completely new installs of FF 88 amazon would have issues and only play SD. Even if all folders were deleted before install. When I installed the previous version of FF to 87 content was once again playing back at HD 1080p. I than updated to 88 and it was ok but only for a bit.

Even though FF 87 installed and updated widevine, FF version 88 would update it again a short while later but the version numbers of widevine (4.10.2209.1) stayed the same. Whatever version 88 is doing to widevine it seems to cause a conflict preventing Amazon from playing videos in HD content.

Edit 2:

From my other computer which had not updated to 88 yet had widevine version 4.10.1582. I took all those files and replaced the ones in the folder for 4.10.2209.1. I have updates disabled for widevine now and Amazon is playing HD 1080p once again with no issues. So whatever the update did with widevine it is definitely causing a conflict with playing back HD 1080p content on Amazon Prime video.

Asked by arugula 1 year ago

Answered by SUMOsJR 1 year ago