Showing questions tagged: Show all questions
  • Archived

* .pdf

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? … (read more)

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? I want to read the pdf first and then decide what to do with it. This works similarly in Edge. FF is my main browser, I wouldn't want to change that, but I have too much garbage on my disk. every pdf is saved first, completely unnecessary.

Asked by Diabolo13 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Folder color in 111 version

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(h… (read more)

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .bookmark-item[container], treechildren::-moz-tree-image(container) { fill: gold !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks) { fill: black !important; } treechildren::-moz-tree-image(container, livemark) { fill: orange !important; } .bookmark-item[container][query], treechildren::-moz-tree-image(container, query) { fill: dimgray !important; }

I do not know because it doesn't work now. Maybe version 111 no longer admits it? Do you know how to put the yellow folders?

Asked by Lombard.Lombard 1 year ago

Answered by cor-el 1 year ago

  • Archived

Deleting the corrupted email address which is prompted

When I try to log in to websites, three different usernames are prompted. One is my correct Gmail address, one is my correct mobile phone number, and the third is my corr… (read more)

When I try to log in to websites, three different usernames are prompted. One is my correct Gmail address, one is my correct mobile phone number, and the third is my correct Gmail address with 'joseph' appended in the case of Firefox, but 'busy' in the case of Chrome. How can I delete that corrupted prompt from Firefox ?

Asked by Joseph Philippa 1 year ago

Last reply by Joseph Philippa 1 year ago

  • Solved

Can't reach many website, including Mozilla.org - "we could not verify the certificate: reason = timeout"

Something is going on with Firefox. Web pages will not load, and the error message is "we could not verify the certificate: reason = timeout". My internet speed is 40… (read more)

Something is going on with Firefox. Web pages will not load, and the error message is "we could not verify the certificate: reason = timeout".

My internet speed is 400Mbps. I don't have a delay here. I've rebooted the PC, restarted Firefox, and about 3 out of every 5 web pages comes up with this error.

I couldn't even get to the Mozilla support site with Firefox. I had to use a different browser.

What's going on?

Ed

Asked by ed9213 3 months ago

Answered by ed9213 3 months ago

  • Solved

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 1 month ago

Answered by R_Welsh 1 month ago

  • Archived

105.0.3 turn off update popup

why do you stalk and bother the users? i do not want to update! without warning you alter things i do not want you to alter. you take things out so people have to use ris… (read more)

why do you stalk and bother the users? i do not want to update! without warning you alter things i do not want you to alter. you take things out so people have to use risky 3rd party addons.

Asked by bookworm480 11 months ago

Last reply by James 5 months ago

  • Archived

pdf files won't open

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. … (read more)

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. and nothing is found. I turned off "block popups"

How can I fix this?

Asked by Mike 1 year ago

Last reply by Mike 1 year ago

  • Archived

Twitter Videos Volume Control Not Showing Up

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with … (read more)

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with Troubleshoot Mode and I can't fix this. Is there a way to fix?

I have a gif showing the issue: https://i.gyazo.com/f73c4de39df3161e527f754ed694772a.mp4

Asked by Lorielthy 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select m… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Archived

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 1 year ago

Last reply by mstorin 1 year ago

  • Solved

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (read more)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Asked by M Donaldson 1 month ago

Answered by zeroknight 1 month ago

  • Solved
  • Archived

History is being lost

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able … (read more)

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able to transfer the file places.squlite and recover my history. But why did it happen? And it's not the first time. Last year I lost from 2015 to 2017 or so. How can I prevent this from happening again?

Asked by Eric_Kvaalen 1 year ago

Answered by cor-el 1 year ago

  • Archived

How to stop a page from reloading.

Pages reload while trying to read. This is a problem on news, blog, and most pages with a lot of text. Before headlines can be fully read, the page reloads and you're bac… (read more)

Pages reload while trying to read. This is a problem on news, blog, and most pages with a lot of text. Before headlines can be fully read, the page reloads and you're back at the top. This has been a problem since Netscape went away. There was a red stop button that froze the page. The page didn't reload until manually reloaded. The only solution I've found is to unplug Starlink, read the page and replug, refresh. Using FF since Netscape died. I have used Chrome and others, but this is a common annoyance. I suppose this constant reloading on some sites is a way to increase page view stats.

Windows 7, FF 108.0.2. I normally update FF when new updates appear.

I do have a new PC with windows 11, but it's such a mess, I'll probably have to load Linux to make it usable.

Thanks in advance for any help.

John

Asked by John 1 year ago

Last reply by Terry 1 year ago

  • Archived

Firefox built-in Screenshot feature: TIFF format, but change to PNG (Mac)?

The built-in screenshot feature in Firefox is great in many ways, but for some reason when selecting "Copy" (Copy screenshot to clipboard) instead of "Download", and then… (read more)

The built-in screenshot feature in Firefox is great in many ways, but for some reason when selecting "Copy" (Copy screenshot to clipboard) instead of "Download", and then pasted into the Apple Mail app the receiver will get a file attachement named "PasteGraphic-1.TIFF".

It would be a lot more practical to have it saved in the PNG format which makes the file smaller and more compatible. I haven't been able to find any option for this though, but is it perhaps hidden somewhere like in "about:config", or is this something the developers can look into?

Asked by MLA 1 year ago

Last reply by MLA 1 year ago

  • Archived

page not found error

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on i… (read more)

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on in these emails leads me to a "The page you're looking for doesn't exist" error 404. No matter what I try (disabling all extensions & setting Firefox's config setting 'extensions.blocklist.enabled' to false). Both of the companies that send the newsletters as well as GetResponse don't really seem to care and just blame Firefox. Can anyone help me fix this... if in fact it's something on my laptop that's creating the issue? I only use Firefox browser... nothing else and would hate to starting using some unsafe browser just to access these links. Thanks.

Asked by Delmond 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Increasing incompatibility with web sites I encounter

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are… (read more)

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are Allstate Insurance and Hewlett-Packard, not exactly insignificant players in the business world.

Here's what Allstate had across their page when I was attempting to log in:

"You may not be able to use certain My Account features on your current browser. For the best experience, consider using the latest versions of Chrome, Safari or Microsoft Edge."

There have been other websites with similar messaging about Firefox. The issue seems to be growing. Is there a fix coming from Firefox or are we going to continue to lose compatibility?

Asked by blueline106 1 year ago

Last reply by blueline106 1 year ago

  • Archived

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 1 year ago

Last reply by billybgame 1 year ago

  • Archived

Clicking/popping in Audio streams in FF, not in Edge

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, n… (read more)

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, not video) that I always get clicking and popping at regular intervals. I've always suspected it is due to a sample rate mismatch between FF and my MOTU UltraLite Hybrid MK3, which is always set at 48kHz. I've tried myriad settings to remedy the issue to no avail. Here is an example - scroll down to the Demos: section and play one of the streams.

Today, I tried opening the same web page in Edge and all of the streams I tried played PERFECTLY without the clicking and popping. I click back over to FF and play the streams and there is the clicking and popping. This leads me to believe that this is a FF problem, and not with the audio interface or Windows 10 Sound. Sometimes, rarely, I experience the same issue with YouTube videos, but it is always with audio streams.

Does anyone know why this occurs and if there is a way to fix it. It is so frustrating that I'm seriously considering giving up on FF after 20+ years. This has been happening as long as I can remember, and I kept hoping it would get resolved at some point, or I'd find a fix or hidden setting, but that doesn't look likely. Maybe somebody can help?

Asked by Shane 10 months ago

Last reply by zeroknight 10 months ago