Showing questions tagged: Show all questions
  • Solved

Forums

Why can I ask in the firefox forums, all of them, but the button is missing in the thunderbird forum? I have a thunderbird related problem...

Asked by atgi005 1 week ago

Answered by McCoy 1 week ago

  • Solved

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

captcha on most sites after upgrade from 68

after about a year or more of dodging your background trying to force updates i finally upgraded. you microsoft and google need to be taking to court about invasion of pr… (read more)

after about a year or more of dodging your background trying to force updates i finally upgraded. you microsoft and google need to be taking to court about invasion of privacy! anyhoo most sites like amazon and google do captcha on every login after the update. on 68 i had no such problem.

Asked by bookworm480 4 months ago

Answered by jscher2000 4 months ago

  • Solved

Why does fire fox show usernames for a secure site?

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these … (read more)

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these on a secure site?

Asked by woodust 3 months ago

Answered by cor-el 3 months ago

  • Solved

Duplicate bookmarks are being added to my bookmarks lists. Why

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? … (read more)

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? Your help would be appreciated. Thank you. Anthony

Asked by avwood 3 months ago

Answered by FredMcD 3 months ago

  • Solved

How to eliminate website suggestions from address bar.

The latest update of Firefox includes an incredibly annoying "feature". Clicking in the address bar brings up a drop-down list of sites: youtube, facebook, reddit, wikipe… (read more)

The latest update of Firefox includes an incredibly annoying "feature". Clicking in the address bar brings up a drop-down list of sites: youtube, facebook, reddit, wikipedia, twitter. This is distracting and I don't like Firefox shilling for these other sites. How do I get rid of these?

Asked by Mike 2 months ago

Answered by McCoy 2 months ago

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (read more)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 1 month ago

Last reply by Shashank Shekhar 1 month ago

  • Solved

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

This seems like it should be just an annoyance, but it happens every time I open this browser and is really enough for me to move on--especially since this is an ongoing … (read more)

This seems like it should be just an annoyance, but it happens every time I open this browser and is really enough for me to move on--especially since this is an ongoing problem and I see people reporting this problem as long as two years ago. It look like a problem that no one is willing to fix.

Settings:

  • I do not have "restore previous session" so I'm not sure why it is trying to do this
  • I switched "choose what you see when you open your home page" from Firefox home to custom URL -- neither of those options helped.
  • My privacy settings are set to "delete cookies and site data" on exit.

Would also appreciate some suggestions on which browser to use next.

Thanks

Asked by misc10 3 weeks ago

Answered by jscher2000 3 weeks ago

Win 10 Pro 1909 18363.836. Browser: Firefox 70.0.1 (default browser) & Windows IE 11. Virus protection: Kaspersky Total Security. "Secure Browser" (Kaspersky) opens immediately with IE 1, with Firefox 70.0.1 the attempt ends in an endless loop.

My operating system: Win 10 Pro 1909 18363.836. My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.1… (read more)

My operating system: Win 10 Pro 1909 18363.836.

My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.14.1085.

The "Secure Browser" from Kaspersky opens immediately with IE 11, with Firefox 70.0.1 the attempt ends in an endless loop that does not open.

Reinstalling the programs brought no improvement. Where is the mistake?

Asked by HJMHOL 1 week ago

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (read more)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 1 week ago

Last reply by chris242 6 days ago

Connecting to the Internet

I've rarely had problems with Firefox connecting to the Internet until the last month or so. It takes quite a long time to get to my default home page and sometimes I ge… (read more)

I've rarely had problems with Firefox connecting to the Internet until the last month or so. It takes quite a long time to get to my default home page and sometimes I get a message that says it has timed out. Do I need to refresh Firefox (not sure how to safely) or is something else up? Thanks.

Asked by victoriangirl14 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (read more)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 1 week ago

Answered by FredMcD 1 week ago

Printing Dymo LabelWriter Labels

Hi, I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chro… (read more)

Hi,

I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chrome it will cover the whole page and it will print correctly. I have my printing settings as follows : "printer = dymo labelwriter 4xl", "pages = all", "paper size = 1744907 4 in x 6 in" (which is 104 by 159 mm) I have it set on preview and then I get 1/3 of the image (see screenshot) How to get Firefox printing it automatically correct as Chrome does. I am on an iMac with Catalina.

Asked by jose44 1 week ago

  • Solved

Cannot Open Images downloaded via Firefox

Any image (png or jpeg) I download from the web I cannot open, I get an error message and the file size is always less than 300kb. I will go and download same image via c… (read more)

Any image (png or jpeg) I download from the web I cannot open, I get an error message and the file size is always less than 300kb. I will go and download same image via chrome and not have any issues.

Asked by Kyle Scoble 1 week ago

Answered by jscher2000 1 week ago

Extension window on Max window size

When I open up the extension (from browser bar) to see the information they have. I can't see all of the information. Its a small window making it impossible to see any i… (read more)

When I open up the extension (from browser bar) to see the information they have. I can't see all of the information. Its a small window making it impossible to see any information. If I min the browser window I can see all of the drop down window from extension. However if the window is max which I don't really change this setting its always in max. I cant see any thing other than a small window that has know way of see any thing that's useful.

OK sorry about not getting right back, I ask for help then I don't follow through not the best way of doing this. So I have done some more exploring on this problem. I am not sure what's going on. So I am running dual display on a laptop running windows 10 . Seems to me everything is updated. So up on the main display (external display) it's OK everything seems to be great on it.

So if I go to the laptop display that's where my problem is. So what I have done is on max the window is where I get this problem. Min. the size window goes away if the screen's location is about 1" down from the top of the frame on the screen. If I move it up some just a little 3/4" it seems to be a small drop down window again. If I move it up even more not to the max but just up to say about 1/2" the drop down window gets bigger however it is still cut down with no way to scroll down to see the rest of the window. So what my thoughts are is the over scan of the video is too big? If so how do I take care of it? I hope this helps out. Let me know thank you for your help on this matter. So if I go to single display its all good on the laptop window.

UPDATE: So I have also played with other web browser, Chrome and Edge and I can't recreate it in those browsers. I adjusted the over scan so its not that. I can't get full Images of both displays at once to big of file. Attached screenshots

I have done all these things you people talked about this is what I came up with.

I am not sure I will just go back to using google. Its doesn't happen in that web browser I really was hoping I could get this straightened out. I like this better thank you for your help on this matter.

Asked by Me 1 week ago

Last reply by McCoy 1 day ago

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (read more)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.

Asked by Manuel Vázquez Acosta 1 week ago

Last reply by Manuel Vázquez Acosta 6 days ago