Showing questions tagged: Show all questions

Home page issue

When opening firefox my home page is preceeded by a blank page. I know I've managed to press a wrong key, button, etc. Someone take pity and help an old man out. … (read more)

When opening firefox my home page is preceeded by a blank page. I know I've managed to press a wrong key, button, etc. Someone take pity and help an old man out.

Asked by jrb2748 7 minutes ago

Disable picture in picture completely

On multiple websites I visit, picture in picture happens automatically when I scroll past a video or click another section of a page. I find it highly annoying and distr… (read more)

On multiple websites I visit, picture in picture happens automatically when I scroll past a video or click another section of a page. I find it highly annoying and distracting. I would like to disable it completely. How do I do this? I'd appreciate an answer that isn't too technical. Thanks.

Asked by lorifarley93 4 hours ago

Last reply by Wesley Branton 2 hours ago

  • Solved

Several issues since doing a refresh for Firefox to speed up desktop

Several issues since doing a refresh for Firefox to speed up desktop Several issues since doing a refresh for Firefox – email links open in new window instead of tab. Ne… (read more)

Several issues since doing a refresh for Firefox to speed up desktop

Several issues since doing a refresh for Firefox – email links open in new window instead of tab. New window does not have my bookmarks. New window will not move to another open window. Firefox Options does not control my Firefox.

When I open Firefox Options the top line reads “Your browser is being managed by your organization.” That link opens Enterprise Policies DNSOverHTTPS Enabled false Locked true

I still have the “Old Firefox Data” folder on my desktop from the refresh. I question if it would resolve the issues. If I delete Firefox and then re-install it, will I be able to find my many years, long list of bookmarks?

My system shows 78.0.2 (32-bit) Firefox on Windows 10, version 2004 – both latest updates

Asked by Bill 2 weeks ago

Answered by jscher2000 21 hours ago

Cannot connect to GMail in Firefox. GMail times out.

Hi For the last few weeks I've been having a problem with GMail on Firefox. It happens on 2 PCS, a Dell Inspiron 5770 (laptop) and a Dell Inspiron 3264 AIO (desktop) bot… (read more)

Hi For the last few weeks I've been having a problem with GMail on Firefox. It happens on 2 PCS, a Dell Inspiron 5770 (laptop) and a Dell Inspiron 3264 AIO (desktop) both running Windows 10 Home Version 1903 Build 18362.959 installed in July 2019 and August 2019 Both with Firefox 79.0

These problems occur on Firefox only. They do not happen on Chrome, which I am reducued to using on both PCs for my gmails .They do not happen in a private window of Firefox.

The problems - which I assume are linked due to their occuring in the same time fram 1) On starting GMail by www.gmail.com in the address line, in a new tab, nothing happens. the screen remains blank. I start again, same command, and it changes to https://mail.google.com/mail/u/0/#inbox and gmail starts. I can stop and start GMail with no problems. If I stop and restart Firefox then the problem occurs again If I start in an existing tab, by typing gmail.com over the existing page address, it reverts to the page address I overwrote. If I start some other page, e.g. Kayak and then GMail: blank page Sometimes if I start anotherGoogle app first, the problem does not occur. It's not consistent the problem occurs occasionally, but not often, with other google Apps: Google, Translate, Drive, Photos, Maps, Contacts, Calendar

2) After running fo some time, GMail seems to lose connection with the internet (a WiFi) It says something like lost connection retrying in 10 s and then 20 s and then more seconds. It doesn't reconnect.

My homepage is an html page with a list of my favourite links; I have been using it for some time and it is the same on Chrome, Opera and Edge

What I have done, step by step I searched forums, including this one. I disabled all add-ons: AdBlock-Plus, FacebookContainer and FoxClocks. I cleared all cookies for GMail I cleared all cookies I cleared history I cleared everything I could find. Sometimes the problem went away, but it always came back.

Any suggestions, workarounds, fixes or just words of comfort would be greatly appreciated.

Asked by John.Tompa 2 hours ago

MS Edge took away part of my Firefox programs and data.

I had to use Edge this afternoon to open my Brother printer/etc. I was in a hurry to scan something. Now it appears that MS Edge has taken some data and the Brother prog… (read more)

I had to use Edge this afternoon to open my Brother printer/etc. I was in a hurry to scan something. Now it appears that MS Edge has taken some data and the Brother program out of Firefox. Help please! Thank you.

Asked by Marcia Mills Hatman 3 months ago

Last reply by dsar3557 5 hours ago

  • Solved

Firefox, Captcha problems and live plugs

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 insta… (read more)

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 installed on two computers, one of which connects by CPL ("powerline adapters/homeplugs") and the other connects to the router by an ethernet cable. My Firefox settings are identical on both machines and I have no Captcha problems with the one using the ethernet cable. I also completely turned off my home network and reset it - fibre optic box, router, both computers, and unplugged the CPLs - and then restarted them from the optic box forwards one by one. It made no difference, the CPL problem still exists.

I sought help on the Microsoft Community Forum and sent the two blokes I was working with all the above info and they concluded that the problem wasn't with the CPLs which, incidentally are TP-LINK, model TL-PA7010P(KitFR) with the Version 3 software. All three lights on each of the CPLs are solid green. I have also informed TP-Link France of the problem and I'm waiting for their reply. Following advice from one of the blokes on the MS Forum, I ran a Speedtest.net on the CPL machine and the results were: downloading 91.99Mbps and uploading 87.47Mpbs and the Ping response was 20. (This is all nonsense to me but may help you.) Both people on the MS Forum concluded that the problem does not lie with the CPL.

I'm going to replace the CPLs with a 30m ethernet cable (less aesthetically pleasing and more encumbering) to see if that resolves the issue.

Asked by higginson.roy 10 hours ago

Answered by FredMcD 9 hours ago

Firefox Menu bar is missing

Firefox Menu bar is missing. Usually when I have two or three windows open. I have Firefox as my default browser and this happens when NOT in full screen mode. Using late… (read more)

Firefox Menu bar is missing. Usually when I have two or three windows open. I have Firefox as my default browser and this happens when NOT in full screen mode. Using latest Firefox for Mac.

Thank You John My email : flanjohn@gmail.com

Asked by flanjohn 15 hours ago

Last reply by FredMcD 9 hours ago

How can I use the network monitor with a HTTP/2 connection?

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selecte… (read more)

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selected always as a "block". They seem to be somehow related but I do not find any documentation what their relation is. My educated guess (also see https://superuser.com/questions/1537396/what-is-the-reason-firefox-combines-multiple-requests-in-the-network-monitor) that it is HTTP/2 related. However I still do not get how to handle debugging in such circumstances. I'd like to see the individual requests and answers for debugging purposes. I do not find a way to reach that goal. Is it a technical restriction?

Asked by ChristianLupus 4 months ago

Last reply by TyDraniu 10 hours ago

Print web page

Hello. Forgive my broken English. for some time now I have not been able to print web pages from Firefox (on IE it works with the same pages). I followed all the instruct… (read more)

Hello. Forgive my broken English. for some time now I have not been able to print web pages from Firefox (on IE it works with the same pages). I followed all the instructions given here https://support.mozilla.org/fr/kb/corriger-problemes-impression-firefox but without success. Always the same message that says "an unknown error occurred during printing". I have completely reinstalled Firefox, but it's the same. Can you help me ? Thank you

Asked by semantic68 10 hours ago

cache data

Until yesterday, when I deleted cookies, cache, etc., the stored cache would go to zero. It is now not going lower than 32 kb. I have no website listed for exceptions. … (read more)

Until yesterday, when I deleted cookies, cache, etc., the stored cache would go to zero. It is now not going lower than 32 kb. I have no website listed for exceptions. What would have changed to cause this?

Asked by charingb 20 hours ago

Last reply by cor-el 14 hours ago

V 79.0

has someone from google infilltrated mozilla? since the last update we have playback errors for video streams on many sites and spell checkig no longer works - and yes, w… (read more)

has someone from google infilltrated mozilla?

since the last update we have playback errors for video streams on many sites and spell checkig no longer works - and yes, we have tried the usual fixes for both issues.

updates are supposed to improve things, rught?

Asked by leemjcee 16 hours ago

LOGIN ISSUES WITH SPECIFIC SITE

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text … (read more)

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text me", I receive an error message and nothing happens. I can access my account via Internet Explorer (which doesn't ask for a security code). I can access my account on my iphone. I called Edward Jones and they said it was a Firefox issue. I have Windows 10. Anyone know how to fix this issue? I'm pretty tech-challenged, so if you have suggestions, I hope I understand!! :) Thanks!!

Asked by paulasrichard 19 hours ago

Last reply by paulasrichard 16 hours ago

Downloading summary pdf page

After the latest update, I can only download individual pdf’s & can not download a summary page of pdf’s. I have several other browsers- which will do the downloads-M… (read more)

After the latest update, I can only download individual pdf’s & can not download a summary page of pdf’s. I have several other browsers- which will do the downloads-MUCH prefer Firefox! This is a very recent occurrence, Firefox was working well prior to about a week ago... Please HELP!!! J.

Asked by jlaughlin 6 days ago

Last reply by Andrew 16 hours ago

After clicking on delete cookies and cache for ONE particular website, then closing Firefox and restarting it, it lost previous history and settings!

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of m… (read more)

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of my Tabs, previous browsing session history and my Bookmarks Setting which was pinned on the left side of the screen and the Menu Bar! I tried Refreshing Firefox but that didn't help. Under Startup, I had the box selected to Restore Previous Session. What's going on with Firefox?? This is especially frustrating because I don't have time to waste trying to fix Firefox---especially while simply trying to fix a problem with one website which as made thing worse.

Why should this problem occur and how can I get all of my previous settings back shortly and make then stay?

Asked by Wayne Carpenter 19 hours ago

Google maps won't render routes in directions mode

I have Windows 7 and Firefox browser 79.0 (64bit). I followed all troubleshooting steps: Firefox was "refreshed"; theme is default; all extensions were removed; hardware … (read more)

I have Windows 7 and Firefox browser 79.0 (64bit).

I followed all troubleshooting steps: Firefox was "refreshed"; theme is default; all extensions were removed; hardware acceleration disabled.

Now, if I restart Firefox in Safe mode - the problem disappears. When I start it normally, the problem persists.

Can anyone help to troubleshoot this?

Thanks.

Asked by vitaly.zuevsky 22 hours ago