Showing questions tagged: Show all questions

Light theme text in sidebar, is white on white (and is the sidebar theme for all installed themes)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Saf… (read more)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Safe mode (all extensions disabled) has exactly the same light theme sidebar problem

Asked by kimcosmos 16 hours ago

Last reply by kimcosmos 9 minutes ago

  • Solved

‘Firefox has been my browser for over 10 years,BUT I still get msg."make Firefox your default browser. HELP

‘Firefox has been my browser for over 10 years,BUT I still get msg."make Firefox your default browser. HELP. Please. I have tried every way that I could find to try and s… (read more)

‘Firefox has been my browser for over 10 years,BUT I still get msg."make Firefox your default browser. HELP. Please.

I have tried every way that I could find to try and stop these meg.'s as when I go to "Customize" etc. it shows that Firefox is my

default browser.

Thanks,

A.W.

Asked by Nix 13 hours ago

Answered by TerryN21 3 hours ago

Printing web pages no longer works.

Hi, I see that Print Preview is gone, but I figured out how to deal with that by setting the scale in Print mode. However, I have noticed just in the past week or so, th… (read more)

Hi, I see that Print Preview is gone, but I figured out how to deal with that by setting the scale in Print mode. However, I have noticed just in the past week or so, that no matter how the scale is set, the web page will NOT print properly. I tend to print mainly receipts for online purchases and recipes from various sites. This is now impossible. I've done the troubleshooting and refreshing to no avail - there seem to be no manual print settings for Firefox. I've had to resort to taking a screenshot and pasting it into a blank Word document, which of course shows all the webpage extraneous stuff that I don't want to see. Can you help?

Asked by Ima Mystery 5 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 hours ago

usernames and passwords disappeared

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I wen… (read more)

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I went to my online email and the same thing. I was afraid to log in to anything thinking that maybe someone had hacked firefox or something and had set something up to get my information. Or does this happen sometimes and there is nothing to it? Or did some link mess up all of a sudden and it can be fixed? If so, how? Or do I just have to re-log in to everything and have it save them all over again? Hope this isn't to confusing but I'd appreciate any help. thanks

Asked by pdsimdars 10 hours ago

Last reply by pdsimdars 6 hours ago

Starting Firefox

First, note that I uninstalled Malewarebytes, and rebooted. When I try to start Firefox, I get: Secure Connection Failed An error occurred during a connection t… (read more)

First, note that I uninstalled Malewarebytes, and rebooted. When I try to start Firefox, I get:

Secure Connection Failed

         An error occurred during a connection to www.malwarebytes.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

Any clue?

Asked by tlmencke 6 hours ago

Last reply by jscher2000 6 hours ago

Firefox 88.0.1 (64-bit) Livestreaming: No Video. Audio only.

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042. Unable to view livestreaming video, audio only. All oth… (read more)

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042.

Unable to view livestreaming video, audio only. All other videos with a beginning and an end play normally.

Utilizing Microsoft Edge works! Brave does not. Haven't attempted Chrome yet.

The Firefox Android version works normally.

Any suggestions for this problem would be appreciated. Thank you!

Asked by Sua Sponte 7 hours ago

Need help changing primary e-mail address on Mozilla support forum

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to s… (read more)

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to support.mozilla.org

The first screen (whose URL I don't want to try to get right now because doing so might sign me out of my Support.Mozilla.org account) offered only an option for creating a new account, not signing into an existing account. It turns out that this is a very significant wording mistake that needs to be corrected.

Since I thought my existing account didn't exist anymore, I made a new account with my new e-mail address.

Then I found that the short username assigned to my new account had a "1" suffixed - which meant that my existing account did exist after all. So I deleted the new account. I also managed to sign into my existing account by using the misleadingly named "Create a new account" method.

The next problem was how to change my primary e-mail address. There is no evident way to do this. I eventually found article https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts which confirmed my suspicion that the recommended workaround is to add the new address as a "secondary address," then delete the primary address. This is another significant issue that needs to be corrected. I'm registered on possibly dozens of Web forums etc. & all of them (except Mozilla) simply let me change my e-mail address when I need to.

Anyway, now apparently the support forum doesn't let me add my current e-mail address as a secondary e-mail address, because there is still a record of this address on the defunct account that I just now created. Also, the error message here is worded incorrectly (it claims that my new e-mail address is the same as my old e-mail address).

Can I please have assistance from a forum admin in getting my e-mail address updated, without change to my short username.

I also wish there were a more obvious way to ask for help (or raise defect reports) regarding the forum itself.

Thanks for your help.

Asked by dg1727 11 hours ago

Last reply by cor-el 7 hours ago

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (read more)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

Asked by lanshark 1 day ago

Last reply by lanshark 8 hours ago

Why do my emails to Outlook clients get undelivered with this message: The mail server [173.203.187.122] has been temporarily rate limited due to IP reputation

When I send emails from my emails/rvr (@home) mailbox, using Firefox, to friends' Outlook mailboxes they have recently started to be 'undelivered'. Why do my emails to O… (read more)

When I send emails from my emails/rvr (@home) mailbox, using Firefox, to friends' Outlook mailboxes they have recently started to be 'undelivered'. Why do my emails to Outlook clients get undelivered with this message: "The mail server [173.203.187.122] has been temporarily rate limited due to IP reputation?" When I send them from the same mailbox but using Internet Explorer, they get delivered.

Asked by kenphilidor 9 hours ago

FireFox gets eroor code when I start it.

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all da… (read more)

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all day long. Why?

Asked by Nightowl 5 days ago

Last reply by Nightowl 9 hours ago

Display problem of my blog in Firefox 88.0

Hi all, since I set up my blog I am sometimes & very infrequently experiencing the problem that either the style sheets are not supported (see attachment), or I am ge… (read more)

Hi all,

since I set up my blog I am sometimes & very infrequently experiencing the problem that either the style sheets are not supported (see attachment), or I am getting an error message to the effect that the address of my blog can't be reached. I already posted in the WordPress forum, and a user took a look at my blog, but couldn't replicate the error. So I came to the conclusion that this is maybe an issue with Firefox. My question: Can anybody replicate this error, and may--if possible--be post a solution here?

TIA,

Claus

Asked by Claus Cyrny 15 hours ago

Last reply by jscher2000 13 hours ago

start video in backgroud

Hello everyone! I need to start a video even though my page is in the background, this does not start until the page is in the foreground, I have already checked the foll… (read more)

Hello everyone!

I need to start a video even though my page is in the background, this does not start until the page is in the foreground, I have already checked the following param network.http.throttle.enable network.http.throttle.suspend-for network.http.throttle.version media.suspend-bkgnd-video.enabled media.videocontrols.picture-in-picture.video-toggle.enabled dom.min_background_timeout_value but none works, any idea how I can activate the video in the background

Asked by dfgoyeneche 1 week ago

Last reply by jscher2000 13 hours ago

want to save password for 100 users in firefox but i want they cant saw what is a password

i want to save password for 100 users but when they will login on same URL.. auto password will come automatically and i want they will not able to see what password i ha… (read more)

i want to save password for 100 users but when they will login on same URL.. auto password will come automatically and i want they will not able to see what password i have save. want to disable eye and copy edit setting in login and passwords.

Asked by akshay.patil 15 hours ago

Vertical scollbar too thin to select on all sites, including Mozilla

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally … (read more)

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally unusable on all sites, even with a stylus. I saw a couple posts about creating some custom code for this but I'm not a developer. This can't be only my problem? How do I just make it wider?

Asked by sarah.berry9 1 day ago

Last reply by FredMcD 16 hours ago

  • Solved

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 4 months ago

Answered by jonzn4SUSE 4 months ago

iOS function search the web

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web… (read more)

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web", iOS opens Safari and not Firefox. Why does this happen? I want to open Firefox when I click on that button.

Thanks for you reply.

Emanuele

Asked by Rayon340 1 day ago

Last reply by Rayon340 19 hours ago

Font keeps changing to Symbol font in broswers, web sites and emails

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol… (read more)

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol. see screen shot below .

Yes I have gone into preferences and changed the font to Helvetica now but still changes to times symbols after about an hour - never had this problem before downloading 88.0.1 (64-bit)

Asked by SueEagle 3 days ago

Last reply by hongyy 20 hours ago

Cannot copy browsing history with CTRL+C

Hi there, When accessing history for today, selecting everything with CTRL+A then copying the selection with CTRL+C the only data copied to the clipboard is the URL [Loca… (read more)

Hi there, When accessing history for today, selecting everything with CTRL+A then copying the selection with CTRL+C the only data copied to the clipboard is the URL [Location]. I have Name, Location & Most Recent Visit selected on the header ribbon. I am not using any clipboard utilities so I imagine it's pure Firefox inspiration. Is there a special trick for making Firefox recognise the PC standard CTRL+A and/or CTRL+C? Thanks

Asked by that.man.colin 1 day ago

Last reply by TerryN21 21 hours ago