Showing questions tagged: Show all questions
  • Solved
  • Archived

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (read more)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 year ago

Answered by ruthtoby 1 year ago

  • Solved
  • Archived

rumble video is not visible on a webpage

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software re… (read more)

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software repository and directly installable under yast, which is their administrator program over the linux software including the software manager

The web page in question is https://usawatchdog.com/only-way-to-save-america-is-turn-back-to-god-jonathan-cahn/ but the java script code is grayed out on this page

!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/ugdmvn"+(arguments[1].video?'.'+arguments[1].video:)+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");

I have used other browsers, such as Opera, Brave, Google Chrome and the rumble video is clearly visible and playable.

What do I have to change in Firefox so that this video becomes visible on the page?

Randall

p.s. Greg Hunter is interested in this reply too

Asked by website.reader3 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Large mouse cursor (scaled to 48px) when using >200% display scaling

The desktop mouse cursor becomes large when using Firefox with >200% display scaling. It doesn't matter if it's 250% or 300%, the result is the same. My system configu… (read more)

The desktop mouse cursor becomes large when using Firefox with >200% display scaling. It doesn't matter if it's 250% or 300%, the result is the same. My system configuration is as follows:

Opensuse Tumbleweed (up-to-date) Firefox 112.0.2 64bit KDE Plasma running Wayland

I've included 2 screenshots that show the difference in the mouse pointer size when outside of a Firefox window and inside it. Also, this issue is only present with Firefox; no other application produces this result. Any help or suggestions would be greatly appreciated!

Asked by Donnie 1 year ago

Answered by Donnie 1 year ago

  • Solved
  • Archived

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select m… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Error "content not available in a compatible codec" when trying to play video clips in websites

I am using Firefox 102.8.0esr on openSUSE Leap 15.4. Two days ago Firefox stopped playing video clips on websites, notably BBC News and Facebook. On BBC News I get the er… (read more)

I am using Firefox 102.8.0esr on openSUSE Leap 15.4. Two days ago Firefox stopped playing video clips on websites, notably BBC News and Facebook. On BBC News I get the error message "The content is not available in a compatible codec" but elsewhere just "video cannot be played". I have checked that the same video clips can be played without a problem in Google Chrome

Asked by piano.macvean 1 year ago

Answered by piano.macvean 1 year ago

  • Solved

honey shopping app - drop down boxes wont open

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop d… (read more)

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop down box never opens when you click on it, doesn't matter where on it you click, it wont open. I have cleared cache, reinstalled honey and nothing helps. I have multiple desktop pc's all running tumbleweed and they all have this issue. If i load Chromium that works ok, but i use Firefox and not Chromium. I'm using openSuse Tumbleweed (latest update).

Asked by Cat22 5 months ago

Answered by Cat22 5 months ago

  • Solved
  • Archived

Media title not showing up in linux

I have been using Firefox on OpenSuse Tumbleweed. When media is playing in Firefox, the media player widget says, "Firefox is playing Media". There is no thumbnail or tit… (read more)

I have been using Firefox on OpenSuse Tumbleweed. When media is playing in Firefox, the media player widget says, "Firefox is playing Media". There is no thumbnail or title. I have tried on multiple websites, and all are the same.

media.hardwaremediakeys.enabled is set to true.

Chromium on the same system shows the title and progress bar, but no thumbnail.

Asked by ow.behr 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Google Maps pegs CPU

Firefox 120.0 on openSUSE Tumbleweed. Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the… (read more)

Firefox 120.0 on openSUSE Tumbleweed.

Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the URL and do nothing else. This behavior is repeatable. CPU stays at 100% until tab is closed or browser is shut down. Sometimes the browser will hang and its PID has to be killed.

Offending process:

username 4501 4416 76 11:40 ? 00:05:13 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 27513 -prefMapSize 244227 -jsInitLen 228948 -parentBuildID 20231116134553 -greomni /usr/lib64/firefox/omni.ja -appomni /usr/lib64/firefox/browser/omni.ja -appDir /usr/lib64/firefox/browser {659a1e89-c5da-416d-b720-558c24187847} 4416 true tab

Asked by DMW 6 months ago

Answered by DMW 5 months ago

  • Solved

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (read more)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Asked by Nigel.Woolaway 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (read more)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Asked by mccfrank 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

How to get rid of unrequested invasive rendered area debugging overlay?

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find … (read more)

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find any description of such a thing happening, let alone how to get rid of it. I tried removing build-in distro-default preferences and had complete audit of all my custom preferences in about:config but none changed that behavior. I even updated to 124b4 but this also haven't changed anything. Naturally, nuking entire profile is not an option, I might as well replace the whole browser. So, how do I get rid of this thing?

Asked by F0X 3 months ago

Answered by zeroknight 3 months ago