Showing questions tagged: Show all questions
  • Archived

How to I set up Firefox to work with At&t u-verse high speed internet?

I just moved to At&t u-verse high speed internet service ... 48 Mbps. I've gone to the At&t web site and check the speed for download and upload, which are match… (read more)

I just moved to At&t u-verse high speed internet service ... 48 Mbps. I've gone to the At&t web site and check the speed for download and upload, which are matching or exceeding the 48 Mbps. I couldn't find any recommendations for setting up Firefox to work with at&t. However, web pages seem to load really slow for 48 Mbps. The Samsung web site is terrible ... it always times out before a page loads. Is there some preference settings I need to change under Advance > Network settings? I'm using an iMac with Mavericks 10.9.5, 64 GB memory and 1TB HD. Oh, At&t site did recommend not having two firewalls on at the same time. My at&t modem/router defaults to firewall on, so I turned of my max fire wall.

Thanks for your help in advance!

Dennis

Asked by zeetoe25 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Is there a way to export Network Monitor information?

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor … (read more)

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor information to help troubleshoot the issue.

Asked by deftek 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

2000 macs running firefox, need to add an exception to popup blocker or turn it off all together. this need to be done remotely. help.

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely lik… (read more)

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely like a script or something that could be deployed with casper or ARD.

thanks

Asked by wombatsandwich 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Clicking a link will not open a new tab

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page.… (read more)

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page. The settings under options / tabs are all checked properly. I have uninstalled Firefox, removed all the files from the profile directory for the user, then reinstalled Firefox - got the same result. I even uninstalled Flash player per https://support.mozilla.org/en-US/questions/1032376 - still, a new tab will not open when clicking on a link in a web page. Have tried safe mode and restoring defaults without any luck. I suspect the answer is simple (Occam's razor) - just can't seem to find it though.

Asked by postseason 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (read more)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

Asked by xnukemx47 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Installing and managing firefox in an enterprise environment using a third party desktop managment system (Novell ZEN)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to central… (read more)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to centrally manage our desktops and how we've done this with other installs is to create a response file, but I guess Firefox will not use response files. So, how would we accomplish this?

Any help would be greatly appreciated.

Ken

Asked by kenwmax 5 years ago

Last reply by guigs 5 years ago

  • Archived

"A copy of Firefox is already open. Only one copy of Firefox can be open at a time." using mulitple logins

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the lo… (read more)

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the logins is able to use Firefox, everyone else gets the message saying its already open. We don't have any issues with IE, but... its IE... ugh.

Is there a way around this? I understand a lock file is created in the profile (which would then apply to all users logged in on that account). Is there a way to make them unique in some way? Please don't suggest we have to change browsers :(

Asked by SubaruImpreza 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (read more)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

I want my company's intranet page, not the similarly-named internet page

So I've upgraded from IE to Firefox in work, as one of a few people to do so to allow some CEO broadcast. We have multiple intranet pages that I need to access, however t… (read more)

So I've upgraded from IE to Firefox in work, as one of a few people to do so to allow some CEO broadcast. We have multiple intranet pages that I need to access, however the links available to me don't work properly. The internal data repository is called Keep, and to get there in IE I type 'keep' into the title bar. Unfortunately Firefox takes me to keep.com, and does not give me the option of the internal webpage. Any ideas please? :)

Asked by Cuchulain77 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Can't mail a pdf document

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and … (read more)

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and other users work on them. One user has the following problem: when he opens a pdf from the web site using Mozilla it opens his Acrobat XI Standard. He modified the file the try to send it. Unfortunately it hanged. I've tried to change the option for pdf document to be opened with Adobe Acrobat (in Firefox) but it didn't work. When I made a test on another workstation with 35.0.1 version and Acrobat XI Pro the default option is Adobe Acrobat (in Firefox) but when you open the file there is no "send to mail" option only print or save. To be sure I've saved the file to the desktop, opened again with Acrobat XI Standard and send to mail option worked like a charm. That's why i decided to ask here for a help. If you have any idea please share with me. Thanks in advance

Asked by KiroP 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Application is not working as expected in firefox while in production

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on select… (read more)

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on selected checkbox, values are setting in page.

Issue : Application is working fine in all the browser in development region, but in production region after selecting a value when we click on continue, popup is opening again and doesn't take selection. Its happening only in Firefox and in Production Region.

Please review, any pointer to resolve this will be appreciated. Thanks


Vaibhav

Asked by vaibhav_NB 5 years ago

Last reply by guigs 5 years ago

  • Archived

FireFox Is Dead: This 1 Will Stump You All!

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y singl… (read more)

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y single thing I could find on the web including reset, manually removing profiles, crawling the registry, installing and going after identified folders, clean reinstall, (clean except that all plug ins still show in the 'fresh' install while my add-ons (ABP, Ghostery, Scrapbook) are absent:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:winxp:fx35 https://support.mozilla.org/en-US/questions/956139 http://www.ghacks.net/2013/01/31/firefox-is-slow-try-these-fixes/

Also tried this reset via safe mode and apparently I only get a single chance to choose between Safe Mode and Reset Firefox because after getting the choices pop up as indicated the first time (I chose safe mode), I now am no longer 'allowed' to have the choice or enter safe mode! http://kb.mozillazine.org/Safe_Mode

Kind of "ARRGHHHHHH!" inducing..... NOTHING works. It is worse than dial up. I tried speedetest.net: It just pinged for ever. I've run PFPort Checker app (portforward.com) and it reports "Your port is not open or reachable!" even though Chrome and Thunderbird work. (tho Thunderbird is exhibiting it's own bug lately: The "You don't have enough space! Continue" and "You don't have admin privileges" scenario. Though, despite reading on the fixes, I've not bothered and just click "get mail" after that message window pops up.)

So yeah: Mozilla is REALLY banging me hard lately but I really need FF running in order to have my laptop synched and ready for work out in areas where I don't have web access... Anyone want to try something I've not already tried, multiple times, from those links? I dare ya's!

P

Asked by yowzarific 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox keeps going into offline mode

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it w… (read more)

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it was already set that way when I checked it). It appears to happen more when I move off of a tab and then come back to it. I've uninstalled and wiped all traces for Firefox and re-installed - same result.

How can this mode be completely disabled?

Asked by delerium 5 years ago

Last reply by cor-el 5 years ago

  • Archived

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (read more)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

Asked by lisser7 5 years ago

Last reply by guigs 5 years ago

  • Archived

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet Windows 7 Firefox 37.0.2 (could be the latest version as… (read more)

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet


Windows 7 Firefox 37.0.2 (could be the latest version as 29 April 2015

Asked by dabatt 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Strange printing problems with duplex printing primarily.

I have a strange problem that seems to recur and clear but I have no idea how to get the problem cleared when it happens. Here is how it goes. Normally I have no trouble… (read more)

I have a strange problem that seems to recur and clear but I have no idea how to get the problem cleared when it happens. Here is how it goes. Normally I have no trouble printing simple pages to my printer which is attached to the network via cable to the router. Network is wireless.

I have a webpage that generates pages that I want to print duplex (the printer does support this) I also want to manually feed the paper for this job. I go to the print preview set it all up and print one page everything works fine. Then I can no longer get to the printer properties to change to and from duplex or to or from manual feed or change type of paper number of pages etc. Click on printer properties it just blinks at me and does nothing. Sometimes it will print basic single pages other times the requester goes away but it doesn't print. Sometimes it tells me some printer functions are not currently available. At some point it apparently clears itself but no idea how or what as I have cleared all the print_ bits from the profile, i've rebooted and it still does this. But the last time it did this was some time ago so I had forgotten about it and the first page today worked fine.

I can print the duplex pages fine from chrome or IE and more than one of them.

Asked by beads 4 years ago

Last reply by guigs 4 years ago

  • Archived

Install with pinned tab for all users

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so… (read more)

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so I assume this info is saved in the Profile folder, but I have not been able to grok where and in what format the data would be stored. Any help would be greatly appreciated.

Thanks! Gordon

Asked by PragmaticPraxis 4 years ago

Last reply by guigs 4 years ago

  • Archived

I amhaving trouble loading firefox, it says interuppted

Firefox wont work, I have uninstalled, closed down restarted and still cannot get a connection? if I open internet explorer I can connect to the internet its just firefo… (read more)

Firefox wont work, I have uninstalled, closed down restarted and still cannot get a connection? if I open internet explorer I can connect to the internet its just firefox? Is it to do with cookies etc

Help would be appreciated

Julie

Asked by salesharefield 4 years ago

Last reply by guigs 4 years ago

  • Archived

I upgraded my computer to windows 8.1 and now the user accounts can't access https sites on forefox

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works i… (read more)

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works in IE.

Asked by david84 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

can't connect to the internet, after running refresh program last week

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I chec… (read more)

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I checked on the Mozilla site, it said my version of Firefox was up to date, so I don't quite know where to turn next?? Any help or suggestions would be greatly appreciated. Thanks Gary S.

Asked by Gary_Schelvan 4 years ago

Last reply by cor-el 4 years ago