Showing questions tagged: Show all questions

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 6 days ago

Last reply by tbotnik 5 days ago

Website won't load sometimes

Hi, i have a strange loading behavior of some websites, that i created. As an example, this URL: (it's an German website) https://mc-2021.hanno-fair-impuls.de/impuls-08-0… (read more)

Hi, i have a strange loading behavior of some websites, that i created.

As an example, this URL: (it's an German website) https://mc-2021.hanno-fair-impuls.de/impuls-08-06-jahresevent-harzer-marketing-treff-marketing-speaker-abend.html

The page loads sometimes immediately and sometimes in doesn't until i hit refresh. And after i hit refresh it loads direct. Sometimes if the page is loaded, some resources like CSS files are not loaded completely , so the page looks broken, because of those missing CSS files. I cannot really describe the problem, it seems like the page is stuck in some situations and sometimes not.

In Chrome this behavior never happens and the URL opens direct. (I tested this very often in Chrome) Also there is no server problems like to much connections or load problems of the server.

Hopefully you can help me or point me to the right direction to find the reason of this problem.

Thank you.

Greetings Jay

Asked by firefox1378 3 days ago

Last reply by firefox1378 4 hours ago