Showing questions tagged: Show all questions

500 undefined

I went to Finance.Yahoo.com to try to look up a fund. After I enter any fund symbol, I get consistently "500 undefined". I used Safari with no problems. Why is Firefox do… (read more)

I went to Finance.Yahoo.com to try to look up a fund. After I enter any fund symbol, I get consistently "500 undefined". I used Safari with no problems. Why is Firefox doing this and how to get around this? Thanks.

Asked by Sue 3 months ago

Last reply by Sue 3 months ago

  • Solved

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (read more)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 3 months ago

Answered by Camisha Taylor 3 months ago

  • Solved
  • Archived

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (read more)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 11 months ago

Answered by beatzoid 11 months ago

  • Archived

Printing Problem: Print preview looks fine. Image not scaled when printed

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit. Text prints just fine but images (barcodes, etc) that need to b… (read more)

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit.

Text prints just fine but images (barcodes, etc) that need to be scaled down do not do so causing them to be truncated on the page.

I have cleared print settings and tried two different printers to no avail. The documents/images print correctly from Chrome. I have tried using the system dialog to print but this also does not correct the issue.

Any help is greatly appreciated as I currently cannot use Firefox for the essential daily task of printing packing slip / mailing labels.

Asked by gschertz 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

Strange Blue Thing On New Tab When Opening NewTab

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger.… (read more)

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger. ive just seen it from the corner of my eye. it just happens real quick

can someone help

Asked by tunescool 5 months ago

Last reply by cor-el 5 months ago

  • Archived

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 1 year ago

Last reply by eskaygee33 1 year ago

  • Archived

Window invisible since (Mac) restart

After a mistaken forced restart (inadvertent pressure on the shutdown/start key), one of the 3 windows I had open is invisible. It shows in the 'Windows" menu as one of 3… (read more)

After a mistaken forced restart (inadvertent pressure on the shutdown/start key), one of the 3 windows I had open is invisible. It shows in the 'Windows" menu as one of 3 but when I select it - nothing. It does not show as a recently closed window in History. I have restarted Firefox multiple times, including deleting the xulstore.json file then restarting (a fix from another similar thread).

How can I restore this inaccessible window?

Thanks

Asked by kian4 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Failed Update ... What next?

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the mess… (read more)

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the message that her computer was too old for the update.

We had to reload the most recent update which had been running on her computer.

Now, none of her bookmarks show up and the bookmark toolbar will not display near the top of the screen as it used to.

None of help items online are of any use because what they say will show up on the screen (such as when you enter "about:profiles") is not what shows up on her screen.

Is there any way to recover her bookmarks, passwords and other saved data, please?

Asked by tomcarney8985 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Problem with NY Times loading

The New York Times is only partially loading with white space on the bottom. The same with article links. The ad blocker is off. I deleted the cookies. This just started … (read more)

The New York Times is only partially loading with white space on the bottom. The same with article links. The ad blocker is off. I deleted the cookies. This just started happening a few days ago. Can go back from article to home page either. Other sites are working. NY Times works on Chrome.

Asked by msljy 1 year ago

Last reply by cor-el 1 year ago

Primary Password issue

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new… (read more)

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new one. It also won't let me disable the pop-up that asks for the primary password. Please advise.

Asked by Lisa Corricello-McDowell 1 month ago

Last reply by Lisa Corricello-McDowell 3 weeks ago

  • Archived

Find Bar

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after del… (read more)

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after deleting the phrases and words. I need help for this ?

Asked by rizvi.zainab492 8 months ago

Last reply by cor-el 3 months ago

  • Archived

Ecwid by Lightspped: issues with our mutual customer's site

Hello Firefox team! This is Rarity, Ecwid by Lightspeed Customer Care team. Ecwid is an embeddable platform for creating online stores. I'm contacting you on behalf of … (read more)

Hello Firefox team!

This is Rarity, Ecwid by Lightspeed Customer Care team. Ecwid is an embeddable platform for creating online stores.

I'm contacting you on behalf of our mutual customer who has a site created on WordPress https://remstim.de/. They inserted the following links to their site from Real Cookie Banner plugin for WP:

- Privatsphäre-Einstellungen ändern - Historie der Privatsphäre-Einstellungen

You can find them in the footer section, screenshot for you: https://ecwid.d.pr/i/RHU1Ne

The issue is these links aren't clickable in Firefox browser (in Chrome and Safari it is ok). Could you please check what may cause the issue and reach out back with the details?

Hope to hear from you!

Asked by rarity2008 8 months ago

Last reply by rarity2008 7 months ago

  • Archived

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (read more)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Asked by info7723 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Facebook Push Notifications

On the Facebook desktop, the Firefox push notifications keep switching to off. I cannot see these notifications as a result, as you can see from the image where the infor… (read more)

On the Facebook desktop, the Firefox push notifications keep switching to off. I cannot see these notifications as a result, as you can see from the image where the information is blank. I have tried everything possible to fix this issue, but it remains. Any help in fixing this issue would be appreciated.

Asked by Peter Symington 7 months ago

Last reply by Peter Symington 6 months ago

Suggestion from Browsing History should not include "Base URL"

Hi all Firefoxers, There are a few sites that I always access via a URL that could look like : https://device.domain.com/admin/ When I went to visit that device, … (read more)

Hi all Firefoxers,

There are a few sites that I always access via a URL that could look like :

https://device.domain.com/admin/

When I went to visit that device, typing in the URL bar "device.domain..." , Firefox's 1st default suggestion shows as https://device.domain.com/

The problem is that I never visited that site, the way to access this device is https://device.domain.com/admin/ - there's no way to reconfigure the device and have an auto-redirect to .../admin location.

https://device.domain.com/ is not in my Browsing History nor do I have an open-tab. In the settings Privacy->Address Bar, disabling "Browsing History" removes https://device.domain.com/ from the suggestion list but it also removes all suggestion from the history. This is the expected behavior, the bug required fix isn't related to this.

If the "Base URL" isn't saved in the Browsing History, how can someone tell Firefox to only suggest absolute entries from the history?

Asked by somehacker 4 months ago

Last reply by netjeff 4 months ago

  • Solved
  • Archived

Google ads don't display well

Hi, my google ads don't display correctly in google searches - can anyone help please? Mac M1 / Latest Firefox Formatting is fine for the first second after the search, … (read more)

Hi, my google ads don't display correctly in google searches - can anyone help please? Mac M1 / Latest Firefox

Formatting is fine for the first second after the search, then chanegs and text displays over the images in the ades and is unreadble, unless I hover my moude over the ad.

With thanks

Asked by jonnydonovan 1 year ago

Answered by jonzn4SUSE 1 year ago

private browsing: firefox stores cross site cookies

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from … (read more)

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from the last private session (in the suggestions below the search box)!?

Asked by mm12345 4 months ago

Last reply by mm12345 3 months ago