Showing questions tagged: Show all questions

default browser

i don't know why but my default browser when i search something is yahoo and i don't want that i want google because i know how to use it and this happened before but but… (read more)

i don't know why but my default browser when i search something is yahoo and i don't want that i want google because i know how to use it and this happened before but but i fixed it in settings and now in settings it says my default browser is Firefox i know but nothing about when you search something and it takes you to google please help me fix this i fricking out

Asked by Sonya khan 22 hours ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

Firefox Relay

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's tell… (read more)

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's telling me that I will lose my email data. I didn't use the "Add account name" because of this. Also, do I have to pay to an email mask?

Asked by ygonzales71 11 hours ago

Last reply by AliceWyman 9 hours ago

How do I "View" synced tabs from ios - iPad or iPhone - on my iMac?

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your… (read more)

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your assistance.

Asked by davidcarlon2 12 hours ago

Last reply by jscher2000 - Support Volunteer 10 hours ago

Firefox Add-Ons

I can download extensions and add them to firefox, but I can not pin them into the browser. 3 of them pinned themselves, but the rest are missing. If I click the 3 bars … (read more)

I can download extensions and add them to firefox, but I can not pin them into the browser. 3 of them pinned themselves, but the rest are missing. If I click the 3 bars in the upper right of the browser, I can find the extensions in the settings. I can enable them, but I can not figure out how to find the extensions in firefox. How do I pin them or use them?

Asked by audiobookdb 11 hours ago

Last reply by jscher2000 - Support Volunteer 10 hours ago

Pages Not Printing Correctly

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happe… (read more)

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happened (but I did update recently). I have tinkered with different printing settings (fit to page/scale and others) to try to solve the problem, but I cant seem to solve it. I also used the troubleshooting page to reset print settings, which also did nothing. If I download the page and open it from my desktop everything works like normal, but it is a bit of a pain to do every time. I have tried multiple websites and two different printers, so it seems to be a browser related issue. How do I fix this?

Computer is a Macbook Pro on 10.15.7, Firefox is version 103.0.1

Asked by ryan.rotwatches 5 days ago

Last reply by rescottcole 1 day ago

Autofill

Is there a way to autofill for most sites but not autofill for certain sites while still saving passwords through firefox for those sites. I like to store my bank informa… (read more)

Is there a way to autofill for most sites but not autofill for certain sites while still saving passwords through firefox for those sites. I like to store my bank information on firefox behind an master password but it automatically autofills with out asking for the master password. Can I limit the sites that autofill passwords or require the master password in order to autofill? Any suggestions?

Asked by soysaucewasobi 1 day ago

Last reply by cor-el 1 day ago

Why does Firefox makes an http request to ietf.org even when in HTTPS-only mode? (OCSP related)

When in HTTPS-only mode and the "Query OCSP responder servers" settings is enabled, Firefox makes an http request on port 80 to ietf.org. details: HTTPS-only mode on, O… (read more)

When in HTTPS-only mode and the "Query OCSP responder servers" settings is enabled, Firefox makes an http request on port 80 to ietf.org.

details:

  • HTTPS-only mode on, OCSP on:
  • go to http://ietf.org/
  • requests are made to:

ocsp.starfieldtech.com ietf.org ocsp.digicert.com

  • HTTPS-only mode on, OCSP on:
  • go to https://ietf.org/
  • requests are only made to:

ocsp.starfieldtech.com ocsp.digicert.com

why is this? (Firefox 103 on macOS 10.15)

Asked by n0u355lo 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

Updated To version 103.0.1 Can No Longer Download Videos With Any Of My Extensions.

I updated to Firefox 103.0.1 and now ALL 4 of my video downloading extensions are broken. They seem to function normally, BUT NO videos download any longer. This is a ve… (read more)

I updated to Firefox 103.0.1 and now ALL 4 of my video downloading extensions are broken. They seem to function normally, BUT NO videos download any longer.

This is a very IMPORTANT feature for my research. I need videos for future reference.

MacOS Monterey version 12.5 Apple M1 processor

Extensions: 1) Video Downloadhelper 2) Easy Youtube Video Downloader 3) SaveFrom.net 4) MP3 Converter

Worked perfectly before I updated my OS and my Firefox. I don't know which is broken, but everything but Firefox seems to work as before the updates.

Me: [email removed from public]

PLEASE HELP!!!!!!!!!!!

Asked by Mike Stone 2 days ago

Last reply by Dropa 2 days ago

I have a new computer and tried to import my firefox data and I'm not able to.

Looks like there's no available data.... I want to be able to import the data I used on July 2021 but it is nowhere to be found... How can I get a hold of an old version … (read more)

Looks like there's no available data.... I want to be able to import the data I used on July 2021 but it is nowhere to be found... How can I get a hold of an old version of my data?

Thanks!

Asked by amezquita720 2 days ago

Last reply by cor-el 2 days ago

Could not read the local storage when I Use the domain in new tab

Hi, I am Sign-in the application through Iframe. then I am open the Same Url in new tab which I used In the Iframe. But It does not read Session and local storage. Pleas… (read more)

Hi, I am Sign-in the application through Iframe. then I am open the Same Url in new tab which I used In the Iframe. But It does not read Session and local storage. Please help me to resolve the Issue

Asked by pkumareskpi 2 days ago

Last reply by cor-el 2 days ago

can't view videos on teachable

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firef… (read more)

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firefox as my default browser so I would really like to be able to continue using it when I want to access courses on Teachable. The videos load for me on Chrome, so I know it has to be something with the browser.

Asked by pacisquodiligo 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 4 days ago

Last reply by cor-el 3 days ago

Printing Problem: Print preview looks fine. Image not scaled when printed

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit. Text prints just fine but images (barcodes, etc) that need to be… (read more)

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit.

Text prints just fine but images (barcodes, etc) that need to be scaled down do not do so causing them to be truncated on the page.

I have cleared print settings and tried two different printers to no avail. The documents/images print correctly from Chrome. I have tried using the system dialog to print but this also does not correct the issue.

Any help is greatly appreciated as I currently cannot use Firefox for the essential daily task of printing packing slip / mailing labels.

Asked by gschertz 1 week ago

Last reply by jscher2000 - Support Volunteer 4 days ago

Issues with Yahoo Mail tab CLOSING after download

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closin… (read more)

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closing, requiring I to go to 'History', then 'Recently Closed' tabs to re-open it. This happens Every.Single.Time I download photos and scanned docs from email. Again, this has never happened before - only with the recent Firefox update. I have 2021 a MacBook Pro.

Asked by dawnpdavis 1 month ago

Last reply by hako2 4 days ago

Title/System Menu won't appear (even after reading online discussion of this problem)

Hello, I am using Firefox 103.0 on an iMac running on OSX 11.6.4. For over a month (since the latest update), every time I open Firefox, the top/system menu (with "File… (read more)

Hello,

I am using Firefox 103.0 on an iMac running on OSX 11.6.4. For over a month (since the latest update), every time I open Firefox, the top/system menu (with "File") has disappeared. Instead, there is a large window exactly like the old "Show All History" menu, with a minimal toolbar (with "Search History" at far right), a vertical "History" box/tap, and larger box with "Name/Tags/Location" bars. There appears to be no way to close this menu window, apart from quitting Firefox.

I looked at the support (and user) answers to this question online. The most recent ones involve pressing "Alt" to get the system menu to temporarily reappear - which of course will only work on a PC. Pressing the Mac's Alt key equivalents - ctrl,opt, F10 - does absolutely nothing.

Is there any way to get the old top/system menu to reappear, or is its absence, and the un-close-able history menu, now default features of Firefox?

thanks,

Michael K Henderson

Asked by rhenders 6 days ago

Last reply by cor-el 6 days ago

Unable to open [object Object]: HTTP 404 attempting to load TileSource

I get the above message when I try to view online digital histology slides (website link below). This only happens on Mozilla; when I try it with Safari or Chrome it work… (read more)

I get the above message when I try to view online digital histology slides (website link below). This only happens on Mozilla; when I try it with Safari or Chrome it works fine. Is there a setting I can change to fix this?


https://www.pathology.med.umich.edu/slides/oldfilmstrip.php?loc=aHR0cCUzQSUyRiUyRjE0MS4yMTQuNjUuMTcxJTJGUmVzaWRlbnQlMjBFZHVjYXRpb24lMkZEZXJtUGF0aCUyRkFsb21hcmktR3V0bWFyayUyMENvbGxlY3Rpb24lMkZBbG9tYXJpX3JlcSUyMDExMjNfTWF5JTIwMjAxNiUyRkglMjZFXzU5NDA5bmwuc3Zz&myname=59409&stain=H%26E

Asked by drcmitch98 6 days ago

Last reply by cor-el 6 days ago

Constant Contact forms not working

Hi. We have several websites that use Constant Contact email newsletter sign up forms. They are built on both WordPress and Kentico platforms. Since the last update, our … (read more)

Hi. We have several websites that use Constant Contact email newsletter sign up forms. They are built on both WordPress and Kentico platforms. Since the last update, our forms have disappeared in Firefox, probably due to new security updates. (They are working fine in other browsers.)

I have also reached out to Constant Contact.

Hopefully you are all working to resolve this issue because it is a major problem, both for us as a company and for our users. (We have three local new home real estate websites and one trade publication for the plumbing and HVAC industries.)

We are not a spammy company or anything. We need these tools to work!

Thanks, Southern Trade Publications

triadnewhomeguide.com grandstrandnewhomeguide.com retirementresourceguide.com southernphc.com

Asked by janet.elliott 6 days ago

Last reply by Dropa 6 days ago