Showing questions tagged: Show all questions
  • Archived

FF slow, jittery and sometimes freezes (uses loads of RAM)

FF didn't used to be so slow. It now get really slow and uses a lot of RAM to the extend that my disk is full and I have to shutdown FF. I do have like 30 tabs open, with… (read more)

FF didn't used to be so slow. It now get really slow and uses a lot of RAM to the extend that my disk is full and I have to shutdown FF.

I do have like 30 tabs open, with one or two Slack-like web apps. However, I'm not using them all at the same time. In the first couple of quantum releases it didn't used to be this slow, never mind pre-quantum performance. Oh and I'm not gonna compare to Chrome or Chromium.

Any help with this? Is it the extensions causing it?

  • Also I never found a proper replacement to legacy Tab Session Manager (the quantum one is no where near as good).

Asked by lookintolearn 1 year ago

Last reply by lookintolearn 1 year ago

  • Archived

font not rendering in firefox, ok with other browsers

Hi there, My custom font (avenir) displays fine in all other browsers except Firefox. My site is: https://madebycircular.com.au/ Here is my code: @font-face { font-fa… (read more)

Hi there,

My custom font (avenir) displays fine in all other browsers except Firefox. My site is: https://madebycircular.com.au/

Here is my code:

@font-face {

 font-family: 'avenir-book';
 font-weight: normal;
 src: url('fonts/avenir-book/avenir-book.woff2') format('woff2'), /* Super Modern Browsers */
      url('fonts/avenir-book/avenir-book.woff') format('woff'), /* Pretty Modern Browsers */
      url('fonts/avenir-book/avenir-book.ttf')  format('truetype'), /* Safari, Android, iOS */

}

I can't figure out what is wrong.

Thanks Clare

Asked by claremc13 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Ebay listing

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you. Did Not Connect: Potentia… (read more)

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to scgi.ebay.co.uk because this website requires a secure connection.

What can you do about it?

scgi.ebay.co.uk has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.

Asked by nj.m 10 months ago

Answered by nj.m 10 months ago

  • Solved
  • Archived

Secure connection failed and Firefox did not connect

This is not a question. It is a complaint. I can't see anywhere else to lodge it. I am on a mac mini. I keep getting "Secure connection failed and Firefox did not con… (read more)

This is not a question. It is a complaint. I can't see anywhere else to lodge it.

I am on a mac mini. I keep getting "Secure connection failed and Firefox did not connect" on secure government sites and others that I know are just fine. I'm sick of it. This did not happen till recently and I have not changed my settings or preferences for over a year.

When I get this message these days, guess what I do - I switch browsers. I would like to keep using Firefox. I like it. However, I get this message on too many sites to put up with it any longer. If it isn't adjusted in the next update, I will strongly consider switching browsers permanently.

Even Safari allows me to continue to the site - certificate or no certificate. Blocking me from the site is ridiculous. Fix it.

Asked by combinola 1 year ago

Answered by combinola 1 year ago

  • Archived

Underlining a blank space in a Web address

How do I underline a blank space in a website address? The underline is there on Word for Mac, but when I paste in the address on Firefox, the underline disappears. … (read more)

How do I underline a blank space in a website address? The underline is there on Word for Mac, but when I paste in the address on Firefox, the underline disappears.

Asked by donfaulkner 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (read more)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Asked by bobbymacbean 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Disable annoying update reminders

Is there any way to temporarily disable Firefox (and Thunderbird) update reminders? Mozilla seems to be updating its software so often that I'm getting too many reminde… (read more)

Is there any way to temporarily disable Firefox (and Thunderbird) update reminders? Mozilla seems to be updating its software so often that I'm getting too many reminders and it's interfering with my work flow. I understand the need to keep software up to date as often as possible but this has now got ridiculous, and I am on the verge of changing my default browser from Firefox to Safari, Chrome or Vivaldi. Please stop forcing every little tiny update onto your users!

Or is there some sneaky little way I haven't noticed under Preferences which already does enable me to do this?

Asked by cliff.douse 1 year ago

Last reply by dulca 1 year ago

  • Archived

Images - set default to don't load, but load on demand

My Firefox version is 78.9.0esr (Mac). I don't have the fastest bandwidth (like many peiople outside large cities). How can I turn off images, but still easily view the… (read more)

My Firefox version is 78.9.0esr (Mac). I don't have the fastest bandwidth (like many peiople outside large cities). How can I turn off images, but still easily view them when I want?

Asked by istephen 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

address bar downgrade

what is the logic behind the moronic popout address bar? why was the arrow button removed? was there perhaps a petition signed by millions asking for it? I don't remember… (read more)

what is the logic behind the moronic popout address bar? why was the arrow button removed? was there perhaps a petition signed by millions asking for it? I don't remember seeing one. why was the option to disable it removed with the latest release? do you think we all want to use Firefox but feel like we're using Chrome? copying your competitor in order to attract its users isn't exactly the best USP. it serves no purpose whatsoever, and everything about it hurts the eye - the sparsed out list when you click on it, the fading edges, the whole white-blue mobile-on-desktop aesthetic, it's just hideous.

why can't this nonsense be made optional? if there are hordes of bored developers who need to justify their existence by fiddling with stuff that nobody complains about then fine, let them go at it, but make it optional for those of us who don't want to live by corporate diktat, and whose opnions and feedback you so profess to care about.

I despair, I really do. I've been using FF pretty much since it began, and if this isn't fixed with the next relase, I'm happy to wave goodbye, not that anyone cares, but there you have it.

Asked by whatnot 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Yahoo Mail login fails

For about a month I'm unable to log into my Yahoo Mail account from Firefox on my Mac. All the proper screens appear and I fill them in, but when I hit "login" Firefox ha… (read more)

For about a month I'm unable to log into my Yahoo Mail account from Firefox on my Mac. All the proper screens appear and I fill them in, but when I hit "login" Firefox hangs. I see the circle thingy rotating indefinitely.

I know this is a Firefox issue because I can access my mail from another browser (e.g. Safari). I think it also relates specifically to Macs because I've never had this issue on my PC.

Firefox is the latest version (78.2.0esr (64-bit)). The Mac is a Mac Pro Mid-2012 running Yosemite 10.10.5.

Thank you!

Asked by foxwhowood 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Autoplay Disabled but Some Videos Still Autoplay

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autopla… (read more)

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autoplay. Under "Default for all Websites", it is set to Block Audio and Video.) How is it that some websites are able to get around this? Is there a way to defeat them?

Asked by Rob 1 year ago

Last reply by Rob 1 year ago

  • Solved
  • Archived

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (read more)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

Asked by info5858 9 months ago

Answered by info5858 9 months ago

  • Archived

Wordpress sites that I work on don't fully display content in FF. Fine in other browsers.

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one lett… (read more)

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one letter. The toggle character is there. When I toggle, the settings are mostly there and I can set what I need then save. It helps that I know which toggle has the setting I need from working in it so long.

On the front end, sites that I have built show images but much of the the text is not displaying. Everything is fine in Chrome. So it is a browser or OS system.

Macbook Pro late 2008 Yosemite 10.10.5 FF 78.12.0esr (64-bit)

Is by OS supported? Any other ideas. All themes and plugins are up to date. Thanks for any help. I do all my work in FF.

Asked by code_sponge 9 months ago

Last reply by code_sponge 9 months ago

  • Solved
  • Archived

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (read more)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 1 year ago

Answered by FredMcD 1 year ago

  • Archived

cross tab bar flashing line and flashing of all open tabs

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS … (read more)

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS 10.10.5 Yosemite, is "blocked" and has a virus. It had an 877 phone number to call but we failed to write it down. She did nothing after that. When I saw that I pressed the red window page kill button, upper left. Got the rotating rainbow ball. . . computer working overtime. Next, Command-W to kill the webpage, nada. Finally, pressed the hardware ON/OFF button behind left side of screen. On SAFE restart I opened my account not hers and found Firefox had thin, white, flashing lines across the tab bar area(full width) and tabs were flashing individually. Every time you open a tab, this happens or possibly when it is accessing. So, I upgraded Firefox, leaving the OLD version intact. Upgrade I NOW notice is the 64 bit version.

Is there a fix out there? or, is this thing "infected" with the CCP virus or something? Fix for it?

I will shut down and re-open the old version and see if it still happens and post an update here.

Asked by schreib 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (read more)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 1 year ago

Last reply by matthew.scott.jenkins 1 year ago