Showing questions tagged: Show all questions

Firefox Profiles folder (about 79 GB) cannot be deleted - Recycle bin error message

Hi, i have a problem with deleting a huge FireFox profile folder. After moving them into the recycle bin im not able to delete the folder properly. The size is about 79 G… (read more)

Hi,

i have a problem with deleting a huge FireFox profile folder. After moving them into the recycle bin im not able to delete the folder properly. The size is about 79 GB and i would love to get rid of this huge file...

Unforetunately i cannot since i receive the follwoing messages:

Object "entries" in use "cache2" in use "nrbzc9xm.default-release-1600871876077" in use

Im really lost... Tried to delete in safe mode and after i uninstalled firefox. No chance!

Any advice?

Any help is appreciated.

Best from Germany,

Simon

Asked by burning84 1 day ago

Last reply by cor-el 3 minutes ago

In Shaw webmail, incoming email complete except for body of email (completely empty). In Shaw Webmail Inbox, after Subject (in bold) first few words of the body of email are light gray--as usual. In Safari, Shaw webmail works OK.

What can I do to continue using Firefox to access my Shaw webmail? Using Firefox (but not Safari) seems to blank out only the body of emails (Incoming & Sent) when … (read more)

What can I do to continue using Firefox to access my Shaw webmail? Using Firefox (but not Safari) seems to blank out only the body of emails (Incoming & Sent) when I save a Draft into the Draft folder and retrieve it, the body of the email is there. But when I send the draft to myself, the body of the email becomes empty EVEN THOUGH, IN THE INBOX, THE FIRST LINES OF THE BODY APPEAR IN LIGHT GRAY AFTER THE SUBJECT '(WHICH IS IN BLACK).

SUGGESTIONS?? (I like Firefox and want to use it. In fact, I contribute modestly to Mozilla. HELP!

Asked by fredbass 1 hour ago

Last reply by FredMcD 11 minutes ago

Cannot Sign Into Spectrum Account

Attempted to sign into our Spectrum account using our primary browser, Firefox. The UName and PWord are correct. When Sign In is chosen Spectrum looks like it is trying… (read more)

Attempted to sign into our Spectrum account using our primary browser, Firefox. The UName and PWord are correct. When Sign In is chosen Spectrum looks like it is trying to sign in but after a few seconds we get the message "We're sorry, something didn't work quite right. Please try again. IDID-1060". BTW, I have no problem signing in using Safari, which is not the browser I use very often.

I removed the Spectrum cookies, site data and save logins from Firefox. Then I restarted Firefox (newest version available) and still could not log into Spectrum. I then went to the Firefox Help menu and chose Troubleshooting Information. In the list of three things to do on the right side I did not need to "Give Firefox a tune up", did not "Try Safe Mode" but did "Try clearing the startup cache". This message came up "Restart Firefox to clear startup cache. This will not change your settings or remove extensions you’ve added to Firefox." I chose restart. After the restart I could sign into Spectrum. I signed out of Spectrum and tried again to sign in, I could not do so. I repeated clearing the startup cache and signing in worked again.

Is there an explanation for this issue? Is there a fix?

Asked by jawalrath71 3 hours ago

Last reply by TerryN21 1 hour ago

search results will not open links

I was using Duck Duck Go to search on subjects, and as I was looking at the pages it listed I suddenly could not open any of the links returned at all. I have Firefox set… (read more)

I was using Duck Duck Go to search on subjects, and as I was looking at the pages it listed I suddenly could not open any of the links returned at all. I have Firefox set to open links in a new tab, but it stopped working suddenly, and would not open the links at all. Why might this be?

Asked by amylewis1954 5 hours ago

Last reply by Taimur Ahmad 4 hours ago

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 11 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 hours ago

Firefox support site (this site) does not autosave or protect writing

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first. After writ… (read more)

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first.

After writing my question, I clicked the "share data" button below. I got a message "We can't automatically get your browser's troubleshooting data, please try these manual steps. " Without thinking, I clicked the link to the "manual steps." Unfortunately, instead of opening a new tab, which would be the expected behavior, clicking the link took me off the get help form page (the page I'm on as I write this). What's worse, when I used the back button to return to the previous page, everything I'd written was gone. Obviously, the expected behavior would be to not take the user off the page in the first place, but if for some reason it did, to autosave the writing so it can be restored when the user returns.

This kind of bug used to be a lot more common in the early days, when I first started using the web, 25 years ago. I used to have a boilerplate describing the problem because I was sending reports of the bug so frequently. I've only encountered it twice, to my recollection, in the last 5 years. Firefox's website would have been one of the last places I'd ever expect to find a bug this glaring and elementary.

Thanks!

Asked by MorelliNet Global Firefox Sync 1 day ago

Last reply by jscher2000 1 day ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 4 days ago

Last reply by cor-el 1 day ago

Firefox is no longer a reliable browser. Sites that used to work no longer function.

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option… (read more)

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option. After years of using Firefox as my default browser it is no longer worth the hassle. Moving to Safari. If you all ever fix these issues let me know, and I will return. Thank you for your time and attention, Andy

Asked by Andy Jay 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Firefox screen collapses to dock

If I have more than one tab open and I close the last one, the entire screen teardrops into the dock. And I just got it out of the Mac shop! I have to click on the imag… (read more)

If I have more than one tab open and I close the last one, the entire screen teardrops into the dock. And I just got it out of the Mac shop! I have to click on the image, down on the bottom right dock, to get it back!

Asked by sewjung14 2 days ago

Last reply by cor-el 1 day ago

Is there a way to auto-start reader view when the page is an article?

When I'm browsing articles or news stories or what-have-you on the web, I would like to be able to read the information I came from without all the distracting stuff on t… (read more)

When I'm browsing articles or news stories or what-have-you on the web, I would like to be able to read the information I came from without all the distracting stuff on the sides and top (or worse, the kind of pop-ups that can't be blocked, because they are JS-generated in the same page). Article mode is great for this, but can I have it automatically enable to help prevent me from distracting myself?

Asked by undelusory+firefox 2 days ago

Last reply by cor-el 2 days ago

Saved Passwords

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:… (read more)

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:- https://www.nectar.com/id/start/enter-card-number?next=/homepage But Firefox deletes this to:- https://www.nectar.com This is no longer a valid web page/address?

Asked by jbeaven 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 days ago

kwift.FIREFOX.min.js in developer console

Hi, just noticed I am starting to get logs from a script called kwift.FIREFOX.min.js in the developer console. The log contains the following message: `### TIRESIAS run=… (read more)

Hi, just noticed I am starting to get logs from a script called kwift.FIREFOX.min.js in the developer console. The log contains the following message: `### TIRESIAS run=1 ClassificationReport completed in 51`

Is this a Firefox issue ? Or has my browser been somehow compromised ? (log appears on all websites)

Asked by Standaa 2 days ago

Last reply by TyDraniu 2 days ago

How do I get rid of this? I've tried everything! goto-searchitnow.global.ssl.fastly.net/v1/hp?aid=437038&data=aWlkPTQ2JnVpZD03NTc5NzYxNg==&dt=17062493096&tb=1

I have tried everything that I can find to get rid of that damn searchitnow, which replaced my preferred Google Search. I've looked for downloads, extensions, everything.… (read more)

I have tried everything that I can find to get rid of that damn searchitnow, which replaced my preferred Google Search. I've looked for downloads, extensions, everything. I've checked to make sure Google is my preferred search engine, and on and on. There is nothing. I have run Malwarebytes several times and it comes up clean.

How do I get this off my Mac? I am running OS X El Capitan 10.11.6.

Asked by tmcnamee 3 days ago

Last reply by FredMcD 2 days ago

fire fox tabs not opening. Unfortunately there is a You tubevideo playing and I can access it turn it off. the sound interferes with amy other video that is played

fire fox tabs not opening. Unfortunately there is a You tube video playing and I can not access it turn it off. the sound interferes with any other video that is played c… (read more)

fire fox tabs not opening. Unfortunately there is a You tube video playing and I can not access it turn it off. the sound interferes with any other video that is played can any one help me with this

also  I have a presentation via zoom and the video will be playing in the back ground. it will be noisy

thanks

Asked by parkhurst1898 3 days ago

Last reply by ARMAN KHAN 3 days ago

firefox url bar

How the flipping f can I disable this (see attached image). I was able to do this previously with setting "browser.urlbar.update2 = false" Now it doesn't work anymore. I … (read more)

How the flipping f can I disable this (see attached image). I was able to do this previously with setting "browser.urlbar.update2 = false" Now it doesn't work anymore.

I use keyword for search engines extensively and this is very very annoying!

How do I make it go away.

I use Firefox 87.0 (64-bit) on Mac os x Catalina 10.15.6

Thanks

Asked by l0cus101 4 days ago

Last reply by jscher2000 4 days ago