Showing questions tagged: Show all questions
  • Archived

Two windows open every time I click on an email link

I am running on a new iMac. Every time I click on an email link two windows open. One window is my the home page I have set up and the second is the page that the email… (read more)

I am running on a new iMac. Every time I click on an email link two windows open. One window is my the home page I have set up and the second is the page that the email link takes me to. How do I have Firefox just open the window I go to via the link? This never happened before on my old system

Asked by dagord9 2 years ago

Last reply by Rick 1 year ago

  • Solved
  • Archived

Can't drag URL from address bar to desktop

It has become impossible to drag the URL from the address bar to the desktop. Specifically, the action described in this article https://support.mozilla.org/en-US/kb/crea… (read more)

It has become impossible to drag the URL from the address bar to the desktop.

Specifically, the action described in this article https://support.mozilla.org/en-US/kb/create-desktop-shortcut-website DOES NOT WORK.

FF 78.0.2 Mac OS 10.14.2

Asked by JA 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

tabs are superimposed on bookmark folders

Problem began with not being able to open a new tab. I updated to FF 78.0.2. Now I still cannot open a new tab and my tabs are superimposed on my bookmark folders. Clicki… (read more)

Problem began with not being able to open a new tab. I updated to FF 78.0.2.

Now I still cannot open a new tab and my tabs are superimposed on my bookmark folders. Clicking on that menu bar opens a folder, not a tab. FF is unusable.

Also, the three coloured buttons, appear down on the webpage rather than in the menu bar. In order to get them out of there, I have to create a title bar that holds only them and the title of the page I'm on which seems a waste of space. Can I get them on the bar next to the search box?

Image attached.

Thanks for any help. Greatly appreciated.

Asked by annieyoung1001 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (read more)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 2 years ago

Answered by jlevant 2 years ago

  • Archived

PDF download button needs Save As

I'm on Mac. When I open a PDF in Firefox I get a print button and a download button. The download button does not offer a Save As option. It simply uses the name used in … (read more)

I'm on Mac. When I open a PDF in Firefox I get a print button and a download button. The download button does not offer a Save As option. It simply uses the name used in the browser - often this is a number or day or some other appellation that is less useful than allowing me to rename the PDF myself. Chrome offer to rename the file before saving but I hate Chrome.

Maybe I'm overlooking something?

Asked by junk8 2 years ago

Last reply by Philip 1 year ago

  • Solved
  • Locked
  • Archived

Master password not working on other computer

I'm using two computers. My master password isn't working on the other computer. I tried changing it on the 1st computer (where I'm logged into Firefox); but the change i… (read more)

I'm using two computers. My master password isn't working on the other computer. I tried changing it on the 1st computer (where I'm logged into Firefox); but the change isn't applying to the 2nd computer. Help!

Asked by KT 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by Carla Rogers 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

Spell checker not working

Hi Guys and Girls, For the love of all that is keeping me alive at the moment please help solving the issue of spell checker not working. I have a new MacBook Pro and set… (read more)

Hi Guys and Girls,

For the love of all that is keeping me alive at the moment please help solving the issue of spell checker not working.

I have a new MacBook Pro and setup Firfox by installing it and siging in to sync.

The spell checker does not underline the words as I type here or in Google or WhatsApp Web.

Also when I right click no language opion appears.

I does work in Gmail for some weird reason.

After follwing a suggestion of installing an add-on dictionary and resarting Firefox, no change came about.

See attached for more...

Thanks in advance for your help.

Asked by schalas 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Firefox Lockwise

I have a question about Lockwise and the integration of Monitor. It is claimed that since version 76, Firefox alerts for vulnerable passwords and breaches. In this arti… (read more)

I have a question about Lockwise and the integration of Monitor.

It is claimed that since version 76, Firefox alerts for vulnerable passwords and breaches.

In this article it is explained that Lockwise scans the stored passwords and warns if one of the passwords is identical to one leaked online as well as that it shows breach alerts for sites that have experienced security breaches.

I have Firefox 79, but I don't seem to get either behavior. I can see breaches for my email addresses in Monitor (where I had to manually add the email addresses). But I don't see anything in Lockwise. See the image below, for example. I created a password "abcde" for the website and nowhere does firefox tell me it's "vulnerable" or that it's been exposed elsewhere (it should at least say it's a terribly bad password).

I entered the "abcde" password in the Bitwarden plugin and it tells me (unsurprisingly) the password has been exposed "46564 times in data breaches".

This brings me to a second question: If Lockwise is unable to automatically show a warning if a password has been exposed/is vulnerable, is there an easy way to check that manually (and securely)? Bitwarden has the checkmark button right next to the password, which allows me to quickly check if a password has been exposed. Any way to replicate this in Lockwise? (To be honest, I would prefer the way it is supposed to work in Lockwise with a banner been shown automatically, instead of manually having to click, but it doesn't seem to work.)

Asked by Jan 2 years ago

Answered by spelled.with.k 2 years ago

  • Archived

Logins & Passwords: Can I save multiple different logins on same webpage

For a website I have created two different accounts. However, Firefox Lockwise allows me to save only one. Is there a way of saving two different logins/passwords on the … (read more)

For a website I have created two different accounts. However, Firefox Lockwise allows me to save only one. Is there a way of saving two different logins/passwords on the same web page? Thanks TS

Asked by t.stratopoulos 2 years ago

Last reply by arturox 1 year ago

  • Solved
  • Archived

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 years ago

Answered by Wesley Branton 2 years ago

  • Archived

Stopping automatic pdf downloads on Firefox using MacOS

It does not matter how many times I change this setting in preferences to "Open in Firefox" I still get this pop-up every time I click a pdf. It also does not matter how … (read more)

It does not matter how many times I change this setting in preferences to "Open in Firefox" I still get this pop-up every time I click a pdf.

It also does not matter how many times I select "open with preview" and click "Do this automatically for files..." box. Every time I click the next pdf the same thing pops up!?!?!?!

And additionally no matter my selection I make ends up leading to a pdf being downloaded automatically.

This is beyond frustrating. Please help.

Asked by douglasprice434 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox crashes, search engine changes after that

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.ya… (read more)

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.yahoo.com/".

Firefox 80.0 (64 bit), OSx - Catalina I guess this is some malware so I disabled/remove all extensions and add ons, but it does not help. This must be some 3rd party app. Any suggestions how can I trace it down?

Asked by kamen1 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

specific page won't load

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error. When I open the site… (read more)

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error.

When I open the site in a private browsing window, it loads fine.

I've cleared out cookies and cache for the site. I've also cleared out cookies and cache and offline website data for all sites for the last four hours.

How can I resolve this? (And can I remove additional site data only for autotrader.com without removing data for all other sites?) Thanks for any help.

Asked by 777bb 2 years ago

Last reply by 777bb 1 year ago

  • Solved
  • Archived

Letters missing from web pages

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu… (read more)

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu on this support page. Missing y's, z's, and x is replaced by quotation marks (ie Firefo" Snc).

I have seen this sporadically on a couple of macs that I own. Text seems okay in Safari.

Thank you for your help!

Asked by Brian 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Why Moderated?

Hi, I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that? The question I was trying to answer is at this link:… (read more)

Hi,

I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that?

The question I was trying to answer is at this link: https://support.mozilla.org/en-US/questions/1304072#answer-1348998

Any information you can provide will be much appreciated.

Thank you.

Asked by Carla Rogers 2 years ago

Answered by Andrew 2 years ago