Showing questions tagged: Show all questions

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (read more)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

Asked by SkyTraveln 6 days ago

Last reply by SkyTraveln 1 day ago

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (read more)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

Asked by John 1 week ago

Last reply by John 21 hours ago

Firefox 93: I can't even type!

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't impro… (read more)

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't improve even when I clear cache, clear memory, & refresh pages. I don't know what else to do. Should I delete and re-install Firefox, or replace this with the previous version?

Asked by StevenCee 3 days ago

Last reply by StevenCee 4 hours ago

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (read more)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Asked by StevenCee 5 days ago

Last reply by StevenCee 4 hours ago

Name of websites in the download-window

Hello, in previous versions of firefox I could see the filename and the average download speed, but also the name of the download-websites in the download window. Now I … (read more)

Hello,

in previous versions of firefox I could see the filename and the average download speed, but also the name of the download-websites in the download window.

Now I can see this names only after downloads have finished.

Is this my mistake in Firefox-preferences or do I need an add-on for firefox?

Or is this not longer possible? Yes, this will be pure luxury, but very helpful.

Now I use 69.0.3 with macOS 10.14.6

Greetings from Germany and thanks in advandce

Uwe

Asked by HansDampfer123 5 days ago

Login autofil not working

Hi, Logins are not autofilling - or at least not until I manually enter the email. This only works on some sites however, many sites I have logins saved for simply do no… (read more)

Hi, Logins are not autofilling - or at least not until I manually enter the email. This only works on some sites however, many sites I have logins saved for simply do not respond to any autofill prompt. Possibly happened with latest update. Using an Mac 10.13.6. Firefox 93.0. Thank you!

Asked by AnsonA 5 days ago

Firefox not loading after clearing cache and cookies

Hello, Firefox has begun refusing to connect to the server after I clear the cache and cookies. This is new as I usually clear everything several times while shopping or… (read more)

Hello, Firefox has begun refusing to connect to the server after I clear the cache and cookies. This is new as I usually clear everything several times while shopping or browsing commercial sites to prevent tracking. It has never been an issue until recently. I've also noticed that clearing cache/cookies no longer actually clears them - they remain visible as a number on the preferences page as well as listed in the about:cache list - even after I've cleared them using the drop down box from the menu bar History tab. This is definitely a bug.

I've had to clear everything, shut down Firefox, then RESTART! the entire computer to get Firefox to load once I manage to clear everything. Can anyone explain what is happening without telling me, "there's no need to clear the cache and cookies mid-sesh - it will clear when you close Firefox". I don't want, for example, youtube tracking my browsing after I watch a video then leave their site. I have a vpn/ghostery/adblock etc so it may not technically be necessary but I feel safer when I manually remove them. This used to be easily possible. What has changed? Thank you.

Asked by AnsonA 5 days ago

HiDPI Screenshots Too Big

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800. I've tried messing around with the se… (read more)

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800.

I've tried messing around with the settings, but can't seem to find a way to make the final image 1440 x 900. Setting the DPR only seems to work if it's at 2. If it's at 1, the screen shot is the right dimension, but is missing 75% of the image.

Even though I'm on a HiDPI screen, I would love to be able to capture a 1440 x 900 screen and have the image actually end up being 1440 x 900. Is there a trick to this?

Asked by christian_mills 4 days ago

Slow printing on Mac

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug repo… (read more)

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug report but haven't received any further assistance.

Asked by egutwillig 3 days ago

Firefox launches new browser when printing PDF files

I am on macOS Mojave and since the last Firefox update, I have been experiencing problems when printing a PDF attachment in my email. When I open the attachment, it open… (read more)

I am on macOS Mojave and since the last Firefox update, I have been experiencing problems when printing a PDF attachment in my email. When I open the attachment, it opens in html which is fine. Then when I click print, a new tab opens with the printer settings, etc. but Firefox also launches a new browser, not just a new tab in the same browser. I have tried to change the print settings, reset the print settings, etc. but it has not helped. I can print the same attachment in another browser, such as chrome or safari without any issues.

The attached image shows my browser in the background with the pdf and printer window open in one tab and then the newly launched browser in the foreground which is blank.

Asked by heather27 2 days ago

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (read more)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 1 day ago

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 7 hours ago