Showing questions tagged: Show all questions

cursor stopped indicating clickable elements after update to 123

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.o… (read more)

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

Asked by kornelis 1 week ago

Last reply by kornelis 6 days ago

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (read more)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Asked by Krzysztof Łempicki 5 days ago

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (read more)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 weeks ago

Last reply by leo87 5 days ago

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (read more)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 4 days ago

Last reply by izne 4 days ago

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (read more)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 4 days ago

Last reply by brian05 2 days ago

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (read more)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats 2 days ago

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (read more)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva 1 day ago

Synced Tabs - no longer works

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue] CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same lap… (read more)

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue]

CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same laptop. I do NOT use any hard disk inside that laptop, just the Live DVD spinned by a DVD player. Only the RAM stores data => fresh new distro for every session - years ago, I created a Firefox account, and the Sync worked perfectly, and allowed me to back up my Bookmarks AND my Opened Tabs (they are stored in Mozzila's cloud, and after each sign in and a sync, they reappear in the left panel). Regarding the Synced Tabs, the left panel used to store all the previous Live DVD sessions (generally with the device's name: peppermint's Linux... (IIRC). - i do NOT use several devices, and do NOT wish to sync date acreoss them. I use Sync to get my Bookmarks and Opened Tabs synced across successive Firefox sessions, day after day. I worked perfectly well.

PROBLEM Since a few weeks, I noted that despite login and sync, on the left panel - Synced Tabs are now empty: no tabs synced at all => so I cannot seamlessly find back my opened tabs from one session to another (if I switch off my laptop, then later restart a new Live DVD session) - see screenshot = https://imgur.com/LO6jWLYl.png - Bookmarks are nevertheless still perfectly synced (see screenshot = https://i.imgur.com/Td0nbY2.png)


Many thanks for you help. Kind regards from Europe.

Asked by olivertwist31416 1 week ago

Last reply by olivertwist31416 1 hour ago

bp-a4208c1e-5986-4f89-8217-1dd690240303

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated. would you please assist … (read more)

Hello, Firefox keeps crashing every 1 or 2 minutes. thats a new Endeavouros installation and firefox was pre-installed. system is fully updated.

would you please assist troubleshooting the issue

Asked by Ahmad Khalil 52 minutes ago