Showing questions tagged: Show all questions

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 9 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 4 days ago

Last reply by ugene85643 1 day ago

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (read more)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 3 days ago

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (read more)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 5 days ago

Last reply by jan187 5 days ago

Shortcuts for selecting links

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some pro… (read more)

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some prompt content.Is there any way?Help please.

Asked by Doyle 5 days ago