Showing questions tagged: Show all questions
  • Solved

Sync Firefox in dual boot with Ubuntu 20.04.1 and Windows 10

Hello dear Firefox community, I'd like to sync my Firefox of my Windows 10 and Ubuntu 20.04.1. The only option available for me in the sync menu is to scan a QR-code whic… (read more)

Hello dear Firefox community,

I'd like to sync my Firefox of my Windows 10 and Ubuntu 20.04.1. The only option available for me in the sync menu is to scan a QR-code which does not work in dual boot system. Do you have any ideas what to do? Thank you very much already! -Jo

Asked by johanna.czech 1 week ago

Answered by cor-el 1 week ago

  • Solved

*.epub files downloaded become *.php files

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to do… (read more)

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to download the same *.epub files from fadedpage.com they download correctly as *.epub files.

What is wrong?

Using MX-Linux 1.0 and Firefox 85.0.2

                                                                     Thankyou
                                                                     xxxxxx@xxxxxx.xxx.xx

Asked by gbc723 4 days ago

Answered by jscher2000 4 days ago

  • Solved

Change default bookmark location to "other" instead of most recently used folder

Is there a way that I can change this setting in config rather than downloading an add-on? This changed with the most recent Firefox update for me (I'm currently on 85.0.… (read more)

Is there a way that I can change this setting in config rather than downloading an add-on? This changed with the most recent Firefox update for me (I'm currently on 85.0.1. for Ubuntu). Currently, the default save behavior is for bookmarks to save to the most recent folder you've picked. My preferred behavior would be for all bookmarks to save to "Other bookmarks" until I can file them away later.

Asked by reginakbuhl 6 days ago

Answered by jscher2000 4 days ago

  • Solved

For some reason I was just upograde to a new version of Fire fox. I have lost everything I had on the old version. Completly lost all book marks etc. Is there any way to access thenm again, or delete this new version?

For some reason I was just upgraded to a new version of Firefox. I have lost everything I had on the old version. Completely lost all book marks etc. Is there any way t… (read more)

For some reason I was just upgraded to a new version of Firefox. I have lost everything I had on the old version. Completely lost all book marks etc. Is there any way to access them again, or delete this new version? Very frustrated! Larry

Asked by lriep 5 days ago

Answered by cor-el 5 days ago

  • Solved

Not able to open a specific site

This is a portal which my college uses for assignments and deadlines but I am not able to open it on my desktop. I have tried reinstalling Firefox but it didn't help. No … (read more)

This is a portal which my college uses for assignments and deadlines but I am not able to open it on my desktop. I have tried reinstalling Firefox but it didn't help. No other site has this problem in Firefox. This site opens normally in Google Chrome and Falkon. I have attached a screenshot of the error message. Thank you.

Asked by Rishabh 2 weeks ago

Answered by Rishabh 6 days ago

  • Solved

cbs.com getting error 113 after latest update?

Recently accessing shows on cbs.com fails with an error 113 that they can not show ads?? Have disabled adblocker on site before, but still get it. Even disabled the adblo… (read more)

Recently accessing shows on cbs.com fails with an error 113 that they can not show ads?? Have disabled adblocker on site before, but still get it. Even disabled the adblocker altogether and get the same thing. Tried all the things about clearing cookies and cache, but nothing fixes problem. Can copy link, and in Google Chrome I get an error 1106 the first time, but then do a refresh, and it works fine and plays show just fine. So, not sure why I'm getting the 113 error with firefox? Don't know if a recent upgrade to firefox changed something, or if something changed with cbs.com that it doesn't play the add. The ads on the google chrome where from boh.com, but tried adding that to whitelist, and still got the 113 error. But then even with adblocker completely disabled it did the same.

Asked by mikes5 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Cookies and site data - keeping it clean

This is on fIrefox version 85 in Linux. Last week I was discouraged to find out that my cache was taking up 2 GB of space, some YEARS old. So I decided to purge it and th… (read more)

This is on fIrefox version 85 in Linux.

Last week I was discouraged to find out that my cache was taking up 2 GB of space, some YEARS old. So I decided to purge it and then keep it clean.

The cache gets stored in two places: the linux home .cache folder AND the firefox profile's cache2 folder.

To keep things REALLY clean I checked the "Delete cookies and site data when Firefox is closed" checkbox, then manually enter the exceptions for web sites I do not want to block. Then I specifically added sites I really despise (google, for example) to the block list.

The data still gets cached, even after closing and reopening the browser the cache is still there (verified both via about:cache and by just looking in the folders).

Even when I purge the cache completely, verify nothing is there (about:cache) after deleting the cache folders from the hard drive, it keeps coming back, like a bad computer virus.

My interim solution is a crontab that runs every hour to clear old cache, but that seems silly. Do these security settings actually do anything? What am I doing wrong?

Asked by cloud6 1 week ago

Answered by cloud6 1 week ago

  • Solved

Choppy video when playing full-screen

I recently switched to Linux from Windows on my older laptop, and have noticed that videos played in Firefox are very choppy with a poor framerate when in full-screen. (A… (read more)

I recently switched to Linux from Windows on my older laptop, and have noticed that videos played in Firefox are very choppy with a poor framerate when in full-screen. (Audio is fine.) It becomes smooth again when I remove full-screen mode. I was using this same laptop previously with an older version of FF (on Windows) and had no problems.

I tried other browsers and the stutter/choppiness is not present. Any suggestions on how to fix this? Firefox safe-mode did not solve the problem.

OS: Linux - Zorin OS 15.3 Lite Firefox: 85.0.1 (32-bit)

Thanks, Dave

Asked by dave.is.see 1 week ago

Answered by dave.is.see 1 week ago

  • Solved

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 4 months ago

Answered by cor-el 4 months ago

  • Solved

Sync and pair QR codes cut off at the bottom, can't scan them with phone on Linux

I am using the latest MX Linux Distro and Firefox 85. I am trying to setup sync with my phone so I can access all my bookmarks and such on my phone. It pops up with a QR … (read more)

I am using the latest MX Linux Distro and Firefox 85. I am trying to setup sync with my phone so I can access all my bookmarks and such on my phone. It pops up with a QR code to scan in the Firefox on the phone but it would never scan. After a closer look at the QR code, it is cut off at the bottom and there seems to be nothing I can do to get around that. Endless searches make it out that I am the only one having this problem.

I don't know if this is a bug in Firefox, a bug in the interface, a bug somewhere else, or what. I just want to make it work. Thank you.

Asked by markreaves1984 1 week ago

Answered by markreaves1984 1 week ago

  • Solved

printing not easy

Printing content of a web page doesn't work since 2 or 3 months : it seems that printing is going to work, but the expression "printing has been stopped" appears and n… (read more)

Printing content of a web page doesn't work since 2 or 3 months : it seems that printing is going to work, but the expression "printing has been stopped" appears and nothing works( no printing). Others files or texts no web are printed... Is version Firefox 82 concerned by that default ? Thanks of your help Patrick

Asked by perlin2356-a 1 week ago

Answered by Jonathan Watt 1 week ago

  • Solved

Disable favicons on toolbars and bookmarks on Linux

Hi guys, as I have already tried this method found here: https://support.mozilla.org/en-US/questions/9341987 and didn't work, now I'm stucked, and I don't want to change … (read more)

Hi guys, as I have already tried this method found here: https://support.mozilla.org/en-US/questions/9341987 and didn't work, now I'm stucked, and I don't want to change Firefox to another browser. Any tips on how can I completely disable favicons? The method works very well on Windows but on Linux, doesn't. I have also to mention that I am on Manjaro, XFCE (if it helps) Thanks, stay safe!

Asked by Marius Vaduva 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Open Firefox network developer tools when opening a page

The Network tab in the Developer Tools can be activated only when a page is already open. We have an application that opens a document in a new window. I can enable netwo… (read more)

The Network tab in the Developer Tools can be activated only when a page is already open. We have an application that opens a document in a new window. I can enable network logging on the main page, but when I click to open the document nothing is displayed. To see the very start of the log for the document page, I'm too late, the Network tab is empty. I can reload the page, but that wouldn't be the real situation.

My questions: Is there an option to activate the Network log right from the start of a page? -or- Is there a way to have ONE big Network log, with all pages combined??

Thank you for an excellent browser!

Asked by D.Bugger 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by tjn21 4 months ago

Answered by tjn21 2 weeks ago

  • Solved

Google extension

I noticed under "Add ons" section of "Troubleshooting information" that several extensions (namely "Google - google@search.mozilla.org") are enabled by default. I have re… (read more)

I noticed under "Add ons" section of "Troubleshooting information" that several extensions (namely "Google - google@search.mozilla.org") are enabled by default. I have removed Google from my search options and I cannot find a way to disable or remove it in under "Add-ons" section of main menu as it doesn't show up there. Is there a way to remove it (and Amazon and Bing while we're at it)?

Asked by winona.wanderer 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Is there a document that describes the specifications of the bookmark json file format

I'd like to create a bookmark utility for my system and therefore need the specs for the json file. While I can currently break it apart easily enough I have questions a… (read more)

I'd like to create a bookmark utility for my system and therefore need the specs for the json file. While I can currently break it apart easily enough I have questions about which fields mean what (i.e.: index, type code,etc). A pointer/link to those specs would be greatly appreciated. Thanks

Asked by R.Mariotti 2 weeks ago

Answered by cor-el 2 weeks ago