Showing questions tagged: Show all questions

How to return to previously viewed tab when I close a tab, without extensions.

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to ret… (read more)

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to return to previously viewed tab when I close a tab? Thanks, Cat

Asked by CatFox 1 month ago

Last reply by CatFox 1 month ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 2 months ago

Answered by jonzn4SUSE 1 month ago

Firefox session memory was lost in the old version

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I was workin… (read more)

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 2 months ago

Unintended scroll to top of page

browsing website (reddit or amazon for example), the window scrolls to the top every time I move the mouse. doesn't happen all the time though, and only in Firefox. I've … (read more)

browsing website (reddit or amazon for example), the window scrolls to the top every time I move the mouse. doesn't happen all the time though, and only in Firefox. I've serached the internet and can't find anything related. Please help

Asked by myblackfrog 1 month ago

Last reply by zeroknight 1 month ago

OneDrive workbook problem

So I have an Excel workbook in my onedrive from MS, It was working fine on my firefox browser in my Ubuntu OS, last week it started to delete my cell's information whenev… (read more)

So I have an Excel workbook in my onedrive from MS, It was working fine on my firefox browser in my Ubuntu OS, last week it started to delete my cell's information whenever I pressed the enter, tab or arrow keys, I contacted the MS support and they get me to opened the same file on a chrome browser and worked fine... I still want to use my firefox browser but this problem is very annoying, please help me sort it out!!!

Asked by ricardocrbb 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (read more)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

Asked by ADGB 2 months ago

Tabs not completely shifted over to the left.

Hello Good People, I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was … (read more)

Hello Good People,

I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was good. However, today there is a blank black space in the corner as if the icon was back (but without an actual icon). It's only a small thing but it bugs me. I want the tabs to be shifted all the way over to the left like they have been up to today. It's triggering my OCD. Anyway, any advice appreciated.

Best Wishes

Matt Hammond

Asked by m.p.hammond 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (read more)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Asked by Jorge Gustavo Rocha 1 month ago

Last reply by jonzn4SUSE 1 month ago

What and where is my Security Key and how do I touch it?

Please see the attached image. Firefox believes I have a security key. What is a security key? Where do I find it? Why does Firefox think I have one? And why is the… (read more)

Please see the attached image.

Firefox believes I have a security key.

What is a security key? Where do I find it? Why does Firefox think I have one?

And why is there no helpful information to explain this confusing UX?

Asked by kurrent93 2 months ago

Last reply by zeroknight 1 month ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 2 months ago

Last reply by zeroknight 1 month ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 2 months ago

Answered by nayrdrofwarc 2 months ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 2 months ago

Answered by jonzn4SUSE 2 months ago

Popups still appear despite blocking

Hi, Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup block… (read more)

Hi,

Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup blocker (strict) and even have the 'block pop-up windows' enabled. I also tried to fiddle around in ´about:config´ but nothing helps. I think it's a recent occurrence as I don't remember having this problem, let's say, a couple of months ago.

The funny thing is that this problem doesn't occur in opera-browser (in which I hardly use extensions).

The websites that this occurs are: arabicpost.net (a pop-up will occur about 10 sec after right-clicking a new tab). focus.de (a video pop-up will occur if there's a video in it). Again opera-browser blocks all of this. I expect there will be other websites to add in the future.

Please help. S.O.S. -> g.o.i.n.g..i.n.s.a.n.e!

Asked by b.hawassa 2 months ago

Last reply by zeroknight 2 months ago

  • Solved

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 month ago

Answered by mark545 1 month ago

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (read more)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Asked by goombabomber11 1 month ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 2 months ago

Answered by cor-el 2 months ago

Trouble printing with Epson POS TM-T20 Thermal Printer

I am unable to get printing to work correctly using Firefox with Epson POS TM-T20 thermal printers we have a work. We're currently running Firefox on Debian 12. I've … (read more)

I am unable to get printing to work correctly using Firefox with Epson POS TM-T20 thermal printers we have a work.

We're currently running Firefox on Debian 12. I've tried both the ESR version that comes with the Debian repository and the latest Firefox as a flatpak.

When printing to the receipt printer, the only thing that is printed is the left-hand most part of the logo and a little part of the text and this occurs towards the right-hand side of the paper. I've changing all of the settings, resetting the settings for the print in about:config, but nothing seems to work.

I'd love to get this working so that staff could use Firefox. I'm attaching an image of what the print job looks like and a screenshot of what the print-preview shows.

Asked by Ron H. 1 month ago

Last reply by Ron H. 1 month ago

when can we have firefox with the translator switches OFF?

hi, When can we have firefox with translation set OFF by default? I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... al… (read more)

hi,

When can we have firefox with translation set OFF by default?

I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... all the time... We need a setting, openly available, in the Edit/Settings menu, where it belongs, an option to switch it off. In fact, when it first asks if we want a page translated, we need an option: never ask this again...

All we can see is "go under the hood of firefox, config:option, go into the about:config section where 10 of 10 million people will ever get... and there find your way to disable this horrible translator". When can we expect an option in the pop-up: "never ask me this question again"?

The translator in this offensive form has been around since 2023... I seems high time we didn't have to bother with this anymore...

Peter

- - - Thank you for developing firefox and keeping it intelligent - - -

Asked by jepe69 2 months ago

Last reply by cor-el 2 months ago

mouse pointer

mouse pointer is nice size in general but becomes VERY small when I go into websites. this happens when i use either floorp or firefox but is fine when i use chrome( woul… (read more)

mouse pointer is nice size in general but becomes VERY small when I go into websites. this happens when i use either floorp or firefox but is fine when i use chrome( would rat5her not use google). i just don't see where I can fix this in Firefox settings

Asked by bill morin 1 month ago

Last reply by zeroknight 1 month ago

  • Solved

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (read more)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

Asked by daswas 1 month ago

Answered by cor-el 1 month ago