Showing questions tagged: Show all questions
  • Solved

Image upload issue: blank image

When uploading images in some web sites (such as web.whatsapp.com and others) the image is uploaded but it is blank/white, even if I visit the site with another browser I… (read more)

When uploading images in some web sites (such as web.whatsapp.com and others) the image is uploaded but it is blank/white, even if I visit the site with another browser I see only a blank image. When uploading to the same web site using other browser, for example Chrome, the image uploading has no issues and it is displayed correctly. I've already tried to disable the AdBlocker but nothing changes.

Asked by Masss 4 months ago

Answered by McCoy 4 months ago

Background Images Bleed Between Tabs

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying... The images at… (read more)

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying...

The images attached are as follows. 1. the lower right portion of a page as it should appear. 2. the lower right portion of another page, showing the blue background image (it is just a fade in this case) 3. the lower right portion of the 1st page with the image from the 2nd tab covering the lower right-hand section.

The first page is the left-most-tab of all my open tabs. It isn't the 1st tab I opened, but it is where I do a lot of work, and I keep that as the left-most tab

The image can come from any other tab.

77.0.1 Firefox Release June 3, 2020 (64-bit) Windows 10 version 1909 with updates as of June 9, 2020

Various extensions including Privacy Badger, Cookie AutoDelete, uBlock Origin. None of which were impacting images a month ago...

Asked by DebraBk 4 months ago

Last reply by DebraBk 4 months ago

why images only partially load in some pages. no such problems with other browsers

some pages with multiple images (eg eshopping sites) only had some initial images displayed but does not have the full list of images appearing. the rest of the images ar… (read more)

some pages with multiple images (eg eshopping sites) only had some initial images displayed but does not have the full list of images appearing. the rest of the images are blanks. this problem does not arise if I use another browser on the same webpage. I have tried all the recommended solutions but nothing changes.

Asked by kohjoosiang 5 months ago

Last reply by kohjoosiang 5 months ago

  • Archived

Images not loading after updating to 74.0. Also high CPU usage

I have searched through the questions and none of them have the exact same problem as I do so I'll post one more. As the title suggests, none of the images on websites ar… (read more)

I have searched through the questions and none of them have the exact same problem as I do so I'll post one more.

As the title suggests, none of the images on websites are shown after the 74.0 update. I have tried disabling all add-ons, started in safe mode and the images are still not displaying. I have also found that FF is now using 90% of my i9 and a lot of the sites are in perpetual loading mode. I've tried installing an older version and everything's fine, but after updating to 74, the same issue. The other web browsers are displaying images just fine.

Please advise. Thank you!

Asked by anironorina 7 months ago

Last reply by anironorina 7 months ago

  • Solved
  • Archived

Disabling image loading doesn't work

I am following the instructions found on the web: about:config set "permission.default.image" to 2 reload pages or restart FireFox but images loading is not disabled. … (read more)

I am following the instructions found on the web: about:config set "permission.default.image" to 2 reload pages or restart FireFox but images loading is not disabled.

Asked by jean.christophe.helary 7 months ago

Answered by kgersen 7 months ago

  • Archived

When i view image i get a pop up with application/octet-stream asknig for a program to open with it. any idea how to fix this?

When i click view image on some webpages, i have a pop up dialogue with application/octet-stream and asking me for a program to open with. this has only started happening… (read more)

When i click view image on some webpages, i have a pop up dialogue with application/octet-stream and asking me for a program to open with.

this has only started happening recently, anyone got any suggestions on how to fix this i tried a fire fox refresh and a clean install but nothings helping.

Asked by TigerMacZ 7 months ago

Last reply by jscher2000 7 months ago

  • Archived

webpage browsing

hi in firefox when i go to search a place say restaurant or country using google search, i click on street view or pictures and brings up a page that is blank, the pics d… (read more)

hi in firefox when i go to search a place say restaurant or country using google search, i click on street view or pictures and brings up a page that is blank, the pics dont show?? maps work but not pics or street view? just black page for the photo on right side and down where all the photos should be on left side are just greyed out..i have to manually click on maps sub heading then can browse photos or do street view from that? i have ublock origin installed but still with it off doesnt work. even private window doesnt work, ?? also font on pages look different to EDGE or chrome, i have gone to font and ticked let websites change font but still nothing?? in safe mode works fine ?? also on a really pc i7 windows 10 i do have graphics card but think its not playing well so never have use recommended settings on just using content process set at 4..i have 8gb ram installed? what should i have it at

Asked by noideea44 1 year ago

Last reply by noideea44 1 year ago

  • Archived

Problem with images/thumbnails not showing

Every time i try to check Steam workshop via Firefox most of the images do not display. They do show if i click on them to maximize them Problem also appears on some othe… (read more)

Every time i try to check Steam workshop via Firefox most of the images do not display. They do show if i click on them to maximize them Problem also appears on some other sites

Asked by Tomol 1 year ago

Last reply by McCoy 1 year ago