Showing questions tagged: Show all questions
  • Solved
  • Archived

How to delete Hangouts from Mac 10.6.8 using Firefox 48.0.2?

I do not use and do not want to use Hangouts. It is annoying to me. How do I remove [delete] it from my 20th century Mini Mac running OS 10.6.8 with Firefox 48.0.2? … (read more)

I do not use and do not want to use Hangouts. It is annoying to me. How do I remove [delete] it from my 20th century Mini Mac running OS 10.6.8 with Firefox 48.0.2?

Asked by BeatArmy60 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Any version after 73.0 will kill microphone for Google Hangouts and not even give the popup permission query but wants to change firewall settings but no go.

If I want to use Google Hangouts to make a phone call I have to stay with 73.0 or earlier. With this I get the permission popup for the microphone and everything works fi… (read more)

If I want to use Google Hangouts to make a phone call I have to stay with 73.0 or earlier. With this I get the permission popup for the microphone and everything works fine. 74.0 and now 75.0 does not popup the permission query but a box appears stating Firefox wishes to make changes to Windows Firewall. Even if I select allow it does not fix the microphone problem. Imaging hd back to 73.0 fixes the problem but at what cost over time? I do have Windows Firewall set to block incoming and outgoing traffic on Domains and Private networks and Public is set to default. I also have Local Security Policy set to treat any connection as Public and cannot be changed by user. So what has changed from 73.0 to 74.0/75.0 that my firewall settings would now impede Firefox from allowing the microphone to work or even producing the popup permission query? Running Win 7 x64 all updated. I am image obsessed and they are all clean and updated with no programs on them. 73.0 and previous work fine with my firewall settings. Firefox-1.png shows 73.0 working properly with Hangouts Firefox-2.png shows 75.0 wanting to change firewall settings which doesn't help and no microphone query.

Thanks for any pointers. I don't feel I should have to lower my securty to have newer versions of Firefox work properly.

Asked by Nudebie 6 months ago

Answered by jscher2000 6 months ago