Showing questions tagged: Show all questions
  • Solved
  • Archived

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • Solved
  • Archived

Blank/White screen on youtube videos. New Flash 17 version incompatible with Firefox 36?

Hello everyone I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped dis… (read more)

Hello everyone

I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping.

Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o

I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something]

- Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing]

Can anyone please help me? Any suggestion, what can I do?

Asked by hajvanho 5 years ago

Answered by hajvanho 5 years ago