Showing questions tagged: Show all questions
  • Archived

Flash plugin is installed and enabled, but Firefox doesn't recognize content.

I have the latest version of flash player installed and enabled. When I go to Adobe's test page, it recognizes the install and lists the correct version number, but the t… (read more)

I have the latest version of flash player installed and enabled. When I go to Adobe's test page, it recognizes the install and lists the correct version number, but the test animation at the top of the page fails to load properly. Also, the applications handler in Firefox's 'options' menu fails to list any flash compatible file types. On YouTube, I'm met with the video throbber stuck, unmoving, against a black rectangle. Right clicking the video and trying to view the 'settings' dialog does nothing.

I have tried deleting 'pluginreg.dat' and a number of other solutions I've found online, but nothing has made a difference. My other plugins (java, acrobat, etc.) all work fine. Thanks, in advance, for any help.

Asked by Donuts 5 years ago

Last reply by Donuts 5 years ago

  • Archived

once again after a years of working, videos are freezing again after update

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that… (read more)

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Asked by shutterclicker 5 years ago

Last reply by alan_r 5 years ago

  • Archived

shockware flash is unresponsive and I cannot play videos on firefox..Please help???

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or… (read more)

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or may have become unresponsive. It completely freezes up my Firefox. So I cannot watch any videos using Firefox. Everything works perfectly on Chrome. I have tried all the solutions previously suggested such as disabling hardware acceleration but nothing helps. I am ready to absolutely ditch Firefox..... This is so frustrating..

Asked by barcann 5 years ago

Last reply by barcann 5 years ago

  • Archived

Some internet video players have choppy video it goes back and forth between frames.

Some internet video players give you a hint saying to press Esc to exit full screen. I think that the video players that do this use a Mp4 video formats, my problem is th… (read more)

Some internet video players give you a hint saying to press Esc to exit full screen. I think that the video players that do this use a Mp4 video formats, my problem is that the video goes back and forth between the next and previous frame of the video. he video advances but it has to jump some frames to catch up after going back and forth the sound doesn't jump or gets choppy the sound works fine its just the video. I updated Firefox, Java, and Flash Player but it dint help I works smoothly on Google Chrome.

Asked by Eric1191 5 years ago

Last reply by guigs 5 years ago

  • Solved
  • Archived

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • Solved
  • Archived

Blank/White screen on youtube videos. New Flash 17 version incompatible with Firefox 36?

Hello everyone I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped dis… (read more)

Hello everyone

I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping.

Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o

I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something]

- Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing]

Can anyone please help me? Any suggestion, what can I do?

Asked by hajvanho 5 years ago

Answered by hajvanho 5 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Archived

Flash content flashing and crashing mac

Hello, Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strob… (read more)

Hello,

Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strobe light. Then videos get stuck, the cursor jumps/freezes, sound stutters and eventually mac crashes (panic). The fans are constantly hyperventilating but nothing weird is running in activity monitor.

I have:

  • Uninstalled and reinstalled flash; same for Firefox; cleaned flash cache - nothing
  • I only have flash, java and QuickTime plugins installed
  • Downgraded flash to previous version (16) - better, no flashes, but still stutters and crashes after watching video for 10-15 minutes most (sometimes not even that)
  • Tried to watch using VPN but after a while graphics and sound go crazy
  • Decided to upgrade again to flash 17. Now it flashes again and I can't watch videos for even 1 minute.
  • Tried the about:config media.mediasource.enabled (change to true); dom.ipc.plugins.flash.disable-protected-mode (change to false); Firefox "get info" open with 32-bit mode; - nothing worked

What can I do? Any idea? Thanks

Asked by omgfirefox 5 years ago

Last reply by omgfirefox 5 years ago

  • Archived

Facebook videos seem to cause Firefox to lose connection, other browsers work fine.

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of vide… (read more)

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of videos, firefox connection to the net seem to be lost. When this happends, whatever webpage I try to access in Firefox just gets a "Loading" status in the tabs bar.

Only fix so far is to close and relaunch Firefox.

When doing that, I also find that XMark Sync has lost connection and can't sync up.

While this happends, I have tried IE, Chrome and several chat softwares, like Skype, and these function as supposed to. So the issue is somewhere in Firefox.

The reason I point towards Facebook videos(html5?) doing something to Firefox, is that so far this has only happened while on Facebook, and while watching, stopping, switching to HD, skipping forward/back or scrolling past videos on the frontpage(These autostart when they are "front").

This happends at random, but alot, so much I have pretty much stopped scrolling the front page or looked at videos posted on facebook.


I am stumped.

Asked by ralpgalland 4 years ago

Last reply by guigs 4 years ago