Showing questions tagged: Show all questions

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 20 hours ago

Last reply by cor-el 5 hours ago

Firefox randomly can't load pages - perpetual loading

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve… (read more)

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve it for a while. This only happens with my Firefox browser on my organization's PC running Windows 10. The browser works fine at home.

I have tried various things, like deleting private data, re-installing the browser, using installed and portable versions, running in troubleshoot mode without addons & extensions, but to no avail.

I'm currently writing this in Chrome because Chrome doesn't have this issue.

Asked by blaisadam 13 hours ago

Last reply by jonzn4SUSE 11 hours ago

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (read more)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 1 week ago

Last reply by FredMcD 16 hours ago

Not responding

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do … (read more)

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do to speed it up?

Asked by cox.barbara 23 hours ago

Last reply by FredMcD 21 hours ago

Firefox 94.02 under MacOS 12.01 regularly crashes

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus… (read more)

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus" did not help. Furthermore I uploaded various crashreports.

Where can I find help to solve this problem? Or is MacOS 12.01 the culprit and do I have to wait for an update from Apple?

Thanks for tour reaction! Kind regards, Miel van Hutten The Netherlands

Asked by Milowitsch 22 hours ago

Last reply by FredMcD 21 hours ago

Firefox is showing a "security Risk warning" on a known website?

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your i… (read more)

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your in the U.S. and reading this then you know what Animal Planet is and you've probably heard of Pitbulls and Parolees. I have the Channel on my computer currently through Discovery+ and am streaming the show, again. This link, the first one I listed, is supposed to take me to an "outtakes and extras" page and i figured maybe that one was broken but I should be able to get to Animal Planet's website without using Discovery+ and it certainly shouldn't keep telling its a Security Risk but no matter how i try the combination of just animal and planet it comes up??????

Asked by sercouwis2004 1 day ago

Last reply by FredMcD 1 day ago

Firefox will not open

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When … (read more)

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When I click on the icon I see flash of some sorts on the desktop for about a nano second but the browser will not open.

I uninstalled FF and reinstalled. FF would open OK and I had no problems opening various websites. However, after I closed FF and attempted to open it up again it would not and so I am back to the original problem.

As I needed to access a website, I attempted to open Microsoft Edge and experienced the exact same problem. With the Microsoft Edge browser icon in the taskbar I can see a very small representation of a webpage but this browser will not open either.

Any assistance you can give me will be much appreciated, Con Van Dyk

Asked by kboy 1 day ago

Last reply by jonzn4SUSE 1 day ago

Images have scanlines

After uploading images some websites will display scanlines instead of images. This happens to some tab icons as well. I see other people are having the same issue, but n… (read more)

After uploading images some websites will display scanlines instead of images. This happens to some tab icons as well.

I see other people are having the same issue, but nobody seems to know the answer.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-06-10-40-51-c4ca42.png

Asked by nlupus 1 day ago

Last reply by cor-el 1 day ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 2 months ago

Last reply by kittski 1 day ago

Tabs Not Reopening

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution? True or False? If this box is checked I ca… (read more)

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution?

True or False? If this box is checked I can quit Firefox altogether which tabs still open, and those same tabs will automatically load again upon reopening Firefox.

(Upon writing back, please refrain from thanking me for anything.)


Asked by meowface.sam.ux 2 weeks ago

Last reply by cor-el 1 day ago

the app doesnt open

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i rem… (read more)

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i removed all my profiles and unistalled a lot of times but still nothing happens i try to open in troubleshoot mode but it doesnt open..

i had problems with a bios update very long ago and i am working on legacy mode rn but it didnt effect firefox then idk if it has to do anything with the problem

Asked by Marwan 2 months ago

Last reply by cor-el 1 day ago

When i try to send messages. I receive a message Below

Sending of message failed An error occurred while sending mail. The mail server responded: <help@scorebridge.com>...H:MBI[eu-west-2.compute.amazonaws.com] Connectio… (read more)

Sending of message failed An error occurred while sending mail. The mail server responded: <help@scorebridge.com>...H:MBI[eu-west-2.compute.amazonaws.com] Connection refused due to its abuse. Please check the message recipient "help@scorebridge.com" and try again

Asked by david26071949 3 days ago

Last reply by jonzn4SUSE 2 days ago

Firefox does not play any videos - tried common solutions

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can us… (read more)

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can use the slider to scrub through the video, and a static image will appear, but not play. The Youtube video will play no problem in Edge browser.

This is on a Dell Latitude laptop with intel i7 integrated graphics. I have already tried every common solution I have found while searching:

  • Computer drivers and Firefox are up to date
  • Disabled hardware acceleration
  • Disabled all my add-ons
  • Turned off Firefox enhanced tracking protection
  • Turned on allow autoplay video and audio
  • Started in safe mode, still won't play video
  • Cleared cookies and site data
  • Refreshed firefox
  • Uninstalled and reinstalled firefox

Is there anything else I can try, or any troubleshooting steps I can follow?

Thank you!

Asked by richard.paul 2 days ago

Last reply by cor-el 2 days ago

Browser randomly displays characters from a different language

After the latest MacOS update (Monterey) when my laptop started back up I saw everything in Firefox in a different language. This didn't happen in Chrome or Safari. Not… (read more)

After the latest MacOS update (Monterey) when my laptop started back up I saw everything in Firefox in a different language. This didn't happen in Chrome or Safari. Not it seems to happen if I can't connect to wifi and then reconnect. It's always on an error page and *sometimes* on other pages too (like the login to this forum just now).

I've tried:

  • Reinstalling Firefox
  • Clearing all of my cache and browsing history
  • Using the Firefox repair tool

Nothing seems to help and Apple support just says its a Firefox issue. Any help would be greatly appreciated!

(for what ever reason I can't upload images to this question so here are two examples):

https://ibb.co/6nsypzn https://ibb.co/bB2vLXD

Asked by Eric Niemi 1 week ago

Last reply by cor-el 2 days ago