Showing questions tagged: Show all questions
  • Archived

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (read more)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Asked by stefan.bagg 7 months ago

Last reply by cor-el 3 months ago

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 7 months ago

Last reply by chantalrouyr 7 months ago

  • Archived

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 7 months ago

Last reply by cor-el 6 months ago

  • Archived

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

May need to install the required video codecs

# My problem When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the requ… (read more)

# My problem

When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the required video codecs".

# Spec

I run Firefox Beta in Fedora, it's installed in /opt/ folder. I have the "normal" version of firefox too and the video works well.

# Some other infos

The video seem to be a mp4 video and i have the following package installed in my fedora GStreamer Multimedia Codecs (Multimedia plauback for APE, AVI, DV, FLAC, FLX, Flash, MKV, MP4, Speex, VP8, VP9 and WAV).

Asked by bouteiller.alan 7 months ago

Last reply by cor-el 6 months ago

  • Archived

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (read more)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Asked by jeff154 6 months ago

Last reply by Grover 1 month ago

  • Archived

widevinecdm error on mozilla firefox

Hi Everyone, I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why. I'm run… (read more)

Hi Everyone,

I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why.

I'm running mozilla firefox version 78.10.0esr (64-bit) on a macbook pro running OS X version 10.9.5

Anyone have any fixes?

Asked by ericsmayes 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Firefox becomes intollerably slow

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over … (read more)

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over the entire computer - in finder and with other open programs. If I close Firefox (which takes several minutes to complete) the slowness of finder and the open programs disappears. The slowness never happens unless Firefox is open. I've tried Chrome and haven't had the same issue.

What might be causing this delayed slowness and how do I solve it?

Asked by hamac 7 months ago

Last reply by FredMcD 6 months ago

  • Archived

Widevine CDM plug-in issue. Not able to stream any video..

I'm not able to stream any content on Netflix, Amazon Prime, channel 4, 5 using firefox. The error message is 'The widevine CDM plugin has crashed'. I looked up in pref… (read more)

I'm not able to stream any content on Netflix, Amazon Prime, channel 4, 5 using firefox. The error message is 'The widevine CDM plugin has crashed'. I looked up in preferences/ extensions and themes/ plug ins and it seems like the widevine CDM plug-in was automatically updated today (21.4.2021) and now it's crashing. My firefox is 78.10, the latest for OSX 10.9. Can anyone suggest how to resolve this ?

Asked by n.akhtar42 7 months ago

Last reply by brad46 7 months ago

  • Archived

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 9 months ago

Last reply by cor-el 9 months ago

  • Archived

Webcam not showing up in Firefox

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions i… (read more)

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions is my NDI source. The Logitech is nowhere to be found in the pull-down. Works fine in Edge, Windows Camera, etc.

Asked by rjwerth 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Archived

Firefox Dark Mode to Light mode switch problem

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When … (read more)

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When I have used my MacBook Dark Mode and switch back to Light Mode, Firefox still hangs in Dark Mode. The only way to solve this is to choose Light Mode in System Preferences instead of automatic.

Asked by Martijn 10 months ago

Last reply by plausibel 6 months ago

  • Archived

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (read more)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 8 months ago

Last reply by Vper3495 7 months ago

GAH! Firefox has crashed.

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting b… (read more)

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting but tho' problem seemed to be resolved for a couple of weeks, it is now back. This is really starting to get annoying with need to restore pinned tabs, most visited, etc. Help?!

Asked by WhiteBimmer 1 month ago

Last reply by FredMcD 3 weeks ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 2 months ago

Last reply by kittski 1 week ago

  • Archived

Disable Firefox Disk Cache Completely

Hello, I recently purchased a SSD and I am using it. I was shocked to see that my SSD's TBW was 800GB in just 2 months whereas I never write any big files and then I real… (read more)

Hello, I recently purchased a SSD and I am using it. I was shocked to see that my SSD's TBW was 800GB in just 2 months whereas I never write any big files and then I realize that Firefox was eating my TBW and I have disabled some features in "about:config".

Those features are: browser.cache.disk.enable = false browser.cache.disk_cache_ssl = false browser.cache.memory.enable = true


But disabling those things did not helped me. I am trying to save my TBW. I want Firefox to never write anything in my SSD. I want to disable cache forever. I want Firefox to store all cache in Memory. I know it will take more internet bandwidth but no problem for me.

Can I tweak these settings in about:config?

browser.cache.disk.capacity = 0 or 1 (Not use if 0 means unlimited or disable in Firefox so I am using 1 and please tell me how what does 0 does) browser.cache.disk.content_type_media_limit = 0 or 1 (Not sure what this is) browser.cache.disk.enable = false browser.cache.disk.free_space_hard_limit = 0 or 1 browser.cache.disk.free_space_soft_limit = 0 or 1 browser.cache.disk.max_chunks_memory_usage = 0 or 1 browser.cache.disk.max_entry_size = 0 or 1 browser.cache.disk.max_priority_chunks_memory_usage = 0 or 1 (Not sure what this is) browser.cache.disk.metadata_memory_limit = 0 or 1 (Not sure what this is) browser.cache.disk.preload_chunk_count = 0 or 1 browser.cache.disk.smart_size.enabled = false browser.cache.disk_cache_ssl = false browser.cache.offline.capacity = 1 browser.cache.offline.enable = false browser.cache.offline.storage.enable = false

Can I create a new setting like browser.cache.disk.disable = true?

Asked by The Most Honourable 9 months ago

Last reply by jscher2000 9 months ago

  • Archived

Firefox printing problem

Recently I've noticed that I am unable to print from Firefox. It doesn't matter if I print to a PDF or a real printer: I get the same error every time: "Print Preview Err… (read more)

Recently I've noticed that I am unable to print from Firefox. It doesn't matter if I print to a PDF or a real printer: I get the same error every time: "Print Preview Error, An error occurred while printing." If I do attempt to print to a PDF, the result is a malformed file that throws a sharing violation if I attempt to view it before closing Firefox.

I have tried all the various reset printer config settings on the help page Mozilla printer help , and even tried reinstalling FF. Everything else is OK.

Suggestions are welcome.

Asked by drmdemmer 10 months ago

Last reply by fredex 8 months ago

  • Archived

Firefox keeps chrashing (Ubuntu 18.04)

Hey, I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall i… (read more)

Hey,

I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall it several times, but after the reinstallation it keeps crashing.

That's was the crash report says. I don't know what to do, can anybody help out?

AdapterDeviceID: 0x0166 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 20.0.8.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 7821504512 AvailableSwapMemory: 1027600384 AvailableVirtualMemory: 11206725632 BuildID: 20210222142601 CrashTime: 1614936641 DesktopEnvironment: gnome FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614674339 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR+ OMTP? OMTP+3 libGL.so.1? libGL.so.1+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 51498 StartupCrash: 1 StartupTime: 1614936641 TelemetrySessionId: 645bdb53-8049-4919-ab53-00995b6d316a ThreadIdNameMapping: 22039:"IPC I/O Parent",22040:"Timer",22041:"Netlink Monitor",22042:"Socket Thread",22043:"Permission",22046:"JS Watchdog",22047:"JS Helper",22049:"JS Helper",22050:"JS Helper",22048:"JS Helper",22051:"BGReadURLs",22054:"Cache2 I/O",22055:"Cookie",22056:"StreamTrans #1",22057:"Worker Launcher",22062:"GLXVsyncThread",22067:"Renderer",22069:"WRWorker#1",22071:"WRWorker#3",22074:"WRWorkerLP#2",22072:"WRWorkerLP#0",22073:"WRWorkerLP#1",22068:"WRWorker#0",22076:"Compositor",22075:"WRWorkerLP#3",22070:"WRWorker#2", Throttleable: 1 TotalPageFile: 17749499904 TotalPhysicalMemory: 16721899520 UptimeTS: .76795416 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed.

Asked by boemboem 9 months ago

Last reply by cor-el 9 months ago