Showing questions tagged: Show all questions

Mozilla display broken after suspend on Linux Ubuntu 20.04 LTS

Same as the question. The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like tex… (read more)

Same as the question.

The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like text, button borders, even the exit, fullscreen and minimize buttons. I have seen that this has been an issue for quite some time before so I am looking if there is a fix or a workaround. I have and Nvidia graphics card and drivers if that means anything. And my swap file is 20 GB and my RAM is 16 so the space shouldn't be a problem. It gets fixed when I turn off Firefox but not when I refresh tabs.

The crazy thing is that when I take a screenshot inside firefox (with firefox integrated screenshot option, like when I press right click and then take screenshot. I can see the text so it seems like it is a display problem but this only happens with firefox and not other apps.

Appreciate all the help. I will ask of ubuntu formums next if I don't find a solution here.

Thank you all for reading and answering!

Asked by Johnson3D 1 week ago

Last reply by zeroknight 3 hours ago

Video Playback Issue on Fedora 38 - "Media Playback Aborted due to Corruption"

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notab… (read more)

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notably LinkedIn and Twitter (now X), is:

  • The media playback was aborted due to a corruption problem or because the media used features your browser did not support.*

Furthermore, when examining Firefox's console while attempting to play a video, I observed the following error:

  • [Child 5999, MediaDecoderStateMachine #1] WARNING: Decoder=7fdb3c55a100 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - mozilla::MediaResult mozilla::FFmpegDataDecoder<60>::InitDecoder(AVDictionary**): Couldn't open avcodec: file /builddir/build/BUILD/firefox-118.0/dom/media/MediaDecoderStateMachineBase.cpp:166*

Steps to Reproduce: 1. Navigate to LinkedIn or X (previously Twitter). 2. Attempt to play any video content. 3. Observe the aforementioned error.

Additional Details: - OS: Fedora 38 - Firefox version: Initially 117.0.1, then updated to 118, both 64-bit. - This issue does not occur on Google Chrome on the same system. - I have attempted the following troubleshooting steps without success:

 1. Updated Firefox to the latest version.
 2. Enabled DRM content.
 3. Booted Firefox in Safe Mode.
 4. Disabled hardware acceleration.
 5. Cleared cache and cookies.
 6. Used a Flatpak version of Firefox.

This issue has significantly impacted my user experience, and I hope to find a resolution soon. Any assistance or guidance would be greatly appreciated.

Thank you!

Asked by rusty_python 11 hours ago

Last reply by zeroknight 3 hours ago

PR_END_OF_FILE_ERROR

Really too much PR_END_OF_FILE_ERROR https://www.bbc.co.uk/news/uk does NOT have issues. this error message occurs regularly ( and sometimes with amazon.de) Please fix… (read more)

Really too much PR_END_OF_FILE_ERROR

https://www.bbc.co.uk/news/uk does NOT have issues.

this error message occurs regularly ( and sometimes with amazon.de)

Please fix the bug that causes this, or allow a option to ignore the (non existent) error.

Asked by mark.plews 1 day ago

Last reply by cor-el 14 hours ago

Shortcut CMD+W (close single tab) not working anymore

Hi all, the shortcut to close a single tab (ctrl+W (Windows) or cmd+W (Mac)) is not working anymore. here is what I tried so far: - disabling all extensions (via rest… (read more)

Hi all, the shortcut to close a single tab (ctrl+W (Windows) or cmd+W (Mac)) is not working anymore.

here is what I tried so far: - disabling all extensions (via restart in safe mode) but to no avail - reinstalled Firefox but the problem persists - verified, that the command is indeed cmd+W and was not changed by accident - all other shortcuts are working well

NOTE: I can see that when I press cmd+W, the "file" tab up above on the Mac menu bar flashes for a brief moment, as if the system detects the shortcut. But the tab stays open.

Any other ideas I could try out?

Asked by flx1998 3 weeks ago

Last reply by zeroknight 22 hours ago

Why do I have 16 tasks running in for Firefox in Task Mgr?

I have 4 tabs open, and my computer is running and running... come to find out, FF is running 17 tasks in the background... why? And what can I do? Thanks! my specs Int… (read more)

I have 4 tabs open, and my computer is running and running... come to find out, FF is running 17 tasks in the background... why? And what can I do?

Thanks!

my specs Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz 2.21 GHz 16.0 GB (15.9 GB usable)

Asked by pmbankowski 1 day ago

Last reply by zeroknight 1 day ago

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (read more)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Asked by Bilal Musani 1 week ago

Last reply by zeroknight 2 days ago

Can't login to my GM account using Firefox

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I… (read more)

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I can login to the first step but after I enter the sent password in the second step nothing happens. I have tried basic some trouble shooting like Firefox trouble mode, clearing cache and adding web site to exceptions in settings. GM Help Line told me to use a different browser!!!

Asked by 53gmcgarry 3 weeks ago

Last reply by zeroknight 2 days ago

Access to websites

I cannot access my bank on my computer. I have access to everything else. When I input my credentials all it does is continuously load. What seems to be the issue? I can … (read more)

I cannot access my bank on my computer. I have access to everything else. When I input my credentials all it does is continuously load. What seems to be the issue? I can access my banking through a different browser but not Firefox.

Asked by bjcaples 2 days ago

Last reply by cor-el 2 days ago

Firefox stopped loading websites and gives a Secure Connection Failed error code.

Hi everyone I have a question I have used Firefox as my default browser for many years. This mourning I started getting “Secure Connection Failed An error occurred during… (read more)

Hi everyone I have a question I have used Firefox as my default browser for many years. This mourning I started getting “Secure Connection Failed An error occurred during a connection to www.youtube.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.” When I tried to go to any site other than the homepage. I find it very suspicious I can only use Bing to get on the web. Anyone know what is going on.

Asked by K9 Ready 3 days ago

Last reply by cor-el 3 days ago

Padlock icon with red slash

I am locked out (padlock icon with red slash) of all the websites (except gmail) that I use all the time. I did a “refresh Firefox” but that did not help. What could have… (read more)

I am locked out (padlock icon with red slash) of all the websites (except gmail) that I use all the time. I did a “refresh Firefox” but that did not help. What could have caused this all of a sudden? HELP!

Asked by Damian Kulash 4 days ago

Last reply by cor-el 3 days ago

lubuntu refresh rate issue

been at it a week everywhere. how can I change the resresh rate about 60MH. desktop preferences is greyed out. command line didnt do it. not a programmers, please keep it… (read more)

been at it a week everywhere. how can I change the resresh rate about 60MH. desktop preferences is greyed out. command line didnt do it. not a programmers, please keep it simple. was hoping a GUI would make life easier. its blocky on a slow screen scroll. tried loads everywhere. I think it might not happen in chrome.

Asked by Tom Gallagher 4 days ago

Last reply by zeroknight 4 days ago

can not open Firefox after trying to download a new version

I was asked to close Firefox to download a new version. After that I can't get Firefox to open at all. Every time I try I get a window stating that it can't open and ask … (read more)

I was asked to close Firefox to download a new version. After that I can't get Firefox to open at all. Every time I try I get a window stating that it can't open and ask me to report to you. Best regards Gunnar Herrlin

Asked by gunnar30 2 weeks ago

Last reply by dawnmcqs.con 1 week ago

Error Message

Whenever I click on this link, https://www.onlineviolintutor.com/lessons-1-10-resources, I get the below error message. "Secure Connection Failed An error occurred durin… (read more)

Whenever I click on this link, https://www.onlineviolintutor.com/lessons-1-10-resources, I get the below error message.

"Secure Connection Failed An error occurred during a connection to www.onlineviolintutor.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT"

I tried on several different browsers and always get the same error message. I'm trying to access this website link so I can download one page of sheet music.

Can you help me figure out what's going wrong?

Thanks, Sheila

Asked by Sheila Lewis 4 days ago

Last reply by cor-el 4 days ago

Primary PW not working

I cannot use mozilla as it keeps asking for my primary password and the one I have does not work. I have also lost a lot of my info in my tabs at top to link to accts. … (read more)

I cannot use mozilla as it keeps asking for my primary password and the one I have does not work. I have also lost a lot of my info in my tabs at top to link to accts. When I click the upper right under my email it says account discontinued????????

I have tried to reinstall a number of times and I'm exhausted. I'm not good at this (aging Boomer Grandma) Sometimes security goes way too far. Tired. Can you fix this?

Asked by elisabery48 4 days ago

Last reply by Dropa 4 days ago

Firefox browser issue

Firefox randomly freezes when i try and open a website or do anything then will load forever. Can not open a new tab as it will just load forever when i try and open a we… (read more)

Firefox randomly freezes when i try and open a website or do anything then will load forever. Can not open a new tab as it will just load forever when i try and open a website. Only fix is to open and close it.

Asked by jfbristow6 5 days ago

Last reply by Paul 5 days ago

Firefox browser keeps crashing on Windows 11

My Firefox browser has been crashing for several weeks. I have been a Firefox user for quite some time now but never experienced anything like this. This happens at least… (read more)

My Firefox browser has been crashing for several weeks. I have been a Firefox user for quite some time now but never experienced anything like this. This happens at least a couple of times a day. I have refreshed the Firefox app on my computer, tried turning off the extensions for a while (I use 2 add blockers), but nothing seems to fix the issue. I'd hate to switch to another browser but this is getting very frustrating.

I'd appreciate any help you could provide.

Asked by rickvsrick 5 days ago

Last reply by zeroknight 5 days ago

Performance

Firefox taking aproximatly 10 seconds to start loading a link after pressing it, I have reinstalled the browser, reset to factory setting but the system remains even in s… (read more)

Firefox taking aproximatly 10 seconds to start loading a link after pressing it, I have reinstalled the browser, reset to factory setting but the system remains even in safe mode. I recently formated the computer that's when the issue started to happen.

Asked by tiagoquintas 5 days ago

Last reply by zeroknight 5 days ago