Showing questions tagged: Show all questions

MS Access 2016 files won't open from a link in Firefox

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basicall… (read more)

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basically, it will show an error in firefox. It can be saved to the local desktop if we set the option to do so, but we would like to be able to open it only. The file is on a network. We've also tried opening the file in several other browsers (chrome, edge, etc.) and get the same results in all of them except IE. That remains the only browser we can open an Access file in with a link. Microsoft Word and Excel files appear to still be opening fine.

Asked by green_sage 3 months ago

Last reply by jscher2000 3 months ago

I am redirected

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one,… (read more)

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one, which is not malignant. How can I fix this ?

Asked by gazalczer 1 week ago

Last reply by FredMcD 6 days ago

Mouse stopped working today, no scroll

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever … (read more)

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever happened. My other browser scrolls fine. Also the wait time for the browser to initially open usually takes around 20 seconds or so. Not to happy right now. Latest windows on PC.

Asked by Allen 1 week ago

Last reply by FredMcD 1 week ago

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 1 week ago

Last reply by manuscripts 3 days ago

FF slowing my online activity

Why does FF show 5 windows in the Task Manager when I have only one FF window/tab open? FF is using 50% (one gig+) of memory even though there is only one FF window/tab o… (read more)

Why does FF show 5 windows in the Task Manager when I have only one FF window/tab open? FF is using 50% (one gig+) of memory even though there is only one FF window/tab open. This is slowing my computers online activity—sometimes greatly. Is there a way to fix this, other than not using FF?

I am using FF 84.0.2 (64-bit) with a 64-bit PC. All critical and security updates are up to date and the machine seems to be free of any malware.

Thank you for your help.

Asked by fastfood 1 week ago

Last reply by FredMcD 1 week ago

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible… (read more)

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible." How can I correct this? I use a Mac desktop running 10.14.6 (Mojave).

Asked by plascencia.lfb 1 week ago

Last reply by FredMcD 1 week ago

Sound on videos and videos stopped working on firefox

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public televis… (read more)

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public television) videos stopped working altogether. These are websites that I use on a daily basis and have been using for months. All of these websites and videos work fine on google Chrome. I am using a desktop and Windows 10 and use DuckDuckgo Privacy essentials. These are the things I have done to troubleshoot: -restarted computer _restarted Firefox in Safe Mode -checked the volume mixer -checked the App volume device preferences on Windows -signed off my firefox account and logged in without an account -refreshed Firefox -Uninstalled and installed Firefox

On my laptop (Windows 7) everything still works fine as usual.

Any tip or advice will be much appreciated. Please bare in mind that I have a very basic computer knowledge. many thanks Poppy

Asked by poppy.ocean 6 days ago

Last reply by jonzn4SUSE 6 days ago

Firefox crashes Windows OS

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no … (read more)

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no blue screen).

These seem related to the audio and video interactions with the host system - streaming musinc online (siriusxm.com) or engaging in graphic intensive activities. This supposition propmpt me to perform few hardware tests - memory, GPU, audio card,etc. Everything checks out fine with the basic test and diagnostic tools I've used.

The worse system crashes have happened while on the https://buckhill.com/tubing-2/snow-tubing/ wesbite trying to purchase passes. Along the way for signing the waiver, the site brings up a graphical pad for capturing the guest's signature using the mouse. Several attempts have ended with horrendous system crashes (I had to locate the hardware reset button on my system, which took a while), never in the same spot in the process. Similar issues have happened on my wife's laptop (Windows 10 OS) while using Firefox on this site. I had to use a different browser to complete this purchase, for both my kids sanity and my system health. (for whomever is interested in troubleshooting this site, just follow the prompts and add guests - the purchase step is the very last one).

I should mention that Firefox' own crash page (about:crashes) shows no sign of any crashes. Other times, the Firefox window just dissappears without any warning, and no traces of crash information in Firefox nor OS event system. My system is configured to save a memory minidump in the event of crashes - there were none.

In this context, I could be wrong, but narrowed the culprit down to Firefox itself. In my opinion, whatever Firefox is doing to bypass OS basic protection mechanisms (and let's be honest - on Windows these can be better) and cause such hard failures are a dangerous vulnerability that should be investigated.

Any ideas and suggestions on diagnosing this or what to capture for aiding with troubleshooting, are appreciated.

Asked by Dan 6 days ago

Last reply by FredMcD 4 days ago

Why does print and print preview take about 30 to 60 seconds to appear?

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and rep… (read more)

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and replaced existing prefs file. Curiously that change worked at least twice before trying PDF print preview. After trying the preview the print function went back to taking 30 to 60 seconds to respond.

Print and print preview work fine in Chrome and Safari.

I have a macbook air and a new macbook pro. The macbook pro works well. I compared the config print items and found no obvious discrepancies. Both macbooks are on Firefox 84.0.2

My significant other blames Apple. I am convinced the problem lies with Firefox. Oh -- print screens are not worthwhile since we're talking a major time delay.

MikeDos

Asked by MikeDos 6 days ago

Last reply by Jonathan Watt 4 days ago

Forbidden You don't have permission to access https://www.medischebanenbank.nl/ on this server.

I've used https://www.medischebanenbank.nl/ before but now I can't get access. I can still access it with google chrome and safari, but not with firefox 84.0.2 on my mac… (read more)

I've used https://www.medischebanenbank.nl/ before but now I can't get access. I can still access it with google chrome and safari, but not with firefox 84.0.2 on my mac with Catalina. I have cleared all history, used the 'forget about this site' on it. Deactivated all add-ons, tried safe mode....nothing. No VPN, proxy as far as I know. What can it be????

Asked by mientje2 5 days ago

Last reply by FredMcD 5 days ago

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (read more)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Asked by Mizuyoru_TW 5 days ago

Last reply by alex_mayorga 5 days ago

bluebillywig

bluebillywig player bluebillywig.com name https://www.omroepgelderland.nl/nieuws/6719641/Scorende-Buitink-denkt-aan-vertrek-maar-blijft-het-liefst-bij-Vitesse movieplayer… (read more)

Asked by gaalswijk 5 days ago

Last reply by cor-el 5 days ago

An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE

An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE … (read more)

An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature.

Error code: SEC_ERROR_BAD_SIGNATURE

Asked by mikhailbenis80 5 days ago

Last reply by FredMcD 5 days ago

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 5 days ago

Last reply by FredMcD 1 day ago