Showing questions tagged: Show all questions

Firefox not closing properly

Hi, For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly. I've also not… (read more)

Hi,

For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly.

I've also noticed that it takes a while for the browser to close. Maybe a minute or more as opposed to immediately as had been in the past. I've attached a picture and I always 'click' Quit Firefox.

I'm on an iMac running Monterey 12.4.

Thanks very much!

Asked by Heavy D 4 days ago

Last reply by Heavy D 2 days ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 4 days ago

Last reply by colbarron 2 hours ago

Firefox stops working when I use Quilbot Grammar Checker

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get… (read more)

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get to Task Manager even.

Asked by themarshcats 15 hours ago

Last reply by themarshcats 11 hours ago

Firefox messing up colours when uploaded to Facebook

When uploading images to Facebook using Firefox on a windows 10 machine the image colours look washed out and greenish when viewed in On Facebook. Colour management is … (read more)

When uploading images to Facebook using Firefox on a windows 10 machine the image colours look washed out and greenish when viewed in On Facebook. Colour management is enabled in Firefox, the images are jpeg in sRGB colour space. It doesn’t matter if the images are viewed in Firefox or another browser or on a different device they look rubbish. However, if I upload them using edge or another browser they look fine, both in the that and in Firefox. So somehow the Firefox interface with Facebook is messing up the colours. I’m now having to use a different browser to upload to Facebook. Does anyone know what’s going ok? Thans

Asked by glove99 5 days ago

Last reply by glove99 4 days ago

Crash on startup, takes entire internet with it, have to reboot PC

Sometimes I try to boot up firefox and nothing loads, it just starts crashing, I can't do anything except force close it. and after a short while my computer loses intern… (read more)

Sometimes I try to boot up firefox and nothing loads, it just starts crashing, I can't do anything except force close it. and after a short while my computer loses internet connection. I don't know what's causing this cause I did a firefox refresh, deleted all cookies, and I have few add-ons that never caused me any issues over the last 4 years.

Asked by SquidGuy 4 days ago

Last reply by SquidGuy 4 days ago

Total Cookie Protection Causing Login Issue

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protectio… (read more)

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protection", otherwise the page would appear to refresh endlessly approximately every second. It was quite intense. I'm not sure if this is a flaw in the Total Cookie Protection feature, or something that they need to fix on their end. Just figured I'd make a post about it!

Asked by lpapenfu 4 days ago

Last reply by lpapenfu 4 days ago

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (read more)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Asked by archerfish 1 day ago

Last reply by archerfish 1 day ago

Kaggle versions page takes minutes to load in new Firefox profile, not on Chrome

I'm using a kaggle "kernels" (code notebooks). When I click the number of notebook versions (to view the past code runs and results) in the top right corner of the page (… (read more)

I'm using a kaggle "kernels" (code notebooks). When I click the number of notebook versions (to view the past code runs and results) in the top right corner of the page (https://www.kaggle.com/<user>/<notebook>/edit -- I unfortunately can't share my own notebook), the page very often takes at least 30 seconds to respond to most clicks (like clicking a particular run to cancel it or see its results). Sometimes I give up before it loads. I think it might get worse if the number of code runs is close to 100. The issue remains even in a fresh Firefox profile, even after a reload. Chrome has no trouble with the same exact page.

macOS, Firefox 101.0.1 (64-bit)

Asked by c0292ag0j 5 days ago

Firefox suddenly not responding to Mac Monterey v12.4

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But aft… (read more)

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But after that it is no longer taking input from the MacPro Built in Keyboard. The track pad navigation works fine, but I am unable to click on any box or input any text?? I use Firefox on my other Macs and Phone, but it will not work on this computer. BTW, I recently added Firefox to this computer and it seemed to work find the first couple of times.

Asked by rkomisar1 2 days ago

PDF radio buttons all selected on printout

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you… (read more)

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you click on both buttons to test them out. However, when you go to print the pdf after having checked both they will both be checked on the printed version (be it a new pdf export or physical print). This has only started happening within the past week or two. And this does not happen in Chrome or Edge. Please help. Thank you.

Asked by st31283511 2 days ago

Firefox keeps on not loading websites, restarting browser I have to create a new profile EVERY time

Problem Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile] This has only started happi… (read more)

    1. Problem

Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile]

This has only started happing in the last 2 weeks or so.

It is VERY annoying that I have to keep setting up Firefox EVERY time which involves:

  • Logging in with Firefox Sync
  • Reauthenticating with ALL the websites / apps I use in Firefox

This is a bad user experience

I have tried the following.

  • Uninstalling and reinstalling Firefox (by scoop)
  • Uninstalling and reinstalling Firefox (by the Firefox downloader)
  • Resetting local history / data / cache
  • Disabling IPV6 setting
  • Disabling Prefetch
  • Troubleshoot mode -> Reset data & Refresh Firefox

None of these have resolved the issue and the unresponsive sites and Profile reset requirement keep on randomly occurring

Asked by Scott 4 days ago

Firefox loads the first font alphabetically on my computer when it's out of memory

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome. Problem: Every once in a while, Firefox will suddenly be really slow and n… (read more)

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome.

Problem: Every once in a while, Firefox will suddenly be really slow and not load a page. When it finally does load, all text on the website is in the first font alphabetically on my computer. (I tested this by adding/removing fonts on my computer to confirm it was doing this and not just loading a specific font. I have a lot of fonts because I'm a graphic designer, and it's always picking the first font I have when they are all listed in alphabetical order.) This problem can occur on any website.

When the problem occurs: I thought it might be occurring when the computer or Firefox was low on memory, because the problem happens a lot more often when I am working (and thus have lots of programs and tabs open) than just browsing. I started working with both Windows's Task Manager and Firefox's Task Manager open so that when the problem occurs I can check to see what is happening. Memory usage when the problem happens is kind of high, usually around 50-70%, with Firefox being the most or second-most memory-intensive task in Windows Task Manager. But no other programs on my computer are slowing down when Firefox is, and Firefox's Task Manager is not showing any one tab/add-on using more than "Medium" usage. (Although notably, the tab that is having the problem is not showing up in Firefox's Task Manager at all.)

What I have tried:

  • checking and unchecking "use hardware acceleration" settings in Firefox. (It doesn't seem to matter, the problem still happens)
  • changing the default font settings in Firefox
  • closing and reopening Firefox. (This does fix the problem temporarily. After reopening Firefox and restoring the session, all pages load normally. But the problem will happen again later on a different site.)
  • restarting the computer (I shut down every night and turn the computer back on the morning. This problem still happens almost every day and often multiple times a day.)
  • Having fewer tabs open. (That does seem to decrease the chances of the problem happening, but it does not decrease those chances to zero. The problem has occurred with as few as five total tabs open.)
  • Checking add-ons (I'm not using very many add-ons in the first place—uBlockOrigin, Don't Accept webP, I don't care about cookies, and AutoDelete Cookies.) All of them are showing no or low usage in Firefox's Task Manager.

I am running Windows 10, Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, with 16GB of RAM.

Has anyone else ever experienced this issue? Does anyone know how to fix this? I'm really sick of having to close and reopen Firefox in the middle of work.

Asked by justaddwater 4 days ago

Firefox NS_ERROR_FAILURE when rendering large number of nodes using flowchart library

Hello Firefox! I am a developer who is developing a web application using react. I made a data visualization flowchart that renders large number of nodes (around 1000 nod… (read more)

Hello Firefox!

I am a developer who is developing a web application using react. I made a data visualization flowchart that renders large number of nodes (around 1000 nodes) on Firefox.

Problem occurs whenever I zoom in too close on the flowchart or when I try rendering over 1000 nodes. The graph disappears with NS_ERROR_FAILURE message. I will attach the error and what it looks like.

My clients mostly use firefox. But this usecase works well in Safari which can render up to 5000 nodes without much issue.

I know that browsers have limitations on how much it can render. If you guys know the work around, a fix or if I'm doing something wrong please let me know.

Error message: Exception { name: "NS_ERROR_FAILURE", message: "", result: 2147500037, filename: "http://localhost:3000/static/js/bundle.js", lineNumber: 328116, columnNumber: 0, data: null, stack: "./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.makeLayer@http://localhost:3000/static/js/bundle.js:328116:7\nmakeLayer@http://localhost:3000/static/js/bundle.js:328213:22\n./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.getLayers@http://localhost:3000/static/js/bundle.js:328255:15\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$1.drawLayeredElements@http://localhost:3000/static/js/bundle.js:328934:35\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$6.render@http://localhost:3000/static/js/bundle.js:330772:9\nrenderFn@http://localhost:3000/static/js/bundle.js:327026:9\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\n" } </p>

Thank you very much for reading this.

Asked by ziun9605 1 day ago

web.whatsapp.com no loading.

Hi, Using Windows 7(32bit), Firefox v101.0.1 (32bit) most updated at this time. Some days before the URL "https://web.whatsapp.com" was just working fine with Firefox (ca… (read more)

Hi, Using Windows 7(32bit), Firefox v101.0.1 (32bit) most updated at this time. Some days before the URL "https://web.whatsapp.com" was just working fine with Firefox (can be seen as bookmark in screenshot), but today it stopped loading at all. No error message, no QR code, nothing, only a deep silence. As a way to troubleshoot the problem, I tries to disable Avast, connect to a VPN etc. but with no luck. I thought it might be a problem with the site so decided to give a try to another browser. Downloaded and installed the Chrome and the required page is just fine in Chrome. Don't know why it's no loading in Firefox. No linked devices there on my mobile phone, so have to link my PC as a new device, but no QR code to scan. Firefox is my favorite and default browser for a long time and I don't want to lose it anyway. Please help. Thanks.

Asked by mussawarx 5 days ago

Website attack? Toggling between Reload and Stop icons rapidly.

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel. To reproduce: … (read more)

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel.

To reproduce:

Go to https://www.healthgrades.com/ . Search Carlene Bolen (any name?) in Tulsa, OK. Click on first result. Opens a new tab to https://www.healthgrades.com/providers/carlene-bolen-29brb. So far so good. Click on page. Hit PgDn 3 times, or scroll down quite a ways (to comments). Hit PgUp or attempt to scroll to top of page. Tab goes into infinite loop toggling between "X" and reload symbols on the NAV bar. Also page no longer renders properly and F12 debugger won't open. Firefox process for that Child tab uses 35% of processor, but doesn't show anything unusual in Firefox "Task Manager" process list. Must close both the child tab and the previous Healthgrades parent tab. Eventually the offending Firefox process exits and everything looks normal.

Asked by mrengineer02 11 hours ago