Showing questions tagged: Show all questions

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 2 days ago

Last reply by clod 2 days ago

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 2 days ago

Last reply by ola.harstrom 1 day ago

Firefox suddenly not responding to Mac Monterey v12.4

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But aft… (read more)

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But after that it is no longer taking input from the MacPro Built in Keyboard. The track pad navigation works fine, but I am unable to click on any box or input any text?? I use Firefox on my other Macs and Phone, but it will not work on this computer. BTW, I recently added Firefox to this computer and it seemed to work find the first couple of times.

Asked by rkomisar1 5 days ago

PDF radio buttons all selected on printout

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you… (read more)

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you click on both buttons to test them out. However, when you go to print the pdf after having checked both they will both be checked on the printed version (be it a new pdf export or physical print). This has only started happening within the past week or two. And this does not happen in Chrome or Edge. Please help. Thank you.

Asked by st31283511 5 days ago

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (read more)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 1 day ago

Last reply by bdporter 15 hours ago

Firefox not closing properly

Hi, For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly. I've also not… (read more)

Hi,

For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly.

I've also noticed that it takes a while for the browser to close. Maybe a minute or more as opposed to immediately as had been in the past. I've attached a picture and I always 'click' Quit Firefox.

I'm on an iMac running Monterey 12.4.

Thanks very much!

Asked by Heavy D 1 week ago

Last reply by Heavy D 4 days ago

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (read more)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Asked by archerfish 4 days ago

Last reply by archerfish 4 days ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 6 days ago

Last reply by colbarron 2 days ago

Firefox NS_ERROR_FAILURE when rendering large number of nodes using flowchart library

Hello Firefox! I am a developer who is developing a web application using react. I made a data visualization flowchart that renders large number of nodes (around 1000 nod… (read more)

Hello Firefox!

I am a developer who is developing a web application using react. I made a data visualization flowchart that renders large number of nodes (around 1000 nodes) on Firefox.

Problem occurs whenever I zoom in too close on the flowchart or when I try rendering over 1000 nodes. The graph disappears with NS_ERROR_FAILURE message. I will attach the error and what it looks like.

My clients mostly use firefox. But this usecase works well in Safari which can render up to 5000 nodes without much issue.

I know that browsers have limitations on how much it can render. If you guys know the work around, a fix or if I'm doing something wrong please let me know.

Error message: Exception { name: "NS_ERROR_FAILURE", message: "", result: 2147500037, filename: "http://localhost:3000/static/js/bundle.js", lineNumber: 328116, columnNumber: 0, data: null, stack: "./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.makeLayer@http://localhost:3000/static/js/bundle.js:328116:7\nmakeLayer@http://localhost:3000/static/js/bundle.js:328213:22\n./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.getLayers@http://localhost:3000/static/js/bundle.js:328255:15\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$1.drawLayeredElements@http://localhost:3000/static/js/bundle.js:328934:35\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$6.render@http://localhost:3000/static/js/bundle.js:330772:9\nrenderFn@http://localhost:3000/static/js/bundle.js:327026:9\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:300775:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:300802:10\nrenderFn@http://localhost:3000/static/js/bundle.js:327053:26\n" } </p>

Thank you very much for reading this.

Asked by ziun9605 4 days ago

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (read more)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

Asked by stuartk54 13 hours ago

Certain websites (twitter, coinbase) crashes firefox and the entire computer, causing reboot.

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've … (read more)

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've been using firefox for well over 15 years. I've tried disabling some plug-ins (Dark Reader, Simple Translate and DuckDuckGo Privacy Essentials), while still keeping uBlock as I consider it necessary (although any other ad/tracker-blocker will do). Really I use all these four plugins all the time. These sudden reboots don't happen with cpu load starting to go up or anything, it just turns off the computer and restarts it. It also only happens on certain websites like coinbase.com, twitter.com and I think it has happened on a swedish price comparison website, a once on a game sales listing website (G2A). It never happens right away, but after anything from 1 to 10 minutes of being on those sites.

It never crashes on youtube.com or bilibili.com, neither on nexusmods.com or mail.google.com or support.mozilla.org. I suspect it's limited to certain self-updating pages with lists or tickers in elements that update regularly, I first noticed it when i kept open a tab with the bitcoin course on coinbase.com over a week ago. I have recently gotten a newer very powerful graphics card, but I think this started before I installed it.

Any suggestions what to do about this?

Asked by komsip 4 hours ago

Downloads fail in Firefox?

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to dow… (read more)

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to download MP4 files and even compressed ZIP files (containing large number of photos). I right-click on the Download link and chose Save Link As. As the browser is opening a window for me to browse to where to save the file to, an error message pops up. "filename.mp4.part could not be read from the source file. Please contact the system administrator" The download is never placed in the download queue and if I browse (in File Explorer) to where I tried to save the file to, the file shows as 0 kb. I have experienced this in Microsoft Edge, too, so it may be computer-wide, such as antivirus blocking the downloads. I have Chrome but Chrome crashes about 5 mins after opening it. I will add that Firefox can save JPG picture files from the websites. I have tried going to Show All Download and clicking Clear Downloads, but as the downloads in question are not queueing, there is not much to clear there. I really don't believe this is an issue related to MP4 files as I can playback MP4 files on the sites. Windows 10 and latest Firefox version. Next troubleshooting steps for me are temporarily disable my antivirus and try saving to a different folder, preferably on the internal HDD. Normally, I save videos to an external USB HDD.

Asked by cjsagfan1 1 hour ago

Last reply by cjsagfan1 51 minutes ago

Firefox hangs randomly

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok. Fir… (read more)

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok.

Firefox hangs, no rhyme or reason, random pages, every hour or so.

Am I the only one having issue?

Asked by infodog 13 minutes ago

Firefox stops working when I use Quilbot Grammar Checker

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get… (read more)

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get to Task Manager even.

Asked by themarshcats 3 days ago

Last reply by themarshcats 3 days ago

Website attack? Toggling between Reload and Stop icons rapidly.

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel. To reproduce: … (read more)

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel.

To reproduce:

Go to https://www.healthgrades.com/ . Search Carlene Bolen (any name?) in Tulsa, OK. Click on first result. Opens a new tab to https://www.healthgrades.com/providers/carlene-bolen-29brb. So far so good. Click on page. Hit PgDn 3 times, or scroll down quite a ways (to comments). Hit PgUp or attempt to scroll to top of page. Tab goes into infinite loop toggling between "X" and reload symbols on the NAV bar. Also page no longer renders properly and F12 debugger won't open. Firefox process for that Child tab uses 35% of processor, but doesn't show anything unusual in Firefox "Task Manager" process list. Must close both the child tab and the previous Healthgrades parent tab. Eventually the offending Firefox process exits and everything looks normal.

Asked by mrengineer02 3 days ago

Last reply by mrengineer02 11 hours ago

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information.… (read more)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Asked by toes314 3 weeks ago

Last reply by toes314 24 minutes ago