Showing questions tagged: Show all questions

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (read more)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 3 weeks ago

Last reply by intr0uble 5 days ago

Firefox Downloads Not Starting

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unk… (read more)

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unknown time left. To clarify, a few downloads would work fine, but then I would attempt the next download and it would cause the download to hang. Worse, I cannot download any files - at all - beyond that until I close my browser and reopen it.

This has happened ive times in ten minutes. Every time, restarting the browser causes the files I attempted to download previously to immediately successfully download without any intervention from myself upon relaunch. I can then download another few files, and then it starts to hang again. I have been forced to move this downloading activity over to Google Chrome while reporting the issue, and so far Chrome does not seem to have any issues.

Any ideas?

Asked by CycloneGU 4 days ago

Last reply by CycloneGU 1 day ago

Media control keyboard shortcuts

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, … (read more)

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, and arrows for rewind and fast forward, but none of them works. The play/rewind/fast forward/ keys on iMac seem to work only on safari or Music App. Can someone tell me what may be the problem or what are the correct keyboard shortcuts in control video streaming?

Thank you.

Asked by makeymus 1 week ago

Last reply by makeymus 1 week ago

Keyboard not working when Firefox opens from a link

Hello Firefox community, I'm having a problem where, when I click a link (in a pdf, specifically), Firefox opens like usual but for some reason, my keyboard gets disabled… (read more)

Hello Firefox community, I'm having a problem where, when I click a link (in a pdf, specifically), Firefox opens like usual but for some reason, my keyboard gets disabled. I can click and navigate through pages that way, but I cannot type anything in the search bar, nor in programs (such as Drive). Does anybody know what I can do to fix this?

Asked by devinpbrown96 3 days ago

Last reply by devinpbrown96 3 days ago

Firefox Update 81: Latest Flash Player does not work

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked wi… (read more)

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked without problem with the latest flash player Version. It seems, that in Firefox Update there’s a bug. Zooming the side doesn’t help. Pluging ist activated. Working on Mac Mojave. Has anyone an idea what‘s wrong?

Asked by vorstufe 5 days ago

Unable to enter a numerical reference number on government webpage

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to… (read more)

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to entering the same number and format correctly using Microsoft Edge. I have been having intermittent problems entering secure information ever since Firefox started using 'Enhanced Tracking Protection' by default. However, in this case, switching off Enhanced Tracking Protection did not help. Does anyone have any ideas where the problem is? Thanks.

Asked by Roger 6 days ago

youtube malfunction

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user… (read more)

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user's thumbnail. So basically, nothing is loading. I don't have that problem from any other browser using the same account. tried to empty my cache, didn't help. any idea on how I could fix this without reinstalling mozilla? thanks

Asked by MIKA 6 days ago

email login

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and… (read more)

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and works fine on other internet searches and addresses

Asked by donwrightdenver 6 days ago

Release 81 destroyed print to pdf

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file nam… (read more)

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file naming window, which then disappears within a second, and i am back to the original webpage.

I reverted to FF 80, both Print to PDF printers worked perfectly.

I allowed the upgrade to 81, once again, same failures.

Asked by brucemc777 6 days ago

Can not share files from Microsoft Sharepoint

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just s… (read more)

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just spoke with microsoft support and this is an issue with Firefox.

Asked by james144 5 days ago

Second window won't show websites except for initial tab

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary … (read more)

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary one) works as normal, while the other window is broken. The UI works fine, tab bar, menus, URL bar, etc. works fine. The initial tab, the tab that I closed the browser on, shows up and is usable, even if you click links and load new pages, but any other tab shows up as completely white. The tabs still function, as in I can click play on the tab bar and it plays youtube videos, but the items aren't clickable.

Things I've tried:

  • Refreshing tabs: Issue persists
  • Safe mode: Issue persists
  • Dragging an active tab from the functioning window: Shows background color, and occasionally works.
  • Dragging a hibernated tab from the functioning window: Only works if the tab finishes loading before you move it, otherwise the new tab is blank.

Asked by larsona2 5 days ago

Network protocol violation

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine o… (read more)

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine on other browsers.

Asked by d.hollander 3 days ago

Tiddlywiki borked?

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete wit… (read more)

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete with the name I had assigned to it, rather than the one generated by FF. I found that it was possible to download the file with the name assigned by FF, then rename manually, but not sure if this qualifies as a bug.

While it was previously supported, I was using the TiddlyWiki for Firefox extension but since the extension became incompatible with FF and was disabled (last year?), until today's experience, TW and FF have played nicely together.

Asked by kittybriton 5 days ago

Firefox is using 100% disk usage

Firefox V80.0.1 (64 bit) is using 100% of my disk usage much of the time. It is also using around 3 Gigs of memory! I'm not as worried about memory usage. What can I do… (read more)

Firefox V80.0.1 (64 bit) is using 100% of my disk usage much of the time. It is also using around 3 Gigs of memory! I'm not as worried about memory usage. What can I do to reduce the amount of "disk usage"?

Thanks, ed s.

Asked by edstnbgr 6 days ago

Firefox doesn't download certain types of files -- developers please read !!

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years. I have been reading through the help area. I have trie… (read more)

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years.

I have been reading through the help area. I have tried (I hope) erverything, but with no success.

I can download drivers from NVIDIA home page. I can't download firmware from ASUS home page. The browser just blinks very quickly and that is it. I am able to download documents (they used to open in Acrobat - now in firefox).

I have tried the "save" mode. I have disabled all add-on permanently. I have no special firewalls.

As all customers always say: I haven't changed a thing - it just doesn't work anymore.

I have a feeling this problem started with release 80.

The funny thing is, I have ten (10) PCs (Win7/Win10) and all show the same symptoms.

I have been spending "days" with this. Would appreciate help - THANKS !!

EDIT: other browsers work, but I don't want to use other browsers.

Forgot to mention, that I followed the troubleshoot advice (handler.json delete).

Anyone any ideas, tips or recommendations?

=======================================================

Did a little research. This problem has appeared with rel/ver 79. The problem shows up as soon as the check mark is removed in the options. Which check mark? Well:

TOOLS

   OPTIONS
      GENEREL
          TABS
               uncheck the box "open links in tabs instead of new windows" 

Took me quite a while to find what/where the problem is.

If you are interested - just try the following sequence of "commands":

Go to the homepage of "ASUS.COM" Position on the "service" option. Click on the "service and support" option in the drop-down menu. Select the pic showing a router (wlan and networks). Select "wireless router" as the product range (first box). Then select i.e. "RT-AC66U" as product model (second box). Then select "Drivers & Tools". Then select "BIOS and FIRMWARE". AND then try downloading.

This is where MY browser starting with rel 79 just blinks and inserts a little notice which reads i.e. "2020/09/29 downloaded" and a little circle with an arrow in it pointing downwards.

But nothing is downloaded.

===============================================================

HOPE A DEVELOPER READS THIS.

Either ASUS is doing something strange or firefox as of rel 79 has changed its behavior.

To repeat myself: I can download on other sites (like drivers for NVIDIA GPUs) just fine. So far, it just seems to be a problem with ASUS.

Have a nice day.

Asked by give-me-a-chance 6 days ago

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (read more)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

Asked by tanveerakarim 6 days ago

Drag and drop is not working in firefox version 78.3.0esr version

Hi Team, I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tr… (read more)

Hi Team,

I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tried all possible ways to fix it but still the issue exists. PLEASE help me to fix this issue.

Asked by Bapu 5 days ago