Showing questions tagged: Show all questions

it is soooo slow now (Fx.89)

Hi Mozilla, good looking is´nt the same like good function. The newest version 89 is sooooo slow in starting an using. Please look for a better performance (respectively … (read more)

Hi Mozilla,

good looking is´nt the same like good function. The newest version 89 is sooooo slow in starting an using.

Please look for a better performance (respectively the speed before 89)!!!

Thank you so much!

Asked by Jens Pittasch 5 days ago

Firefox Closes Randomly - Any Solutions?

As others have reported, Firefox will suddenly close. There are no warnings and it doesn't freeze it just turns off. As a WordPress web developer, I have lost hours of … (read more)

As others have reported, Firefox will suddenly close. There are no warnings and it doesn't freeze it just turns off.

As a WordPress web developer, I have lost hours of work due to this issue. When the browser closes, my work is lost.

I have installed the latest & greatest video driver (and the driver of everything else.) I have minimal add-ons.

I have seen several other threads and no posted solution. Should I start using another browser?

Asked by Lisa 5 days ago

Last reply by Lisa 4 days ago

browsing around in youtube puts my SSD on 100% disk usage

pretty much what the subject title says. this issue started about 3 or 4 weeks ago. I tried to launch firefox in Troubleshoot Mode and browsing around youtube still puts … (read more)

pretty much what the subject title says. this issue started about 3 or 4 weeks ago. I tried to launch firefox in Troubleshoot Mode and browsing around youtube still puts my SSD on 100% disk usage. the disk stays at 100% for a good minute then it calms down until I click on something on youtube. I'm just trying to play videogames while listening to music in the background. but when the new video loads up on my playlist, my disk usage goes to 100 and my game lags.

BUT when I browse around youtube in "Private Browsing" mode in firefox, my disk usage doesn't spike up to 100%. it just goes up to 8% and goes back down.

now I'm forced to use Google Chrome because my disk usage doesn't act up when I browse around youtube.. I miss firefox. :'(

Asked by VisibleGhost 6 days ago

Firefox Color Extension

Hello Firefox people, I noticed that before the last upgrade to the browser, my Firefox Color was working fine. Then it stopped altogether. Now it will load up, but there… (read more)

Hello Firefox people, I noticed that before the last upgrade to the browser, my Firefox Color was working fine. Then it stopped altogether. Now it will load up, but there are no colors in the area where there was before the upgrade. I am on Windows 7. Is there a better version to use with the extension? An older one maybe that isn't too terribly old, or is that not a good idea? I made some themes I want to send out--about 15 of them! Is there an other way to give away my art forFirefox Color--posting it somewhere, or another" loading zone"? Thank you for your time and help. It is getting frustrating that it keeps refusing to load up completely. I love playing with the colors. Have a good day. Sincerely, VJ Smith

Asked by SpringSong25 6 days ago

Firefox asks for a restart about an every hour

Hi, volunteers! About an every every hour or two, Firefox shows a compelled "Restart required" page with a "Firefox has just been updated in the background" message, whic… (read more)

Hi, volunteers!

About an every every hour or two, Firefox shows a compelled "Restart required" page with a "Firefox has just been updated in the background" message, which yet absolutely sure has nothing to do with disabled automatic updates.

These and pyllyukko's user.js preferences have been set:

  • browser.cache.disk.enable;false
  • browser.cache.disk_cache_ssl;false
  • browser.cache.memory.capacity;5000000 # -1
  • browser.cache.memory.enable;true

The page is shown either hard or solid state drive is used with 8 GB RAM on board, `free -h` shows more than enough. "Storage disk location" value for `memory` and `disk` (except `appcache`) from the `about:cache` page is "none, only stored in memory".

Appreciate your time and efforts, this message haunts me no matter what for so long.

Asked by chzzh 6 days ago

Last reply by chzzh 6 days ago

Restarting Firefox

Because my Mac was a bit slow, I decided to close several apps and reboot. Normally, Firefox opens at restart with all my previous tabs intact. The Firefox tool bar ope… (read more)

Because my Mac was a bit slow, I decided to close several apps and reboot. Normally, Firefox opens at restart with all my previous tabs intact. The Firefox tool bar opened but the browser page did not. It appeared for a nano second and was gone. I opened Safari and downloaded Firefox.

After upgrading to Firefox 89.0 and spending hours setting up tabs, menu bar, extensions, etc. I closed and restarted to test to see if I was going to have the same problem as before. All my settings were gone and I had to sign in and restart from scratch. I vaguely remember that I should be able to open Firefox without signing in. Thanking you for your help in advance.

Mac 11.4 Big Sur

Asked by Lindajean20 6 days ago

Responsive Design Mode Key Shortcut Does Not Work

Problem is that key shortcut Ctrl+Shift+M does not work for several editions. All other Tools key shortcuts in Other Tools in Firefox menu work as expected except this on… (read more)

Problem is that key shortcut Ctrl+Shift+M does not work for several editions. All other Tools key shortcuts in Other Tools in Firefox menu work as expected except this one.

(I am not sure where to post this because Send Feedback in Firefox redirects to ideas page and cannot find any kind of bug/issue tracker.)

Asked by Wruktarr 6 days ago

Firefox 89: Will not remember window size and location.

Since upgrading to v89 I have found that FF will now refuse to remember its last used window size and location, and FF v88 didn't exhibit the same issue. I will preface t… (read more)

Since upgrading to v89 I have found that FF will now refuse to remember its last used window size and location, and FF v88 didn't exhibit the same issue.

I will preface this by saying I fully appreciate Windows 10 20h2 is probably partly to blame. I use a ultrawide monitor (3440*1440) and windows10 itself has an utterly crap window size and location issue(since v1809 upto 20H2) with most applications/programs. So to get around that I have been using Windowmanager (http://www.desksoft.com/WindowManager.htm) and/or Ultramon (https://www.realtimesoft.com/ultramon/) to brute force Window pos/size etc.

Every application/program that I have created a profile for with the size/location info works perfectly and so did FF v88. But FF v89 is refusing point blank to be told where I want it. Even doing a refresh of FF by nuking the profile folder from (C:\Users\<user name>\AppData\Roaming\Mozilla\Firefox\Profiles) will not resolve the behavior.

The only 'sorta' workaround from my side is to run the monitor in dual-screen mode (2x 1720*1440), and at this point FF v89 will only behave itself for the first launch of the browser. If I launch additional FF v89 windows, the same bloody off to the right and up behavior is back.

And secondly even setting the shortcut to always launch FF v89 as maximized does not work, FF v89 again refuses to behave and does wtf it wants to do.

So if resetting FF completely does not fix the issue, this suggests an issue with FF v89 or a comparability issue between it and Windows 10 20h2

Asked by b1k3rdude 6 days ago

When uploading images from Firefox, most of them gets corrupted on some sites

It started a few months ago, when uploading images from Firefox on some sites (like MEGA and Whatsapp Web), the file gets corrupted. Not only image file, the music and vi… (read more)

It started a few months ago, when uploading images from Firefox on some sites (like MEGA and Whatsapp Web), the file gets corrupted. Not only image file, the music and videos thumbnails are also screwed up (but the audio and video are fine). I tested on Brave and Edge and all worked fine. At the time it started I was using the normal version of Firefox but now I am on beta and nothing changed.

Asked by yuugennopan 6 days ago

This latest version of FF

This latest update really has issues. I'm on Windows 10, and it just quits working (I open another tab and it just spins). Then when I physically quit out and try to come… (read more)

This latest update really has issues. I'm on Windows 10, and it just quits working (I open another tab and it just spins). Then when I physically quit out and try to come back in I get the "FF is already running but not responding" dialogue box. I click it closed and in a few seconds it just comes back up--like 10 times. I go into Task Manager to end it, it won't. ARGH! Are other people having this problem? Are they working on fixing this?

Asked by kmacinnes 6 days ago

Whole Page Screenshot Does Not Work Properly

Since Firefox 89 function Take a Screenshot > Save Whole Page does not work. It does screenshot same as when you choose to take screenshot of only visible part of web … (read more)

Since Firefox 89 function Take a Screenshot > Save Whole Page does not work. It does screenshot same as when you choose to take screenshot of only visible part of web page.

Asked by Wruktarr 5 days ago

Sitzungswiederherstellung funktioniert nach Update auf version 89 nicht mehr!!!!!

Die Sitzungswiederherstellung funktioniert bei mir nach dem Update nicht mehr! Der Browser öffnet sich und lädt zuest meine Startseite, kurz darauf versucht er wohl die S… (read more)

Die Sitzungswiederherstellung funktioniert bei mir nach dem Update nicht mehr! Der Browser öffnet sich und lädt zuest meine Startseite, kurz darauf versucht er wohl die Seite für die Sitzungswiederherstellung zu laden, aber raus kommt dabei nur "Neuer Tab"...

Leute, solche Sachen müssen getestet sein, bevor man Updates rausschickt!

Und falls das mal irgendjemand liest: Ändert auch bitte wieder die Tabansicht!!!!

Asked by RSTMP 5 days ago

media keys only working for Firefox

when I noticed this issue I was playing a game called minecraft when I noticed that the media keys were acting up so i tried other games and they would not work. The medi… (read more)

when I noticed this issue I was playing a game called minecraft when I noticed that the media keys were acting up so i tried other games and they would not work. The media keys seem to only be working for Firefox and on the very rare case google chrome I did not change anything in the settings. If anyone had a problem like this please comment below on how you fixed it thanks. ps i am using the windows 10 OS with the Firefox version being 89.0 64 bit.

Asked by stevehello166 5 days ago

loading icon keeps showing until I move the cursor at startup of firefox

Hello, I keep seeing a loading cursor at each startup of firefox until I move the cursor the loading icon will not disappear. When I loaded the firefox in extensions disa… (read more)

Hello,

I keep seeing a loading cursor at each startup of firefox until I move the cursor the loading icon will not disappear. When I loaded the firefox in extensions disabled mode(troubleshoot mode) the problem is fixed. But in normal mode even after disabling all my extensions and even resetting the firefox the problem won't be fixed. OS: Win 10, FF: 89.0 (stable).

Thanks

Asked by 10011000010 5 days ago

Firefox won't load anything

Hello, since a few days I have the problem that Firefox does not load pages anymore. I am using the following configuration: Linux Mint 20.1 Cinnamon Firefox 89 uBlock Or… (read more)

Hello, since a few days I have the problem that Firefox does not load pages anymore. I am using the following configuration:

Linux Mint 20.1 Cinnamon Firefox 89 uBlock Origin no other extensions or add-ons.

The error is as follows:

I start Firefox, the window appears. But instead of the start page I selected, an empty field appears and no page is loaded. If I enter an address manually and want to open it, nothing happens. The hamburger menu on the right-hand side can be opened, but if I click on settings (or another menu item), nothing happens.

I have already tried the following: I started Firefox in the terminal in safe mode (no change). Called Firefox Profile via the terminal with Firefox -p and deleted it (no change). Uninstalled and reinstalled Firefox (no change) Deleted the cache.

Can anyone give me a tip on what else I can test?

Sorry for my bad english, it isn't my native language.

Asked by Petoschka 6 days ago

Last reply by Petoschka 5 days ago

Kaspersky Safe Money - how to work with Firefox.

I have discovered through extensive testing and a lack of technical support from Kasperky, how to get Safe Money to work correctly when using Firefox. If you are using Ed… (read more)

I have discovered through extensive testing and a lack of technical support from Kasperky, how to get Safe Money to work correctly when using Firefox.

If you are using Edge or Chrome you don't need to install the Kaspersky Protection extension and whether you are opening 1 website in a protected browser or more, Safe Money will work correctly.

There is a unique situation with Firefox and if you are opening 1 website in a protected browser without installing the Kaspersky Protection extension, Safe Money will work correctly.

However, if you try to open another website in a protected browser at the same time, you will get an error as follows:

"Run error Protected Browser is already running. Use Protected Browser to open the page. Website: https://www.xxx.com.au/"

To get Safe Money to work correctly and open more than 1 website at the same time in a protected browser, you need to install the Kaspersky Protection extension on the Protected Browser only. You don't need to install it on the normal browser.

This will then allow you to open multiple websites in a protected browser at the same time without the Run error.

Maybe this is something that the developers could look into as it is strange that this happens only in Firefox, yet Edge and Chrome don't have any issues!

I am currently running KIS 2021 Version 21.3.10.391(b) and Firefox 89.0 (64-bit).

I hope this is of use to some users out there.

Asked by Hawkeye 5 days ago

64-bit Firefox = Blue Screen of Death: "dcp_watchdog_violation"

I have used Firefox for years and never had any issues like this. Less than a week ago, my computer started crashing any time I used Firefox. I'd get a BSOD with the erro… (read more)

I have used Firefox for years and never had any issues like this. Less than a week ago, my computer started crashing any time I used Firefox. I'd get a BSOD with the error "dcp_watchdog_violation." I reinstalled Windows 10 and when I tried to reinstall Firefox 64-bit, it immediately caused the exact same BSOD during the installation. I have fairly meticulously checked my hardware drivers and they are all up to date. I suspect Firefox recently was updated because the layout looks different and it gave me a new notification about DNS routing that I hadn't seen before. I have installed the 32-bit version and it seems to avoid the problem for the most part (I still get it occasionally, but at least not every time I run Firefox). I found a thread detailing solutions, but I think it's unacceptable that I should have to run 32-bit or safe mode when literally nothing has changed about my hardware setup and 64-bit has run fine on this computer for over two years. I have been a Firefox user for over ten years and recommend it to others when asked. Hopefully there is a solution to this problem because I don't want to have to switch to Chrome or Edge.

Asked by kahnwiley 5 days ago

bug in Hardware acceleration on Linux/X11 since V89

Hi all, I wanted to report this display bug on V89 under Linux/X11 ( was ok in previous release, and is V89 is OK on my Win7 ). as you can see in attached screenshot, th… (read more)

Hi all,

I wanted to report this display bug on V89 under Linux/X11 ( was ok in previous release, and is V89 is OK on my Win7 ).

as you can see in attached screenshot, there is a part of the interface ( toolbar ?? ) which is on the top of the viewing area , with possible possible overlay of some displayable elements ( as google ads on the right ).

disabling HW acceleration solved my problem, but is this can be fixed in a future update, I will be more than happy to enable it again.

please let me know if you want more info on my system.

Thx

Asked by missoum_dj 5 days ago