Showing questions tagged: Show all questions

After an Update I get white screens only

I did an Update to Firefox 86 and the Webbrowser crashed. Since then I'm not able to open any page. I reinstalled several times including deleting all folders and all rec… (read more)

I did an Update to Firefox 86 and the Webbrowser crashed. Since then I'm not able to open any page. I reinstalled several times including deleting all folders and all records in Regestry I found. All what I can find is the following: Starter Process is deactivated after error. All details out of Error Report see in Troubleshooting Information

Asked by kar16 32 minutes ago

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (read more)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Asked by michaeljeaffresoncass 1 hour ago

Disable Firefox Disk Cache Completely

Hello, I recently purchased a SSD and I am using it. I was shocked to see that my SSD's TBW was 800GB in just 2 months whereas I never write any big files and then I real… (read more)

Hello, I recently purchased a SSD and I am using it. I was shocked to see that my SSD's TBW was 800GB in just 2 months whereas I never write any big files and then I realize that Firefox was eating my TBW and I have disabled some features in "about:config".

Those features are: browser.cache.disk.enable = false browser.cache.disk_cache_ssl = false browser.cache.memory.enable = true


But disabling those things did not helped me. I am trying to save my TBW. I want Firefox to never write anything in my SSD. I want to disable cache forever. I want Firefox to store all cache in Memory. I know it will take more internet bandwidth but no problem for me.

Can I tweak these settings in about:config?

browser.cache.disk.capacity = 0 or 1 (Not use if 0 means unlimited or disable in Firefox so I am using 1 and please tell me how what does 0 does) browser.cache.disk.content_type_media_limit = 0 or 1 (Not sure what this is) browser.cache.disk.enable = false browser.cache.disk.free_space_hard_limit = 0 or 1 browser.cache.disk.free_space_soft_limit = 0 or 1 browser.cache.disk.max_chunks_memory_usage = 0 or 1 browser.cache.disk.max_entry_size = 0 or 1 browser.cache.disk.max_priority_chunks_memory_usage = 0 or 1 (Not sure what this is) browser.cache.disk.metadata_memory_limit = 0 or 1 (Not sure what this is) browser.cache.disk.preload_chunk_count = 0 or 1 browser.cache.disk.smart_size.enabled = false browser.cache.disk_cache_ssl = false browser.cache.offline.capacity = 1 browser.cache.offline.enable = false browser.cache.offline.storage.enable = false

Can I create a new setting like browser.cache.disk.disable = true?

Asked by The Most Honourable 1 hour ago

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (read more)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Asked by Darkstrike 10 hours ago

preference's

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which setting… (read more)

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which settings are best? In the browsing category what should I select? There are more than a few options there. Which ones do I need for good computer performance? And which ones should be not used? In the applications category what selections should I pick? There are currently many-many selections there. Are all of them needed or required? Would it be advantages to remove some? Hopefully someone can help? Thank you.

Asked by sciencemagic 14 hours ago

Firefox for Mac version 85.0.2 transferring data message keeps repeating (only with IPv6)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data… (read more)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data is loading, then when the status bar looks like its at 100%, it will start over and show "transferring data" again, and this keeps repeating indefinitely. This only happens when using an IPv6 address, it works fine with IPv4. This did not occur in Firefox 81.0.2. This also does not occur on other websites or with other browsers. I am looking at the notes for releases between 81.0.2 and 85.0.1 but am not sure what may have changed that would cause this. The website in question is a BMC GUI for a server I'm working on. If anyone has any ideas I'd really appreciate it. I tried the debugger in Firefox but not sure what I am looking for. I did set a breakpoint for caught exceptions, and the screenshot is attached if it helps any... Thanks!

Asked by jfriedman.seattle 16 hours ago

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (read more)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Asked by warrendodge 18 hours ago

datepicker

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0 left image is 86, right image is 85 $ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 2… (read more)

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0

left image is 86, right image is 85

$ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 27 22:54:38 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

$ lsb_release -a No LSB modules are available. Distributor ID: Linuxmint Description: Linux Mint 20.1 Release: 20.1 Codename: ulyssa

Asked by Jack Cahn 1 day ago

Last reply by Jack Cahn 18 hours ago

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 6 days ago

Last reply by info4851 1 day ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 2 days ago

Last reply by Henrik R. 20 hours ago

Images and QR-Codes are not shown

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help… (read more)

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help me :) Thanks!

Best regards Martin

Asked by henkemartin 1 day ago

Firefox is throttling speed

Hello, I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. T… (read more)

Hello,

I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. The installer blamed it on my PC's network card. But I just ran the same speed test with Microsoft Edge 64-bit, and I was able to get past 600mbps. So clearly, this problem is isolated to Firefox.

I am using the latest Firefox 32-bit. I have no addons installed. I am running Firefox on Windows 7.

After typing this post, I thought the 32-bit Firefox was probably causing the issue, so I installed the Firefox 64-bit, and the speed increased by 50mbps to 250mbps.

Thank you.

Asked by thirdyellow 1 day ago

Last reply by thirdyellow 1 day ago

Secure Connection Failed

Hi. I keep getting this message Secure Connection Failed The page you are trying to view cannot be shown because the authenticity of the received data could not be ve… (read more)

Hi. I keep getting this message Secure Connection Failed The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

   Please contact the website owners to inform them of this problem.

Learn more…

for several pages I try to open recently on my laptop. I can open them on my phone. On of these pages was open an the tab was accidentally closed (cat) and now I cannot get past this message, except on my phone. I need to be able to open them on my laptop. 

Can anyone help? I have already contacted one site in particular who said there were no problems on their end.

Thank you.

Asked by jokool13 2 days ago

Last reply by jokool13 2 days ago

Automatic upgrade disabled firefox

Has anyone had a problem with an automatic upgrade disabling Firefox in Win 8.1? I used system restore to resolve this problem but, you know that it will automatically do… (read more)

Has anyone had a problem with an automatic upgrade disabling Firefox in Win 8.1? I used system restore to resolve this problem but, you know that it will automatically download and reinstall the same upgrade. When it does the same thing will happen. Any ideas?

Asked by DJ 2 days ago

Search queries form address bar being cut off

Often when I do a search from the address bar, the search query is cut off at some point. Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" i… (read more)

Often when I do a search from the address bar, the search query is cut off at some point.

Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" in the address bar and press Enter. This will often cause Firefox to search for "tofu quiche reci" or just "tofu qui". Even if the entered query, "tofu quiche recipe", is displayed in the address bar itself, it seems that the primary option in the drop down will have a certain delay in updating and say "tofu qui — Search with DuckDuckGo", and thus when Enter is pressed, Firefox will drop the last part of the query.

The issue doesn't happen when searching from the new tab page or directly from a search engine site, only from the address bar.

Asked by hjek 2 days ago

Last reply by hjek 2 days ago