Showing questions tagged: Show all questions
  • Solved

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (read more)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Asked by batcomputer 2 weeks ago

Answered by batcomputer 2 weeks ago

  • Solved

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (read more)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (read more)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Asked by Jarieスイセン 1 month ago

Answered by Jarieスイセン 3 weeks ago

  • Solved

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (read more)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

Asked by illyasviel101 1 month ago

Answered by illyasviel101 1 month ago

  • Solved

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (read more)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

Asked by paul 2 days ago

Answered by paul 2 days ago

  • Solved

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 2 days ago

Answered by cor-el 2 days ago

  • Locked

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (read more)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 2 days ago

  • Solved

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan 3 days ago

Answered by Terry 13 hours ago

  • Solved

Cause of crash

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports: bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1a… (read more)

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports:

bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1ae42df-becb-495c-ab80-6c7700221130.txt bp-78b65c3e-594c-4559-9b3c-26ec60221130.txt bp-b734e6bc-80fb-4625-b745-b87970221130.txt bp-713358a8-a061-471d-8068-5a17d0221130.txt bp-bd826e9f-ec1b-4be5-b172-d0f590221130.txt bp-8b28f73f-82ee-41b4-92d0-85ab10221130.txt bp-6e7b6a49-c06b-4697-8d28-04f000221130.txt bp-485583da-9e1d-4afb-9158-7ef670221130.txt bp-f79bc6d3-bfa5-4466-a917-a1a6f0221130.txt bp-7e487525-cccb-4334-836c-617440221130.txt bp-4e6843b6-46a3-4d76-aee0-8a9f50221130.txt bp-14238cdd-97b8-4a88-8f16-180bc0221130.txt bp-082df4ff-e723-4e92-a886-539320221130.txt bp-a3ae7311-d82c-4517-9d8c-c0d190221130.txt bp-fb36e38d-b349-4ca7-b51b-c71fa0221130.txt bp-e1ba115b-b204-4d88-a664-3cbc20221130.txt bp-3b512ba0-3d36-4280-a2f5-9b87b0221130.txt bp-da26c265-f3e7-4a8c-982f-7bf370221130.txt

Asked by jan.prachar 4 days ago

Answered by jan.prachar 4 days ago

  • Solved

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (read more)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Asked by simonbergi9 4 days ago

Answered by simonbergi9 4 days ago

  • Solved

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (read more)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

Asked by phil.schreiber9664@gmail.com 1 week ago

Answered by phil.schreiber9664@gmail.com 2 days ago

  • Solved

"Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii")

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, ot… (read more)

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, others are throwing this kind of message. I wasn't even able to post this mesage from FF but other support.mozilla.org pages are working fine. Tried Troubleshoot mode, same issues.

Below are my Crash Report IDs

bp-d2e8b395-e76f-4f17-a6ce-f74530221123 23.11.2022, 20:28 Wyświetl bp-94f286d3-58ac-462d-9f7d-c62db0221123 23.11.2022, 20:28 Wyświetl bp-a6cd1461-5da3-4ada-82a7-f1f720221123 23.11.2022, 20:28 Wyświetl bp-f09520a5-d22b-4e77-9aaa-4450a0221123 23.11.2022, 20:28 Wyświetl bp-e52ff76f-49da-478a-85c3-188490221123 23.11.2022, 20:28 Wyświetl bp-af0438b5-2dc8-4f9f-9d44-27fc80221123 23.11.2022, 20:28 Wyświetl bp-ccb6f322-08c0-4988-94f2-bbe2a0221123 23.11.2022, 20:28 Wyświetl bp-607ddccf-48a7-4b99-8e60-7a0da0221123 23.11.2022, 20:28 Wyświetl bp-8848042f-78ef-447a-8443-3f1ee0221123 23.11.2022, 20:28 Wyświetl bp-4265b4bd-0886-4cc1-ae99-96ed20221123 23.11.2022, 20:28 Wyświetl bp-377c8550-bc41-4f92-8dbd-f1aa00221123 23.11.2022, 20:28 Wyświetl bp-4993fe49-f020-47ee-9216-4e1190221123 23.11.2022, 20:28 Wyświetl bp-7af51c18-16c9-42e9-8913-5e0b80221123 23.11.2022, 20:28 Wyświetl bp-4e3db8aa-0dcb-4198-8935-029930221123 23.11.2022, 20:28 Wyświetl bp-4252c2fc-217e-4cd0-8efc-cbe6a0221123 23.11.2022, 20:28 Wyświetl bp-3acf0b04-734e-4395-99eb-ed2460221123 23.11.2022, 20:28 Wyświetl bp-76cc428d-b6b5-4da8-b25e-0a4620221123 23.11.2022, 20:28 Wyświetl bp-683c5bb7-1251-49d4-8c3a-ec0420221123 23.11.2022, 20:28 Wyświetl

Asked by zakrzak 1 week ago

Answered by zakrzak 1 week ago

  • Solved

Why does my Firefox periodically crash?

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3e… (read more)

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3ed-88eb-4f54-a38a-a56440221123

The browser (version 107) regularly crashes and then never launches. After entering failure mode, I disabled all the extensions, but it still wouldn't start. Later, I disabled the hardware acceleration, and I can start the browser, and the extensions work. But then, it still crashes occasionally and periodically. I tried to change to version 100 and also have a similar problem. Resetting Profiles would start, but it would still crash after a while. It crashes for me too.

Asked by 没牙的小朋友 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Something is preventing JavaScript from working on your computer.

When I browse carsales.com.au and redbook.com.au I get the error message: We want to make sure it is actually you we are dealing with and not a robot. Please click below… (read more)

When I browse carsales.com.au and redbook.com.au I get the error message:

We want to make sure it is actually you we are dealing with and not a robot.

Please click below to access the site.

Why is this verification required? Something about your browser’s behavior has caught our attention.

There are various possible explanations for this:

   You are browsing and clicking at a speed much faster than expected of a human being.
   Something is preventing JavaScript from working on your computer.
   There is a robot on the same network (IP 180.150.36.41) as you.

Having problems accessing the site? Contact support.

I have accessed these websites many times previously without problem. Other websites appear ok.

I'm on Windows 10 pc.

Many thanks.

Asked by sniderralph 1 week ago

Answered by sniderralph 1 week ago

  • Solved

No website loads after adding userChrome.css to enable Multirow Bookmarks Bar

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of it… (read more)

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of its add ons. But as soon as I add Chrome folder and a css to enable multirow bookmarks folder. No website launches. Just white screen. Anyone experienced the same?

Please help as I really need multirow bookmarks. Thank you.

Asked by Ankit Padmani 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Crashing on first start up.

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happen… (read more)

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happening for a few days, maybe since update Version 107.0 64-bit.

Asked by Tricia_TD 1 week ago

Answered by Tricia_TD 6 days ago

  • Solved

My Firefox brower is crashing alot recently.

Hello, My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work … (read more)

Hello,

My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work on the browser is resulting into unexpected crash. I have submitted several crash reports, but haven't had any solutions to the problem.

here the is one crash report: bp-921f5f10-a9ed-48d3-a1b4-f85680221122, bp-0abebf94-c5df-4a41-b9e3-9af8f0221122.

Can you please help us troubleshoot the issue and provide us with a solution if any?

Thanks Nishil

Asked by Nishil Vachhani 1 week ago

Answered by TyDraniu 1 week ago