Showing questions tagged: Show all questions
  • Solved

Stange 'ghost' over text entry fields

I am having a weird issue in Firefox. This issue happens on all websites, in all text entry fields of any kind. It is like there is another 'ghost box' overlapping each … (read more)

I am having a weird issue in Firefox. This issue happens on all websites, in all text entry fields of any kind.

It is like there is another 'ghost box' overlapping each entry field. It is hard to tell in the pics (was hoping I could post a video), but in the first one you can see the cursor is slightly lower than the actual field. If I type, nothing will appear. Then if I click again, a bit higher, I can type into the actual field.

I have never seen this before but it happens on ALL websites. It is a bit frustrating having to re-click all the time. Also, I was getting concerned there might be some keylogger or weird virus on my machine. Any ideas what is wrong here?

Asked by mysmu 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Hardware Video Decoding not working for Intel Quick Sync Video (QSV) on Windows 11

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics: - I tested this on two separate PC - one laptop wi… (read more)

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics:

- I tested this on two separate PC - one laptop with dual GPU (an Intel UHD 630 and NVIDIA GTX 1070) and one desktop with dGPU removed (leaving only an Intel UHD 630 by i7-9700K), on both PC I made sure to run Firefox on Intel GPU only. - According to information I gathered online, Intel UHD 630 should support H264 decoding and VP9 decoding without any problem. - I tested videos from Youtube (VP9, non-HDR video) and Twitch (avc/h264 video) - The exact same video, when played on Microsoft Edge (Chromium), uses Intel's hardware decoder without any problem. - On the dual GPU laptop, when being forced to run on NVIDIA's GPU, Firefox correctly uses the NVDEC decoder without any problem. - Both PC uses the latest Intel driver (30.0.101.1191)

I have attached copies from about:support page below.

In Firefox settings, under General -> Performance section, I have left "Use recommended settings" checkbox on.

Could someone help?

Asked by qwqdragon 3 months ago

Answered by qwqdragon 2 weeks ago

  • Solved

certain characters show up wrong on homepage

I have seen this in some past versions of FF It usually goes away after a few upgrades Instead of whatever it's supposed to display, you can see that it shows some ran… (read more)

I have seen this in some past versions of FF It usually goes away after a few upgrades

Instead of whatever it's supposed to display, you can see that it shows some random characters.

Annoying. I dont even remember what it's actually supposed to show

Asked by j45000 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Firefox tab crashes on a specific website

Hi, i am having a rather weird and persistent issue. When I try to open a specific website, namely www.westend61.de, this Firefox tab crashes, as seen in the provided scr… (read more)

Hi,

i am having a rather weird and persistent issue. When I try to open a specific website, namely www.westend61.de, this Firefox tab crashes, as seen in the provided screenshot. With a normal website this wouldn't bother me so much, but this page is the main page of the company I work for, and therefore I and potential customers must be able to reach it. That being said, this does not necessarily have to be a Firefox problem, the issue could also be on the server side. But the website works on other computers, other operating systems and other browsers. As far as I know, the website works fine, this computer using this browser being the only exception. I worked my way through the Firefox support page:

- checked for newer firefox version - checked for newer compatible MacOS version - checked for newer graphics driver - disabled all firewall, anti virus software - started firefox in Safe Mode - reinstalled firefox & deleted all profile data - disabled hardware acceleration - set webgl.disabled to true - again safe mode

The tab crashes every time. This computer is an old End 2015 iMac running Monterey and the newest Firefox. - More information can be found in the troubleshooting information and the crash report: https://crash-stats.mozilla.org/report/index/bb11e42d-9fc9-4061-b89c-4c6400220503

Thank you very much.

Asked by administrator20 2 weeks ago

Answered by administrator20 2 weeks ago

  • Solved

Multiple settings are greyed out

Hi, I'm having a problem with my Firefox where it doesn't let me change some of my settings. This is my home PC and I've already tried running Firefox as admin and the se… (read more)

Hi, I'm having a problem with my Firefox where it doesn't let me change some of my settings. This is my home PC and I've already tried running Firefox as admin and the settings are still locked. I have reset it many times and haven't installed any extensions. I can't find anything online about this.

Asked by enziqo 2 weeks ago

Answered by enziqo 2 weeks ago

  • Solved

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “Ooops … (read more)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Asked by comservmaint 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Firefox doesn't load any sites (other browsers work fine) | "The connection has timed out"

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked. Firefox is the only browser with this issue. Chrome and Edg… (read more)

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked.

Firefox is the only browser with this issue. Chrome and Edge work fine

Firefox on my Android phone works fine as well

I tried following these articles but they didn't help:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

Asked by eb.krogulewski 2 weeks ago

Answered by eb.krogulewski 2 weeks ago

  • Solved

Website log in form not showing (Firefox 99 on Linux)

Hi, I've upgraded to Firefox 99 (on Linux) and a website that works fine in Firefox 88 and Chromium 101 has stopped working for me - I can't get the log in form to show u… (read more)

Hi,

I've upgraded to Firefox 99 (on Linux) and a website that works fine in Firefox 88 and Chromium 101 has stopped working for me - I can't get the log in form to show up.

This is in a standard window (as opposed to private) with all add ons disabled, Enhanced Tracking Protection switched off for the site and protection settings set to 'Custom' with everything switched off (and same with protection settings set to 'Standard').

The website is:

https://www.riverford.co.uk/

and then click on person icon in the top right corner.

I'm having similar problems with other websites, eg

https://www.ebi.ac.uk/interpro/

in a private window (but weirdly works fine in a standard window) - click on 'Example protein sequence' to fill in a sample sequence and then press 'Search'. In a standard window this works but in a private window the 'Search' button doesn't work. (If the search button does work for you, please delete the job afterwards by clicking on the rubbish bin/trashcan icon so as not waste their resources.)

Asked by Martin 2 weeks ago

Answered by Martin 2 weeks ago

  • Solved

Keeping mouse cursor over new tab button stops adress bar from updating

My problem is this: If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will… (read more)

My problem is this:

If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will stop the address bar from updating---it won't show my keyboard inputs, not will it search, or do anything else. This will resolve itself after I move my cursor away from the open new tab button and the tooltip stops showing, even my inputs will appear there.

This quite annoying, especially when opening a tab to search for something quickly...

Asked by frz 3 weeks ago

Answered by frz 2 weeks ago

  • Solved

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (read more)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Asked by HnLA 3 weeks ago

Answered by HnLA 2 weeks ago

  • Solved

File upload dialog not appearing

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs.… (read more)

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs. When I click a button that's supposed to give me one, nothing happens.

This has been happening with: - The "attach files" button in Gmail - A file upload button on Gradescope (website for managing homework assignments) - File -> Open File... and Ctrl+O.

Dragging and dropping a file onto an email in Gmail does attach the file -- it's just that the button doesn't work.

I've tried restarting, and I've tried running Firefox in Troubleshoot Mode -- so far nothing has fixed the problem. What else should I do?

Asked by allispaul 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (read more)

Asked by jon69 3 weeks ago

Answered by jon69 3 weeks ago

  • Solved

PDFs opened using, Windows Default application, Always Ask, fails to occur

The behavior of FireFox saving PDF files has changed. I am using WIN10, FireFox 98.0.1 and have it setup to use windows default application and always ask where to save … (read more)

The behavior of FireFox saving PDF files has changed. I am using WIN10, FireFox 98.0.1 and have it setup to use windows default application and always ask where to save for PDFs.

BEFORE the problem: The PDF opens in Acrobat Pro IX. After clicking save I would be asked, where to save. I select the location to save the PDF. Then after this, subsequent PDFs downloaded would be saved to the last saved location. This process would repeat for a new website PDF load and save. This is the behavior I want now.

NOW with the problem: The PDF opens in Acrobat Pro IX. 1. Immediately, after a reboot, the save icon on Adobe is grayed out. I select save as and point to the desired directory. 2. For any subsequent PDF opened, the Adobe save icon is available. Files are saved to the desktop.

Please note I believe I once did get a popup asking where to save and I know I selected desktop.  Since that selection I am no longer asked where to save.

Please note I have looked and tried some of the suggestions at: https://support.mozilla.org/en-US/kb/cant-download-or-save-files#w_choose-a-different-download-folder

but some of this advice needs to be updated for the new FireFox version--ex no JSON file is found at the file location covered in the advice.

I believe this issue started after the last FireFox update. Please help me restore behavior listed above under “BEFORE the problem”. Thanks.

Asked by omega8 2 months ago

Answered by Dropa 3 weeks ago

  • Solved

Firefox fails to download any file, download immediately fails.

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work: refresh ff, delete profiles, un… (read more)

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work:

  • refresh ff,
  • delete profiles,
  • uninstall + reinstall.

Asked by JFM02FFP2NR 4 months ago

Answered by JFM02FFP2NR 4 months ago

  • Locked

Mozilla sends e-mail questions via no-reply address

Thanks for last message you sent via "no-repy". You ask me questions in those e-mails, but I can't reply. The last had a lot of if you are running this ..... then this … (read more)

Thanks for last message you sent via "no-repy".

You ask me questions in those e-mails, but I can't reply.

The last had a lot of if you are running this ..... then this ....

I'm not using Windows XP or Vista!!!

I keep my software up to date.

Well, I guess I have to part from Mozilla. For a long while it was so good, but lately ...

Asked by petefine 3 weeks ago

Last reply by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (read more)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Asked by MRA 1 month ago

Answered by MRA 3 weeks ago

  • Solved

Tumblr window/tab doesn't respond/refresh

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection. Web links in other tabs have no problem,… (read more)

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection.

Web links in other tabs have no problem, only Tumblr.

Closing out the tab which Tumblr is in and opening a new tab and inserting the link produces the same result as if there's no internet connection.

The only way so far to rectify the problem is to close out Firefox, then restart. There also seems to be a delay in Firefox closing. When I click on the Firefox icon to open it, a pop-up appears that Firefox is already running, would you like to close it?

Asked by h100series 4 weeks ago

Answered by h100series 3 weeks ago

  • Solved

Clicking on a "mailto" link opens a new tab then automatically closes immediately

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email… (read more)

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email is created. I see that other users have reported this behavior in the past, and I've tried the suggested remedies without success. Specifically, I ran Malwarebytes, and it found no threats. I then started Firefox (on the Mac) via the Option key (to start it without ad-ons), and that does not change the behavior. I'm on ver 99.0.1 of FF, which is up to date as of 4/20/2022 (today). My Mac OS is also up to date (ver 12.3.1). My Mac is a 2021 MacBookPro with the Apple M1 Pro chip. I use gmail. OTHER BROWSER (like Safari and Chrome) can open "mailto" links in a new tab in FF (which is my default browser, and used for mailto links) just fine! Here is an example of the URL that I see in a new FF tab opened via Chome: https://mail.google.com/mail/u/0/?fs=1&tf=cm&source=mailto&su=Cover+of+the+River+Journal&to=Steve+Mones%3Cstevenmones@optonline.net%3E Any help would be appreciated. - Thanks, Jim

Asked by mrjimchristensen 4 weeks ago

Answered by mrjimchristensen 3 weeks ago

  • Solved

FF maintains browser tabs in full screen

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. t… (read more)

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

Asked by Mataichi 4 weeks ago

Answered by YongHan 4 weeks ago

  • Solved

HELP!! Crashing crashing and more crashing! (Did I mention crashing?)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes … (read more)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes this happens with a fresh install, disabled add-ons, safe mode, yadda yadda yadda

bp-9d35ce5b-7503-4b20-894c-05b520220417

additional reports in image attached.

If you can help me...BLESS YOU!!!

Asked by keveone 1 month ago

Answered by FredMcD 1 month ago