Showing questions tagged: Show all questions
  • Solved

Outlook emails first open near the end not at the beginning

I use MS Outlook for email in the Firefox browser. Regularly when I open a long email from organisations I subscribe to the email opens near it's end, it does does not o… (read more)

I use MS Outlook for email in the Firefox browser. Regularly when I open a long email from organisations I subscribe to the email opens near it's end, it does does not open scrolled to the start of the email. This happens randomly with various websites, it is not associated with any specific website. I reported this to Microsoft Support. At their suggestion I tried using MS Outlook in Google Chrome. I have not experienced this problem in Google Chrome. For the last 3-4 days I have used Outlook in both Firefox and Google Chrome. On each day I have experienced emails opening near their end when first viewed in Firefox but not in Chrome. I have not had even one experience of this problem in Chrome so my conclusion is the problem must be an issue with Firefox's interaction with MS Outlook. I want to use Firefox but this problem is becoming very annoying and at the moment my go-to browser for email is Chrome. I spend several hours a day on-line and normally use Firefox for my internet browsing. I have not had any problems with any website other than this scrolling problem with Outlook. I'm not sure exactly when this problem started but have been aware of it for probably 2-3 weeks. This is a random problem, I don't have any screenshots to share with you. Thanks for your help.

Asked by steve.evans33 5 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

Can't open a local file because file handling removes colon from the file path.

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox… (read more)

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox version (v122.0) the second colon from the link is for some reason removed, resulting in a path like this: openwith://C/path/to/file. This is a problem because the path it now tries to open doesn't exist. Is this a deliberate feature in the new Firefox version or is it a bug? If it is a bug will it be fixed? It still works fine in v121.0.

Asked by Hermit 2 months ago

Answered by zeroknight 2 months ago

  • Solved

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (read more)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 2 months ago

Answered by zeroknight 2 months ago

  • Solved

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (read more)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 2 months ago

Answered by TheThingKing 2 months ago

  • Solved

Can't load Firefox account web page (accounts.firefox.com) to log in; it always quickly crashes the tab

I have installed the antiX-23 (latest version) Linux operating system on my Acer Travelmate 4050 laptop (it came out in 2003, so very old). It comes with Firefox ESR vers… (read more)

I have installed the antiX-23 (latest version) Linux operating system on my Acer Travelmate 4050 laptop (it came out in 2003, so very old). It comes with Firefox ESR version 102.14.0esr (32-bit). Despite the laptop having only an Intel Pentium M 1.6GHz processor and the maximum 2GB of RAM and a swap file of 1GB, everything—including the browser—works very well except that when I go to the Firefox account log-in web page, accounts.firefox.com, the page quickly crashes at the very beginning of starting to load. Funny thing is that when I ran the operating system live from the USB installation stick and ran the browser, the Firefox account log-in page worked fine. Is there an alternative Firefox page or other way to log in so that I can sync the browser with my other devices?

Asked by Gary 2 months ago

Answered by Gary 2 months ago

  • Solved

Lost everything, all bookmarks, history and tabs

I restarted my computer today and downloaded a new version of Firefox. When I started it up again everything was gone... all Tabs, history, and bookmarks. This is a sad l… (read more)

I restarted my computer today and downloaded a new version of Firefox. When I started it up again everything was gone... all Tabs, history, and bookmarks. This is a sad loss as I have been organizing my life with Firefox for over 10 years. Is there any going back and getting my firefox restored?

Asked by Shoshana.Aal 2 months ago

Answered by Paul 2 months ago

  • Solved

PopUp Video Window displaying with Block PopUp windows enabled

When I go to website nypost.com, and select a random article that has a video display at the top of that page, a pop up of a smaller video window appears in the lower rig… (read more)

When I go to website nypost.com, and select a random article that has a video display at the top of that page, a pop up of a smaller video window appears in the lower right corner of the screen.

For example,

Go to nypost.com Select an article with a video such as https://nypost.com/2024/01/30/metro/phony-uber-driver-charged-with-ripping-off-nyc-bar-patrons-in-cellphone-scheme/

There is a pop window of a smaller video screen that shows in the lower right corner

Autoplay is disabled

Is there a specific setting to stop this functionality of the pop up video window to appear? Is the block pop up window functionality in the same category of this description supplied above?

Thank you.

Asked by LionUser2024 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (read more)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

Asked by markus.maomao.ang 2 months ago

Answered by zeroknight 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 2 months ago

Answered by Wayne Carpenter 2 months ago

  • Solved

Failing Automatic Session Restore on App Launch

Every time I open Firefox after closing it, I get the message below. I can click the button to restore session and it works every time. With each update, I hope to neve… (read more)

Every time I open Firefox after closing it, I get the message below. I can click the button to restore session and it works every time. With each update, I hope to never see this message again, but after installing a new version on Ubuntu today, I see the same familiar message. This is not linked to a computer, or an operating system because I've seen this on both Ubuntu and Mac. If Firefox could literally just click the button that would be awesome.

Sorry. We’re having trouble getting your pages back.

We are having trouble restoring your last browsing session. Select Restore Session to try again.

Asked by Matt Anderson 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Firefox only opening in Windows Safe Mode

Hello, Recently, my Firefox has stopped opening and immediately closes upon start-up. The window asking if I would like to start in troubleshoot mode briefly flickers on… (read more)

Hello,

Recently, my Firefox has stopped opening and immediately closes upon start-up. The window asking if I would like to start in troubleshoot mode briefly flickers on the screen a few seconds later, and I am unable to start it in troubleshoot mode. I also have this problem with Google Chrome, but not with Microsoft Edge, which still works fine. I also downloaded Opera and I found that Opera works fine as well. I have tried various solutions I found online and none of them have worked yet. However, when I started Windows 11 in Safe Mode, Firefox still wouldn’t open initially but this time it did let me open troubleshoot mode, which I was able to succesfully start. In troubleshoot mode, I turned off hardware acceleration and all my extensions, and once I exited troubleshoot mode, Firefox was able to start normally in Safe Mode. However, I do not know if hardware acceleration or the extensions actually caused the issue because even if I turned them back on, Firefox continued to run normally in Safe Mode. Once I exited Windows Safe Mode, however, Firefox still continued not to open, and I still couldn’t access troubleshoot mode. Using the shift key trick to open Firefox in troubleshoot mode doesn’t work either. I would appreciate any help I can get with this issue.

Asked by Grizzo 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Streaming Video issues on Philo / Paramount+ / Amazon Prime (see comments for full error message)

Trying to stream shows on Firefox and video does not start / errors out. Philo returns with this error: Philo is having trouble streaming this content. [Error code: pf-1… (read more)

Trying to stream shows on Firefox and video does not start / errors out. Philo returns with this error: Philo is having trouble streaming this content.

[Error code: pf-1.5-5bb2f]

Paramount+ Also freezes up and returns error message. As does Amazon Prime.

Adblockers disabled. Youtube is fine.

Tried refreshing Firefox / renistalling but same error. Prefer to use Firefox as default browser but having to go to Google to stream shows.

Debating rolling back a version but it was working fine the other day but could have had an update and didn't notice and now streaming is erroring out.

Suggestions? Thanks.

Asked by wedschilde 2 months ago

Answered by wedschilde 2 months ago

  • Solved

No GL in Firefox 121 on Linux

Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blende… (read more)

Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blender, glxgears, Steam games. Firefox 121 gives the following error:

[GFX1-]: Failed to compile vertex shader: gpu_cache_update [ERROR webrender::device::gl] Failed to compile vertex shader: gpu_cache_update

Confirmed that MOZ_ENABLE_WAYLAND=1 is set.

❯ glxinfo -B name of display: :1 display: :1 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)                                                                                                                                                                                                          
   Device: Mesa Intel(R) Graphics (RPL-U) (0xa7a1)                                                                                                                                                                                 
   Version: 23.1.9                                                                                                                                                                                                                 
   Accelerated: yes                                                                                                                                                                                                                
   Video memory: 31754MB                                                                                                                                                                                                           
   Unified memory: yes                                                                                                                                                                                                             
   Preferred profile: core (0x1)                                                                                                                                                                                                   
   Max core profile version: 4.6                                                                                                                                                                                                   
   Max compat profile version: 4.6                                                                                                                                                                                                 
   Max GLES1 profile version: 1.1                                                                                                                                                                                                  
   Max GLES[23] profile version: 3.2                                                                                                                                                                                               

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) Graphics (RPL-U) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.1.9 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.1.9 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.1.9 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

❯ inxi -G Graphics: Device-1: Intel Raptor Lake-P [Iris Xe Graphics] driver: i915 v: kernel

          Device-2: Bison Integrated RGB Camera type: USB driver: uvcvideo                                                                                                                                                         
          Display: wayland server: X.Org 23.2.4 driver: loaded: i915 note: n/a (using device driver)                                                                                                                               
          resolution: 1599x999~90Hz                                                                                                                                                                                                
          OpenGL: renderer: Mesa Intel Graphics (RPL-U) v: 4.6 Mesa 23.1.9 

❯ uname -a Linux nflx-erahhal-x1c 6.6.12 #1-NixOS SMP PREEMPT_DYNAMIC Mon Jan 15 17:57:06 UTC 2024 x86_64 GNU/Linux

Asked by firefox2001 2 months ago

Answered by firefox2001 2 months ago

  • Locked

No GL in Firefox 121 on Linux

Locking this thread, please continue here: [/questions/1437760] Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is work… (read more)

Locking this thread, please continue here: [/questions/1437760]
Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blender, glxgears, Steam games. Firefox 121 gives the following error:

[GFX1-]: Failed to compile vertex shader: gpu_cache_update [ERROR webrender::device::gl] Failed to compile vertex shader: gpu_cache_update

Confirmed that MOZ_ENABLE_WAYLAND=1 is set.

❯ glxinfo -B name of display: :1 display: :1 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)                                                                                                                                                                                                          
   Device: Mesa Intel(R) Graphics (RPL-U) (0xa7a1)                                                                                                                                                                                 
   Version: 23.1.9                                                                                                                                                                                                                 
   Accelerated: yes                                                                                                                                                                                                                
   Video memory: 31754MB                                                                                                                                                                                                           
   Unified memory: yes                                                                                                                                                                                                             
   Preferred profile: core (0x1)                                                                                                                                                                                                   
   Max core profile version: 4.6                                                                                                                                                                                                   
   Max compat profile version: 4.6                                                                                                                                                                                                 
   Max GLES1 profile version: 1.1                                                                                                                                                                                                  
   Max GLES[23] profile version: 3.2                                                                                                                                                                                               

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) Graphics (RPL-U) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.1.9 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.1.9 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.1.9 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

❯ inxi -G Graphics: Device-1: Intel Raptor Lake-P [Iris Xe Graphics] driver: i915 v: kernel

          Device-2: Bison Integrated RGB Camera type: USB driver: uvcvideo                                                                                                                                                         
          Display: wayland server: X.Org 23.2.4 driver: loaded: i915 note: n/a (using device driver)                                                                                                                               
          resolution: 1599x999~90Hz                                                                                                                                                                                                
          OpenGL: renderer: Mesa Intel Graphics (RPL-U) v: 4.6 Mesa 23.1.9 

❯ uname -a Linux nflx-erahhal-x1c 6.6.12 #1-NixOS SMP PREEMPT_DYNAMIC Mon Jan 15 17:57:06 UTC 2024 x86_64 GNU/Linux

Asked by firefox2001 2 months ago

  • Solved

Pocket tags disappeared

Recently after signing in to Pocket, all my tags disappeared. They can still be seen at each individual entry, but not on the list of tags. Any new tags I added also don'… (read more)

Recently after signing in to Pocket, all my tags disappeared. They can still be seen at each individual entry, but not on the list of tags. Any new tags I added also don't appear in the list of tags, which is completely empty. Searching for tags also gives no results. I tried to log out and log in again, but it had no effect.

Asked by Kostja2 2 months ago

Answered by Kiki 2 months ago

  • Solved

Firefox closes out of nowhere and no longer allows you to open it

I have been using Firefox for many years and I have never had problems, until now, out of nowhere Firefox closes and the little window opens that the report is being sent… (read more)

I have been using Firefox for many years and I have never had problems, until now, out of nowhere Firefox closes and the little window opens that the report is being sent to Firefox, but I can no longer restart or open Firefox, until I reset the computer, This can happen one, two, three and even four times a day, making it very uncomfortable to reset the computer.

I have already tried many ways to solve the problem, from completely uninstalling Firefox and reinstalling it, I use very few extensions, I already disabled WebGL and also disabled hardware acceleration, nothing has worked, when Firefox closes, I cannot open Firefox Developer either and That browser was not even open at the time of the failure with Firefox.

System 3.4 GHz Intel Core i5 de cuatro núcleos NVIDIA GeForce GTX 775M 2 GB 8 GB 1600 MHz DDR3 macOS Ventura 13.6.3

Firefox: 121.0

This is what appears in the error message

AdapterDeviceID: 0x0412 AdapterVendorID: 0x8086 Add-ons: %7B806d871e-a45a-4d26-8686-65fb36a5b399%7D:3.1,newtaboverride%40agenedia.com:15.1.1,langpack-es-MX%40firefox.mozilla.org:121.0.20231211.174248,es-ve%40dictionaries.addons.mozilla.org:1.1.18.2webext,uBlock0%40raymondhill.net:1.54.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:121.0.0,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,amazondotcom%40search.mozilla.org:1.7,mercadolibre%40search.mozilla.org:1.1 AvailablePhysicalMemory: 2027139072 AvailableSwapMemory: 1071644672 BackgroundTaskMode: 0 BuildID: 20231211174248 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1703917709 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GpuSandboxLevel: 0 HeadlessMode: 0 InstallTime: 1703870048 LastStartupWasCrash: 1 MacAvailableMemorySysctl: 71 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1703917708 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset Notes: FP(D00-L1100-W0010000-T010) WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 31977472 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 17 StartupCacheValid: 0 StartupCrash: 0 StartupTime: 1703917708 SubmittedFrom: Client TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20231211174248","version":"121.0","vendor":"Mozilla","displayVersion":"121.0","platformVersion":"121.0","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"22.6.0","locale":"es-419"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"TargetFrameRate":60,"adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x0412","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true},{"description":null,"vendorID":"0x10de","deviceID":"0x119d","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":null}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","hwCompositing":{"status":"disabled:FEATURE_FAILURE_COMP_PREF"},"gpuProcess":{"status":"unused"},"webrender":{"status":"unavailable-no-hw-compositing"},"wrCompositor":{"status":"available"},"openglCompositing":{"status":"unavailable:FEATURE_FAILURE_OPENGL_NEED_HWCOMP"},"omtp":{"status":"unused"}}},"appleModelId":"iMac14,2","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"es-MX","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"app.shield.optoutstudies.enabled":false,"browser.formfill.enable":false,"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.homepage":"<user-set>","browser.urlbar.autoFill":true,"browser.urlbar.autoFill.adaptiveHistory.enabled":false,"browser.urlbar.dnsResolveSingleWordsAfterSearch":0,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.addresses.enabled":false,"extensions.formautofill.creditCards.enabled":false,"layers.acceleration.disabled":true,"media.gmp-gmpopenh264.lastInstallStart":1703870080,"media.gmp-gmpopenh264.lastDownload":1703870081,"media.gmp-gmpopenh264.lastUpdate":1703870081,"media.gmp-widevinecdm.lastInstallStart":1703870080,"media.gmp-widevinecdm.lastDownload":1703870082,"media.gmp-widevinecdm.lastUpdate":1703870082,"media.gmp-manager.lastCheck":1703871110,"media.gmp-manager.lastEmptyCheck":1703871110,"network.trr.strict_native_fallback":false,"privacy.donottrackheader.enabled":true,"signon.management.page.breach-alerts.enabled":false,"signon.autofillForms":false,"signon.generation.enabled":false,"signon.rememberSignons":false,"signon.firefoxRelay.feature":"disabled","widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} Throttleable: 1 TotalPhysicalMemory: 8589934592 UptimeTS: 1.09276904 Vendor: Mozilla Version: 121.0 useragent_locale: es-MX

Este informe también contiene información sobre el estado de la aplicación cuando se cerró.

Asked by Marcus 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (read more)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 2 months ago

Answered by Nezteb 2 months ago

  • Solved

Firefox Browser does not work with FEDEX Tracking Submit Button

MS Edge works just fine. When trying to set up alert notifications for FEDEX tracking status, the Submit Button remains active, even after filling all required fields an… (read more)

MS Edge works just fine.

When trying to set up alert notifications for FEDEX tracking status, the Submit Button remains active, even after filling all required fields and checking all required boxes. See website:

https://www.fedex.com/fedextrack/?trknbr=270004161734&trkqual=12027~270004161734~FDEG&trkcarr=FDXG&gsu=true

I have set https://www.fedex.com/ as a trusted site (Exceptions), and turned off Browser Guard. Also placed same URL in MalwareBytes allow list.

Asked by prag 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Strange new requester appeared

A strange new requester appeared in Firefox today. I do not think that I clicked on anything without noticing. I was just watching a Youtube video and the requester appea… (read more)

A strange new requester appeared in Firefox today. I do not think that I clicked on anything without noticing. I was just watching a Youtube video and the requester appeared when I was moving the cursor down across the screen. The requester items would not respond, and the requester could not be closed. I had to quit Firefox and restart to get rid of it. See attached screen capture.

Asked by gridsleep 3 months ago

Answered by gridsleep 2 months ago