Showing questions tagged: Show all questions
  • Solved

firefox homepage

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted th… (read more)

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted the bing download, restarted the PC (Dell laptop) and still the same problem . I checked the settings and Firefox is the default. what can I do? I just want the Firefox homepage back.

Asked by maddiemah 19 hours ago

Answered by FredMcD 15 hours ago

  • Solved

Firefox misses first key stroke in text fields

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun… (read more)

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Asked by escapablereality 19 hours ago

Answered by jonzn4SUSE 15 hours ago

  • Solved

firefox keeps freezing

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it sti… (read more)

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it still happens. i clear cookies & cache every night. no others use my wifi. i cannot figure it out. i am using W11, but i got that more than a month ago and only the past few days has this been happening. i am out of ideas on what could be the problem. any suggestions?

Asked by sisterkate1950 19 hours ago

Answered by jonzn4SUSE 15 hours ago

  • Solved

Multiple Sites Blocked with "SEC_ERROR_REVOKED_CERTIFICATE", but work fine with Google Chrome

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust… (read more)

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust them. One example is http://www.wumb.org, a public radio station. I found nothing in Firefox Help to bypass this security flag and go to the page.

If there is a work-around, please make it show up when searching for SEC_ERROR_REVOKED_CERTIFICATE in Firefox Help. If there is no work-around, please add one. Otherwise, Firefox, my favorite browser, will quickly get a bad reputation.

Thanks,

Eliot Mayer Belmont, MA, USA

Asked by Eliot Mayer 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Firefox won't run Cox Contour

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Con… (read more)

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Contour runs fine under MS Edge and Google Chrome. I have already spoken to Cox, rebooted both Firefox and my PC, and verified that both Edge & Chrome can run Contour. Contour ran fine with Firefox two days ago, and I MUCH prefer Firefox to either Edge or Chrome.

Please advise.

Asked by Hwedhlor 2 days ago

Answered by Hwedhlor 1 day ago

  • Solved

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (read more)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 4 days ago

Answered by jonzn4SUSE 2 days ago

  • Solved

Firefox slow to load tabs; additional login problems

Windows 10 desktop user, Firefox says that it's up to date. Background information: After running normally for most of yesterday, my computer entered sleep mode while I w… (read more)

Windows 10 desktop user, Firefox says that it's up to date.

Background information: After running normally for most of yesterday, my computer entered sleep mode while I was having dinner and then had some sort of trouble coming out of it, forcing it to restart entirely. Only Firefox and Discord were open at the time the computer entered sleep mode.

Upon restarting Firefox, however, I noticed that my tabs were loading unusually slowly even after they had allegedly finished - switching between tabs often results in white screens with the circle in the middle of them for several seconds, and there is noticeable lag when attempting to open links or type in the search bar, among other things. This problem has persisted after restarting as well as shutting the computer down entirely before rebooting it.

Troubleshoot Mode made no noticeable difference, nor did clearing the cookies and cache afterwards. However, in my subsequent attempts to relog into several sites afterwards, I was unable to do so for both Google (via Youtube; the saved email fills properly but it will not proceed to where you'd normally enter the password) and, ironically, the mozilla/firefox websites itself, which claims I do not have cookies enabled.

(Which means that, embarrassingly, I've had to use Edge just to login here and ask this question...)

All the other websites that I've tried to login to have worked, though, so I'm not sure what's going on.

Can anyone help me?

Asked by fangren3000 3 days ago

Answered by FredMcD 2 days ago

  • Solved

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (read more)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 4 days ago

Answered by jscher2000 3 days ago

  • Solved

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (read more)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Any reCAPTCHA crashes firefox tab

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes. 1- I've tried several webpages. They all work well u… (read more)

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes.

1- I've tried several webpages. They all work well until a reCAPTCHA pops up, the tab crashes and creates a dump file 2- I tried uninstalling Firefox, including erasing profiles and all Mozilla folders then reinstalling, and selecting refresh. It sill happens. No addons or extensions, and HW acceleration on and off 3- The problems goes away if I run Firefox on Troubleshooting Mode

Version is 94.0.2 (64 bit) running on Windows 10 21H1 on an i7 1165G7

Am I missing something? Is there a way to do a cleaner install?

Thanks for the help!

Asked by AMGLOK 5 days ago

Answered by AMGLOK 4 days ago

  • Solved

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (read more)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 5 days ago

Answered by FredMcD 5 days ago

  • Solved

Firefox freezes at random times

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, e… (read more)

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, etc. None of the freezes happened during start up, but the showed up at various times some within 10 minutes of browsing time. some after 3 hours of browsing.

Asked by synepho 4 days ago

Answered by andmagdo 4 days ago

  • Solved

Crashing Nearly Daily, Reinstall to fix umppc.pdb umppc14210.dll Crashing Thread GeckoMain

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefo… (read more)

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefox is installed, it works the rest of the day with no issue but almost daily the morning after, it will start to open then instantly crash. When I check the crash logs, it shows in most of them: Modules - Filename: umppc14210.dll Version: 6.28.14210.0 Debug Identifier: B9143DE260194C88AB48EFD6782C9EAF1 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Some are this instead: Filename: umppc14105.dll Version: 6.27.14105.0 Debug Identifier: CE458B39D37A4C65A60024BBACED6EB31 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Crash Reasons from multiple crashes: Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ffa13aacf87 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000 Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC Crash Address 0x00007ff90af7b040 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000005234242b500


The Module xul.dll listed is almost always first in the list multiple times. Crashing Thread (0), Name: GeckoMain Frame 0 Module xul.dll Signature GetDoubleWrappedJSObject(XPCCallContext&, XPCWrappedNative*) Source js/xpconnect/src/XPCWrappedNativeJSOps.cpp:222 Trust context

When using the dark theme from Firefox, Google searching seems to break completely as well as some pages will not load which may be related to this.

I have already tried uninstalling Firefox, deleting all of the folders, then reinstalling with a freshly downloaded installer (Even tried the beta one) with same results. It seems potentially MAYBE related to how long ago I closed Firefox before I shut down (Like Firefox is trying to save something to a secure location and times out, then it will work but if it hasn't timed out, then it crashes... or this is my guess)

The Signature seems to change randomly for the crash between crashes. ID: aea4dc0b-5fb6-42e7-994a-d2a960211123 Signature: GetDoubleWrappedJSObject ID: 34686de9-c473-4df3-bb6d-cb8160211123 Signature: mozilla::dom::XMLHttpRequestMainThread::OnRedirectVerifyCallback ID: aa6c916b-141c-491b-998c-a90bf0211123 Signature: nsLineBreaker::AppendText ID: 915ecd96-399a-4257-995a-77bb30211123 Signature: fdlibm::acos ID: 995d35ff-7beb-4230-98d6-4839b0211123 Signature: fdlibm::acos ID: e3144271-4bd4-4bcf-8222-9f6060211123 Signature: fdlibm::acos ID: 60dc1a34-a80d-4e9e-94f5-1ed530211123 Signature: nsDisplayCanvas::CreateWebRenderCommands


I really am tired of constantly reinstalling Firefox but I do not want to use Chrome or Edge unless websites require it.

Asked by ngruebmeyer 1 week ago

Answered by FredMcD 1 week ago

  • Solved

email stopped sending

Friday my email stopped sending I get a message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: … (read more)

Friday my email stopped sending I get a message

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: smtpout.karoo.kcom.com.

I am still getting it
My ISP is eclipse who broke away from Kcom a few months ago
Since then I have has a few other episodes of this error but they have cleared in a few hours

This is now in its third day

help
Please

Asked by Dabacus 5 days ago

Answered by FredMcD 5 days ago

  • Solved

I deleted all my .sqlite

I followed something in reddit. Now I have all my accounts signed out. This issue has been going because neither for my Temporary Add-on was working nor the buttons I t… (read more)

I followed something in reddit. Now I have all my accounts signed out. This issue has been going because neither for my Temporary Add-on was working nor the buttons I tested. Is there anything to do to prevent this error in the future? I am starting to hate this browser as updates kept on-going and just slowly killing my browser ( especially losing pinned tabs for my important big projects in school )

Asked by hudson.lavida 1 week ago

Answered by cor-el 1 week ago