Showing questions tagged: Show all questions

tabs and menu colors changed

The newest version of Firefox 89.0 (20210527174632) was installed the other day and now I have all background colors in light gray.Tried to change themes - I have default… (read more)

The newest version of Firefox 89.0 (20210527174632) was installed the other day and now I have all background colors in light gray.Tried to change themes - I have default in light colors, but even the when picking the theme it is displayed with night blue background for tabs that are not open (what I used to have) - instead now I have all tabs and the menu bar in the same bland light gray color. Please help me establish my old color scheme before the upgrade. Thank you.

Asked by romanigo 4 months ago

Last reply by MK+ 4 months ago

Why can't I rearrange my tabs anymore?

I'm not sure if this problem arose with the latest Firefox upgrade (I'm running MacOS 10.14.6 on an older MacbookPro) or has just appeared after a few days of use -- I th… (read more)

I'm not sure if this problem arose with the latest Firefox upgrade (I'm running MacOS 10.14.6 on an older MacbookPro) or has just appeared after a few days of use -- I think it's the latter. But I can no longer rearrange the sequence of tabs in a window, an absolutely essential feature. There's a contextual menu choice that gives me the option of moving a tab to the beginning, end or a new window, but that only helps in ~10% of situations. What gives??

Asked by brianvt 4 months ago

Last reply by brianvt 4 months ago

FF Connection issues

All of a sudden FF will not connect to the internet. Other browsers will connect. It says: If you are unable to load any pages, check your computer’s network connection. … (read more)

All of a sudden FF will not connect to the internet. Other browsers will connect. It says: If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.)

Asked by cello16 3 months ago

Last reply by FredMcD 3 months ago

Keep receiving "Secure Connection Failed" error (attempted fixes have not helped)

When opening various webpages or within embedded media, I frequently keep getting an error message saying: "Secure Connection Failed" generally followed with the error co… (read more)

When opening various webpages or within embedded media, I frequently keep getting an error message saying: "Secure Connection Failed" generally followed with the error code "PR_END_OF_FILE_ERROR" (usually this code, however I've seen several others). While I can hit refresh or the "try again" option and it will almost always work at loading the webpage, it's incredibly annoying and obtrusive to have to do this with practically every website I visit.

I first started noticing this issue a day or so ago after switching on the HTTPS-Only mode setting in Privacy & Security. I've tried using all the various configurations of this setting (on, off, only in private) but to no avail. I've tried with my VPN on and off, I've restarted my device, and I've cleared my cookies and cached data. None of these have helped me. I'd very much like to find a fix for this so I can get back to work as normal. Thank you for any help you can provide

I'm currently using Firefox version 92 (64bit) on a Windows 10, if that information is needed.

Asked by i.like.myths 1 month ago

Last reply by cor-el 14 hours ago

Firefox sometimes doesn't load google.com

We have a problem on 2 out of 41 computers running firefox. At a random intervals google.com stops working. Clearing cache sometimes helps, but not always. The problem di… (read more)

We have a problem on 2 out of 41 computers running firefox. At a random intervals google.com stops working. Clearing cache sometimes helps, but not always. The problem dissapears after some time. The error message is "Secure connection failed" - Apparently the website did not send any creditentials. (I don't have screenshot at this time, it returned to normal again just before I got to the user having this issue)

The problem exists only on two computers, and only in Firefox. Edge and Chrome are working without any problems on both machines.

Asked by m.wojciul 1 week ago

Last reply by cor-el 1 week ago

FireFox is no longer connected to my computer??

Need to reconnect my computer to FireFox. I have no email or any other type of internet connection. Have error message that says something to the effect that - FireFox … (read more)

Need to reconnect my computer to FireFox. I have no email or any other type of internet connection. Have error message that says something to the effect that - FireFox is not connected to my computer due to some sort of error?? Help. Michele McGeeney. This is my husbands computer (since mine is not connecting to email). This address is <email-removed>. Thanks, Michele


(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by McGeeneyMichele 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Cannot log in to a specific account

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems… (read more)

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems with all other browsers.

Asked by thuff47 1 week ago

Answered by cor-el 1 week ago

Auto form fill LATENCY (login's etc.) with Firefox

I did the Firefox Refresh, it didn't help. When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds … (read more)

I did the Firefox Refresh, it didn't help.

When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds to a minute. Most of the time it will fill only the first part of the form, then another halt even though it shows it knows what the next field fill-in would be.

Then sometimes (I don't know what does it) I catch a break and mercifully the autofill releases the open form field it was hung on so I can type it on the old fashioned way, but until it does that I'm helpless as it doesn't let me stop the already started automation when the online form presented.

Any suggestions? It wasn't always this way. Thanks, Dean

Asked by Dean 1 week ago

Fox News videos won't play on V93.0 (64 bit)

Version 93.0 (64 bit) is not opening or playing Fox News videos? This just happened on both my laptop & desktop machines running Windows 10. It recognizes them as a s… (read more)

Version 93.0 (64 bit) is not opening or playing Fox News videos? This just happened on both my laptop & desktop machines running Windows 10. It recognizes them as a selectable link but there is no response. There is no issue with other browsers. I opened Firefox in SAFE Mode and they still wouldn't play. I can't find any error reports.

Asked by joedmoran 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Firefox 93 freezes

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Window… (read more)

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Windows tray is not visible. This is particularly being done when several pages are open in the browser simultaneously. Sometime after this freeze the browser closes itself without any notice. This is rather annoying when I am in the middle of a work.

Here are the details of my OS: https://pastebin.mozilla.org/DkNG2o5X

Please find attached a picture what can be seen when the above freeze happens.

Asked by kadocsa.krisztian 6 days ago

Answered by Seburo 6 days ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 6 days ago

  • Solved

Bad rendering fonts on page https://www.mdbg.net

I have problem with site https://www.mdbg.net if I use webpage fonts. This problem is only on MacOS version. Windows version don't have any problem. I use Firefox version… (read more)

I have problem with site https://www.mdbg.net if I use webpage fonts. This problem is only on MacOS version. Windows version don't have any problem. I use Firefox version 93.0

Asked by Mrtvola 6 days ago

Answered by cor-el 6 days ago

  • Locked

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (read more)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Asked by StevenCee 6 days ago

Last reply by Seburo 1 day ago

Print Preview not loading when launched from ColdFusion application on Windows 10

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes t… (read more)

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes then closes. The behavior is the same with tab_modal true or false.

Print preview is loading from Chrome and was working with Firefox for years up until the recent browser updates.

I'm using 93.0

Asked by mpal1 6 days ago

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (read more)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 6 days ago

Browser support/hacked computer question.

Every time I click on a link from any browser page, I get a page that says to try again, like couldn't connect error message to the effect. Once I click on the try again… (read more)

Every time I click on a link from any browser page, I get a page that says to try again, like couldn't connect error message to the effect. Once I click on the try again button it loads just fine. Is this a browser issue or have I possibly been hacked and the hacker is getting my info forwarded to him/her causing the browser to not recognize the command, and then once I click try again it goes on like normal?

Asked by danlawson71 6 days ago

Last reply by FredMcD 6 days ago